Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

S40-nie włącza się

11 Gru 2002 16:46 2755 11
  • Poziom 15  
    Witajcie.Mam Siemensa S40 i przy próbie włączenia nic się nie dzieje.Po dołączeniu ładowarki regularnie słychac klik i nic poza tym.Delikwent od którego mam ten telefonik twierdzi że jego kobieta przy podłaczonym telefonie do ładowarki wyjeła baterie i po założeniu niestety już nie dało sie go włączyć.Pomóżcie
  • Poziom 22  
    Komunikuje Ci się z komputerem ?
  • Poziom 15  
    lc napisał:
    Komunikuje Ci się z komputerem ?

    Niestety nie.Próbowaliśmy może sie softwarowo skopał ale cholerka nawet nie da się przeczytac jaka wersja softu ani nic
  • Poziom 33  
    no to ma gościu kobietkę 8O

    soft raczej OK , ale obwody ładowania i jej kontroli mogą być uwalone , ja bym sprawdził co śie zadymiło w środku :(
  • Poziom 15  
    picador napisał:
    no to ma gościu kobietkę 8O

    soft raczej OK , ale obwody ładowania i jej kontroli mogą być uwalone , ja bym sprawdził co śie zadymiło w środku :(

    Jedyny znak życia to to że jak się podłaczy go do ładowania to regularnie klika sobie ale nic nie widać-czy ładuje czy cokolwiek :(
  • Poziom 18  
    Miałem podobny przypadek. Telefon jest skopany software'owo. Da się to naprawić ale soft kosztuje 1,2tyś. zł, mi zrobił go kumpel bo on go kupił :-)
  • Poziom 15  
    irc napisał:
    Miałem podobny przypadek. Telefon jest skopany software'owo. Da się to naprawić ale soft kosztuje 1,2tyś. zł, mi zrobił go kumpel bo on go kupił :-)

    Własnie mój sympatyczny Kolega Wojtek podziałał i Siemensik wrócił do zywych...okazało się że po dołączeniu ładowarki i wyciągnieciu baterii podobno telefon się zresetowalo dziadostwo na amen-działa i już wszystko wróciło do normy.Dzięki za pomoc wszystkim kolegom-mieliście racje-softwarowa sprawa
    Pozdrowienia
    alinco
  • Poziom 18  
    W tych telefonach jest jeszcze taki myk że czasami nie działa przycisk Power On wystarczy ruszyć baterią tak żeby na styki puścić krótki impuls i już odpowiada na żądanie programów jak tylko chcemy :-) To tak na przyszłość dla innych kolegów :lol:
  • Spec od GSM
    i jeszce jest taki myk, że podczas ładowanie kasuje sie część oprogramowania. Wszystkie trupy S40 padły przy ładowaniu. Fleszowanko pomaga :D
  • VIP Zasłużony dla elektroda
    A to co bedzie w s40? Nie wlacza sie, a po podlaczeniu ladowarki widac znaczki od ladowania i niby sie laduje. Z kompem sie komunikuje, ale po flashu bez zmian. Dodam, ze byl podlany w okolicach zlacza ladowania. Pozdro,
    Tomasz WL
  • Spec od GSM
    sam eeprom potem write IMEI max-rfonem i po właczeniu *#337#
  • Poziom 17  
    A w moim wyskoczyło "Usterka telefonu" czy jakoś tak i już nie chciał odpalić. Flashowałem na 8.0 potem naprawa po logu i nic ? Co radzicie??