Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Deawoo DTH-29U7K-100D chassis CP-830F-odchylanie?

stanisław 14 Apr 2009 11:10 3069 5
  • #1
    stanisław
    Level 19  
    Witam.

    Po włączenia miga dioda stand-by na przemian zielono i czerwono. Słychać próbkowanie zasilacza. Jak odłączę B+ i podłączę żarówkę 60W to zasilacz dalej próbkuje, gdy wymontuje tyrystor I810/X0202DA to żarówka świeci ale napięcie jest około 95V zamiast 130V. Na elektrolicie po mostku głównym 310V, pozostałe elektrolity strona wtórna zasilacza wymienione. Tranzystor linii ST2310DHI był bobry ale dla pewności podmieniłem na BU2527D. Proszę, o podpowiedzi jak postępować w dalszej naprawie.
  • Helpful post
    #2
    andrzej c
    Level 29  
    Jeśli Kolega wymienił oba elektrolity filtrujące napięcie systemowe C 813 i C 814, to wypadałoby również wymienić po pierwotnej stronie przetwornicy C 806 i C 808. Jeśli to nie pomoże, trzeba sprawdzić elementy, które mają wpływ na wartość napięcia systemowego. W pierwszej kolejności I 806 ( DP 130 ), D 811 ( DZ 6,2 V ) oraz transoptor I 804.
  • Helpful post
    #3
    zdzich42
    Level 40  
    A może typowo w tym chassis uszkodzony trafopowielacz. W zeszłym tygodniu wymieniłem dwa...
  • #4
    stanisław
    Level 19  
    Wymieniłem jak sugerował andrzej c: C 806 , C 808,I 806 ( DP 130 ), D 811 ( DZ 6,2 V ) I 804. Po włączeniu zasilacz próbkuje. Jak odłączę HOTA wstawię żarówkę 60W to też zasilacz próbkuje, gdy odłączę tyrystor I810 to żarówka świeci i napięcie jest 130v.

    Przy odłączonym tyrystorze i wstawionym Hot, odchylanie H jest ale brak pionu pozioma linia. Wymieniłem w pionie TDA8358J , elektrolity, sprawdziłem diody w aplikacji TDA8358J i po ponownym odpaleniu dalej pozioma linia. Napięcia zasilające TDA8358J pin 3/14V, pin 9/57V.

    Czy powodem uszkodzenia pionu może być trafopowielacz dając za wysokie napięcia? Czy tyrystor I810 zabezpiecza zasilacz przed dużym poborem prądu przez trafopowielacz co sugerowałoby jego uszkodzenie?
  • Helpful post
    #5
    bogred
    Moderator of TV
    Miałem już kilka takich przypadków, że po wymianie scalaka pionu i elektrolitów w zasilaniu scalaka, po krótkim czasie TV wracał z powtórką z rozrywki, do tego rozerwana w strzępy dioda na zasilaniu 14V pionu i zwarcie piędzyzwojowe w trafie WN, co wszystko tłumaczyło. Potwierdzam słowa zdzicha: te trafa są bardzo awaryjne i właśnie często uszkadzają scalak pionu.
    Pozdrawiam
    bogred
  • #6
    stanisław
    Level 19  
    Wymieniłem trafopowielacz, ponownie końcówkę pionu i TV zaczął działać prawidłowo. Dziękuję za pomoc i zamykam temat.