Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka AMICA PA5580A520 - kod błędu 4

robbal2k 14 Kwi 2009 18:17 5127 13
  • #1 14 Kwi 2009 18:17
    robbal2k
    Poziom 9  

    Witam,

    proszę o pomoc w usunięciu usterki. Pralka miga 4 razy i świeci się dioda "koniec", pompa wody ciągle wypompowuje. Czytałem rady na ten temat i stosując się do nich zrobiłem:
    - rozebrałem i przeczyściłem wszystkie węże (sprawdziłem szczelność)
    - wymieniłem zawór przesterowania
    - wymieniłem presostat
    nic nie pomogło. Pralka nie daje się wprowadzić w tryb serwisowy przez kombinację 7,8 puść 1 itd..., po włączeniu na 2 zaczyna wypompowywać wodę dioda miga 4 razy i pali się koniec. Po wyłączeniu na 2-3 minuty i ponownym włączeniu pali się gotowa, ale po wybraniu programu i naciśnięciu "start" problem się powtarza.
    Pralki nie można zresetować (chyba, bo nie ma efektu) przez operację z odłączaniem blokady drzwi itd. Na elektronice (na całej płytce) nie widać nadpaleń. Elektronika została po awarii w listopadzie wymieniona na taką z 2006 roku z rozbiórki i do teraz działała bez zarzutu.

    Dodano po 5 [godziny] 23 [minuty]:

    Witam,
    jako uzupełnienie dodam, że jak pralka postoi ok 12-16 godzin to po włączeniu i ustawieniu programu "2" rozpoczyna normalne pobieranie wody, dochodzi do pewnego poziomu i wtedy włącza się kod błędu 4 i wypompowuje wodę. I wraca do usterki, o której pisałem wyżej.

    0 13
  • #2 14 Kwi 2009 18:37
    Adik C
    Poziom 25  

    Witam, 4 razy miga dioda ten komunikat oznacza o ile mnie pamięć niemyli zbyt dużo wody w pralce(sprawdź hydrostat)zbyt durza ilość prania,lub nieszczelny elektrozawór dozujący pobór wody. Pozdrawiam

    Dodano po 5 [minuty]:

    Sprubój jeszcze Reset prosty to standardowe skasowanie programu poprzez przytrzymanie przycisku Start przez ok 10s.

    0
  • #3 15 Kwi 2009 00:25
    robbal2k
    Poziom 9  

    Witam,

    tych sugerowanych zabiegów też próbowałem. Mam dodatkową informację. Po odłączeniu kostki od hydrostatu napięcie jest na 1 i 4 tym styku. Czyli wg mnie jest usterka lub zwarcie na programatorze. Gdzie szukać? Dodam, że pralka poprawnie przechodzi reset 5%, ale to niczego nie zmienia.

    0
  • #4 15 Kwi 2009 07:20
    luk_jag
    Specjalista AGD

    Sprawdź obwód pływaka

    0
  • #5 15 Kwi 2009 08:08
    robbal2k
    Poziom 9  

    Sprawdziłem obwód pływaka. To jest model i płytka bez AquaStop. Zaworu pływakowego nie ma w pralce. Zworka 13 jest orginalnie wlutowana, napięcie na niej jest. Sprawdziłem pozostałe zworki, napięcie jest na wszystkich.

    0
  • #6 15 Kwi 2009 08:13
    luk_jag
    Specjalista AGD

    Dobrałbym się do wybieraka, może jakieś cuda się tam dzieją

    0
  • #7 16 Kwi 2009 09:48
    Dobromir
    Poziom 17  

    Mam takie pytanie. Czy pompa zaczyna pracować zaraz po ustawieniu programu zanim naciśniesz przycisk start?
    Jeśli tak to zwarty triac pompy.
    Powodzenia

    0
  • #8 16 Kwi 2009 10:04
    robbal2k
    Poziom 9  

    Witam,
    nie, nie jest tak, a właściwie przypadki są dwa:
    - po ustawieniu programu pali się gotowa i nie dzieje się nic - jak w sprawnej pralce, po naciśnięciu przycisku start rozpoczyna się miganie kodu 4 i praca pompy, po obróceniu programatora na "0" i ponownym powrocie do programu (ale w czasie krótszym niż zwolnienie blokady drzwi) pralka nadal wypompowuje i miga kod błędu.
    - po czasie dłuższym niż czas blokady drzwi, jak obróci się programator na jakiś program znowu jest jakby było w porządku pali się dioda gotowa ... i tu po naciśnięciu start zaczyna się wszystko od początku.

    0
  • #9 16 Kwi 2009 10:48
    schnauzerman
    Specjalista AGD

    robbal2k napisał:

    ... dodam, że jak pralka postoi ok 12-16 godzin to po włączeniu i ustawieniu programu "2" rozpoczyna normalne pobieranie wody, dochodzi do pewnego poziomu i wtedy włącza się kod błędu 4 i wypompowuje wodę...

    Typowy objaw zanieczyszczonego układu hydrostatu-wężyka,komory.

    0
  • #10 16 Kwi 2009 10:52
    robbal2k
    Poziom 9  

    Witam,
    tylko jak to bardziej wyczyścić? Przepłukałem wąż z komorą czy odmą do hydrostatu (ten ze zbiornika do hydr.), Hydrostat jest sprawny. Pompę przeczyściłem (było tego trochę, piasek i takie tam). Kiedyć w wężu JET miałem 1 groszową monetę, teraz ten wąż też sprawdziłem i niby jest wszystko OK.

    0
  • #11 16 Kwi 2009 17:53
    Adik C
    Poziom 25  

    Witam wszystkich, skup sie na tym hydrostacie proponuje sprawdzić jak zareaguje pralka na jego calkowite odłaczenie?powinno migać 4 razy,ten hydrostat jest 2 stykowy dwa poziomy wody,sprawdż dokładnie, sprubuj podczas nabierania wody dmuchnąc do niego czy ruszy pralka tylko delikatnie.pozdrawiam

    0
  • #12 17 Kwi 2009 14:42
    wyntech
    Poziom 15  

    Spotkałem sie tez z padnietym tranzystorkiem na gorze kolo diodek LED i tez objaw byl podobny.

    0
  • #13 17 Kwi 2009 17:04
    robbal2k
    Poziom 9  

    Witam,
    mam jeden problem - niemozliwość zdiagnozowania czegokolwiek na płytce. Objawy są takie, że jak pralka postoi ok 6-12 godzin to po uruchomieniu na program np 2 nabiera wody (przez oba zawory po kolei), zaczyna kręcić bębnem i po chwili wchodzi znowu w kod błędu 4.

    1
  • #14 19 Kwi 2009 01:00
    robbal2k
    Poziom 9  

    Witam,
    dziękuję za porady. Temat zamknięty. Pralka odeszła do krainy wiecznych łowów. Zagościła u mnie Candy :)

    PS
    I się okaże. Pierwsze wrażenia: nie spaceruje tak po łazience.

    0