Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Interfejs Diagnostyczny Webasto Thermo Top

zuzu66 14 Kwi 2009 16:18 193405 408
  • #1 14 Kwi 2009 16:18
    zuzu66
    Poziom 11  

    Kilka osób pytało się na forum o sprawdzony interfejs diagnostyczny do ogrzewania postojowego Webasto. Sam jakiś czas temu szukałem i nie znalazłem jasnych odpowiedzi.

    Poniżej podaję sprawdzony interfejs do Webasto Thermo Top. Prawdopodobnie będzie również działał z innymi modelami Webasto.

    Schemat:
    Interfejs Diagnostyczny Webasto Thermo Top

    Zmontowany układ mieści się w obudowie wtyczki DB9:
    Interfejs Diagnostyczny Webasto Thermo Top

    Do diagnostyki używamy programu Webasto Thermo Test 2002 v2.08:
    Interfejs Diagnostyczny Webasto Thermo Top

    Schemat oraz program diagnostyczny są ogólnodostępne w sieci. Zebrałem te informacje - przed kolejną zimą mogą się przydać :D

    4 29
  • #2 15 Kwi 2009 21:02
    arturavs
    Poziom 39  

    Witam

    A jak będzie ten interface współpracował z instalacjami na 24V? Bo sądząc po schemacie skończy się to uwaleniem portu w komputerze.

    Pozdrawiam

    1
  • #3 16 Kwi 2009 09:24
    zuzu66
    Poziom 11  

    Układ jest przewidziany dla zasilania 12V, więc z 24 lepiej nie ryzykować.

    Jeżeli instalacja w aucie jest 24V to najprościej jest dodać stabilizator 12V i po kłopocie.

    0
  • #4 08 Maj 2009 14:42
    arszenik
    Poziom 2  

    @zuzu66 podpowiedz jeszcze jak to podłączyć do "Top-a"'
    skoro on wykorzystuje tylko jedną linię danych?
    Ja wykorzystałem interfejs OBD2 na maksie i wszystko OK.

    1
  • #5 12 Maj 2009 10:33
    insane2t
    Poziom 11  

    Czy ktoś może mi wyjaśnić dlaczego jeden komputer (stacjonarny) bez problemu łączy się z BW50, a drugi (laptop) przy próbie połączenia z tym samym piecem wywala komunikat timeout ? Używam tego samego interface'u (OBD2 na USB). Kompy mają podobną moc obliczeniową i ten sam system operacyjny. Różnić mogą się pozostałym zainstalowanym oprogramowaniem - m.in. na jednym kompie jest Userport. Ustawienia portów COM na obu kompach są te same: 2400bps 8E1. Próbowałem z programami, które wymienił Zuzu66 w wersjach 1.19, 2.07 i 2.08 - za każdym razem ten sam efekt. Miał już ktoś z Was taką zagadkę?

    0
  • #6 20 Maj 2009 16:40
    zuzu66
    Poziom 11  

    arszenik napisał:
    @zuzu66 podpowiedz jeszcze jak to podłączyć do "Top-a"'
    skoro on wykorzystuje tylko jedną linię danych?
    Ja wykorzystałem interfejs OBD2 na maksie i wszystko OK.


    No TOP - przynajmniej mój - ma tylko jeden przewód do diagnostyki, więc nie ma problemu z podłączeniem.

    Czy Twój TOP ma 2 linie diagnostyczne?

    2
  • #7 21 Maj 2009 01:28
    ctr ta
    Poziom 12  

    zuzu66 napisał:
    Układ jest przewidziany dla zasilania 12V, więc z 24 lepiej nie ryzykować.

    Jeżeli instalacja w aucie jest 24V to najprościej jest dodać stabilizator 12V i po kłopocie.



    Do elektroników- czy to jest prawda? Czy linia "K" też nie ma aby napięcia zbliżonego do aku? Jeśli tak(a raczej tak) i jeśli się da, to niech może ktoś poda taki schemat zmodyfikowany do napięcia 24V.Byłby on wtedy bardziej uniwersalny.:idea:

    0
  • #8 08 Cze 2009 22:59
    fieras
    Poziom 12  

    Witam
    Ja też chciałbym wiedzieć, jak podłączyć interfejs do thermo top-a, jeżeli moje webasto ma tylko jedną linię do diagnostyki?
    pozdrawiam
    Marcin

    1
  • #9 25 Cze 2009 11:46
    zuzu66
    Poziom 11  

    fieras napisał:
    Witam
    Ja też chciałbym wiedzieć, jak podłączyć interfejs do thermo top-a, jeżeli moje webasto ma tylko jedną linię do diagnostyki?
    pozdrawiam
    Marcin


    I tak ma być - do diagnostyki wykorzystuje się tylko jedną linię i jest to linia K ze schematu, który podałem w pierwszym poście.

    0
  • #10 25 Cze 2009 11:54
    fieras
    Poziom 12  

    Dzięki wielkie za odpowiedź. Zacznę sobie budować interfejs.
    pozdrawiam
    Marcin

    0
  • #11 07 Paź 2009 15:43
    zuzu66
    Poziom 11  

    Zima tuż tuż, więc wątek można odświeżyć ;)

    W związku z pytaniami podaję link do oprogramowania do testowania i sczytywania błędów z Webasto. Oprogramowanie obsługuje chyba wszystkie modele. Jest ono ogólnie dostępne na stronach Webasto:
    http://www.techwebasto.com/thermosystems_thermo_test.htm

    1
  • #12 05 Lis 2009 08:26
    pawelgl3
    Poziom 10  

    Witam. Proszę o podpowiedź, czy jest gdzieś schemat takiego interfejsu do diagnostyki webast, na port USB (tylko takie porty mam w kompie)?

    1
  • #13 09 Lis 2009 13:59
    zuzu66
    Poziom 11  

    Do diagnostyki przez USB dokupiłbym adapter RS232 na USB. Adapter tworzy wirtualny port COM w komputerze. Nie testowałem takiego podłączenia, ale powinno działać.

    0
  • #14 09 Lis 2009 18:24
    pawelgl3
    Poziom 10  

    Ok. Dzięki za podpowiedź. Tak się domyślałem żeby storzyć taką hybrydę, ale gdy się nie jest elektronikiem... I przy okazji do Zuzu66: czy jeśli chcę diagnozować tylko swoje thermo top tym interfejsem, to mogę zrezygnować z montażu linii RTS-L, a zrobić tylko linię RX,TX-K w/g schematu z Twojego pierwszego postu?

    0
  • #15 10 Lis 2009 10:04
    zuzu66
    Poziom 11  

    pawelgl3 napisał:
    Ok. Dzięki za podpowiedź. Tak się domyślałem żeby storzyć taką hybrydę, ale gdy się nie jest elektronikiem... I przy okazji do Zuzu66: czy jeśli chcę diagnozować tylko swoje thermo top tym interfejsem, to mogę zrezygnować z montażu linii RTS-L, a zrobić tylko linię RX,TX-K w/g schematu z Twojego pierwszego postu?


    Tak, linia L nie jest wykorzystywana.

    0
  • #16 19 Lis 2009 09:20
    guciu69
    Poziom 12  

    Witam,

    może ktoś podać schemat adaptera do sprawdzania Webasto Thermo Top: laptop - auto /mercedes C-klasa/?

    0
  • #17 22 Lis 2009 16:53
    gregorius-up4
    Poziom 13  

    Witam.
    Kolego Zuzu66 mam takie pytanko odnośnie tego interfejsu.

    Widzę że jest on podłączany pod 16-stke w aucie i teraz pytanie.
    Czy mogę podłączyć się linią K bezpośrednio do przewodu diagnostycznego w Thermo topie kiedy mam go wyjętego i leży na stole??
    Wyjaśnij proszę czy wystarczy podpiąć się tym jednym przewodem bezpośrednio z kablem diagnozy - czy muszę podłączyć coś jeszcze ( wiadomo że piec będzie w tym momencie podpięty do zasilania).

    Pozdrawiam

    0
  • #18 23 Lis 2009 08:20
    pawelgl3
    Poziom 10  

    W zasadzie do zuzu66. Zmontowałem układ do diagnostyki Thermo top w/g Twojego schematu (tylko z linią K) i program nie widzi interfejsu. Ponieważ nie jestem dobry w elektronice, proszę o podpowiedź, jak sprawdzić czy układ działa prawidłowo i uwaloną mam diagnostykę w webaście, czy jednak coś "spaprałem" montując uklad. A może jest to wina ustawień parametrów przejściówki? Podłączenie tranzystorów jest poprawne (kolejność nóżek). Będę wdzięczny.

    0
  • #19 09 Gru 2009 21:24
    ManiekGSX
    Poziom 9  

    pawelgl3 napisał:
    W zasadzie do zuzu66. Zmontowałem układ do diagnostyki Thermo top w/g Twojego schematu (tylko z linią K) i program nie widzi interfejsu. Ponieważ nie jestem dobry w elektronice, proszę o podpowiedź, jak sprawdzić czy układ działa prawidłowo i uwaloną mam diagnostykę w webaście, czy jednak coś "spaprałem" montując uklad. A może jest to wina ustawień parametrów przejściówki? Podłączenie tranzystorów jest poprawne (kolejność nóżek). Będę wdzięczny.




    czy interfejs zadziałał?

    PS
    na schemacie obok lini diagnozy pin2 jest czujnik 2 outside temperature podłączony do lini 61 - na wejscie webasto 3 Co to za linia czy to +12V ten kabelek mam i jest we wtyczce wyprowadzony ale ucięty i nie wiem czy powinienem go gdzieś podłączyć i jaki to czujnik ?
    Dzieki za zainteresowanie

    0
  • #20 11 Gru 2009 21:48
    zuzu66
    Poziom 11  

    gregorius-up4 napisał:
    Witam.
    Czy mogę podłączyć się linią K bezpośrednio do przewodu diagnostycznego w Thermo topie kiedy mam go wyjętego i leży na stole??
    Wyjaśnij proszę czy wystarczy podpiąć się tym jednym przewodem bezpośrednio z kablem diagnozy - czy muszę podłączyć coś jeszcze ( wiadomo że piec będzie w tym momencie podpięty do zasilania).

    Pozdrawiam


    Do diagnostyki Webasto wystarczy tylko ta linia K. Oryginalnie "złącze diagnostyczne" Webasto wisi luzem pod maską auta razem z wiązką kabli do Webasto. Interfejs diagnostyczny Webasto to nic innego jak ISO-9141 - ten sam co do diagnostyki ECU silnika, ABSu czy ASB. Można więc choćby dla samej wygody połączyć linię K od Webasto z pinem nr 7 w złączu diagnostycznym.

    Gdy zimno i pada to jak znalazł siedzieć sobie w aucie i w ciszy i spokoju diagnozować nasz piecyk :wink:

    Uściślając odpowiedź na Twoje pytanie to nie widzę przeszkód aby zdiagnozować Webasto na stole. Podłączasz zasilanie i do Webasto i kabla diagnostycznego oraz samą linię diagnostyczną i to wszystko.

    Dodano po 8 [minuty]:

    pawelgl3 napisał:
    Zmontowałem układ do diagnostyki Thermo top w/g Twojego schematu (tylko z linią K) i program nie widzi interfejsu. Ponieważ nie jestem dobry w elektronice, proszę o podpowiedź, jak sprawdzić czy układ działa prawidłowo i uwaloną mam diagnostykę w webaście, czy jednak coś "spaprałem" montując uklad. A może jest to wina ustawień parametrów przejściówki? Podłączenie tranzystorów jest poprawne (kolejność nóżek). Będę wdzięczny.


    1. Schemat jest na tyle prosty, że właściwie pozostaje dokładnie sprawdzić połączenia.
    2. Spróbuj sprawdzić działanie kabla na komputerze, który ma jeszcze złącze com.
    3. Przejściówka, a właściwie konwerter USB-RS232 tworzy swój własny port COM np COM-6 - sprawdź, czy w programie diagnostycznym masz poprawnie skonfigurowane połączenie.

    0
  • #21 14 Gru 2009 12:40
    jermo
    Poziom 9  

    zrobiłem taki interfejs i gdy podłącze zasilanie linia K jet nie podłączona, to na linii K mam prawie 12V...
    sprawdziłem poprawność ze schematem i jest wszystko OK, czy takie napięcie powinno być na linii K?

    0
  • #22 16 Gru 2009 19:36
    seba1000
    Poziom 10  

    witam także zrobiłem sobie taki przetwornik na przewodzie k-line mam napięcie 7.8V po podłączeniu do com1 napięcie jest 9V jednak komunikacji brak :cry:. Nie wiem co może być powodem może mam źle zrobiony przetwornik ale sprawdzałem i jest ok. Jest jeszcze jedna możliwość mam webasto z samochodu Mazda 6, websto jest sterowane cyfrowo sygnałem wychodzącym z programatora 1533 (jajko) sygnał
    W-Bus podany na pin numer jeden. Natomiast ja chcę się połączyć po k-line przez pin numer 2 być może powinienem się połączyć poprzez pin numer 1 w-bus ale wtedy chyba będę potrzebował inny przetwornik.
    Będę wdzięczny za pomoc

    1
  • #23 16 Gru 2009 22:38
    kolo_18
    Poziom 11  

    W mazda 6 diagnoza jest z pinu nr 1 sygnał cyfrowy W-BUS, tak jest napisane w manualu do ThermoTesta...

    Zegar może być podłączony w trakcie diagnozowania.

    0
  • #24 16 Gru 2009 22:45
    darekw125
    Poziom 10  

    Tylko pin 2 służy do diagnostyki bez względu czy to analog czy w-bus,widocznie problem jest w nawiązaniu połączenia,czy interfejs podłączyłeś do com czy usb.Ktoś może wie czy można zdiagnozować webasto poprzez vag lub elm ale na usb.

    1
  • #25 16 Gru 2009 23:10
    seba1000
    Poziom 10  

    kolo_18 napisał:
    W mazda 6 diagnoza jest z pinu nr 1 sygnał cyfrowy W-BUS, tak jest napisane w manualu do ThermoTesta...

    Zegar może być podłączony w trakcie diagnozowania.



    sprawdzałeś czy to działa podłączając do pina pierwszego ?? pytam ponieważ nie chce sobie uszkodzić sterownika

    Dodano po 1 [minuty]:

    darekw125 napisał:
    Tylko pin 2 służy do diagnostyki bez względu czy to analog czy w-bus,widocznie problem jest w nawiązaniu połączenia,czy interfejs podłączyłeś do com czy usb.Ktoś może wie czy można zdiagnozować webasto poprzez vag lub elm ale na usb.


    tak interfejs podłączyłem do com ... to jest pewne że tylko pin numer 2 służy do diagnostyki ??

    0
  • #26 17 Gru 2009 11:52
    zuzu66
    Poziom 11  

    darekw125 napisał:
    Ktoś może wie czy można zdiagnozować webasto poprzez vag lub elm ale na usb.


    Niedawno miałem 2 różne kable diagnostyczne do VAG kupione na allegro. Oba były zakończone DB9 i podłącza się je do COMa w PCcie. Z jednym kablem Diagnostyka Webasto działała, a z drugim nie. Ten, z którym nie działała to taki ładny niebieski był.

    0
  • #27 17 Gru 2009 21:50
    darekw125
    Poziom 10  

    Jeśli nie mam coma w pc to moge zastosować przejście usb /com,podobno te zrobione na maxie działają z webasto.

    0
  • #28 18 Gru 2009 18:56
    kolo_18
    Poziom 11  

    darekw125 napisał:
    Tylko pin 2 służy do diagnostyki bez względu czy to analog czy w-bus,widocznie problem jest w nawiązaniu połączenia,czy interfejs podłączyłeś do com czy usb.Ktoś może wie czy można zdiagnozować webasto poprzez vag lub elm ale na usb.


    Nie tylko PIN2, zobacz w instrukcji Thermotest-a...

    Interfejs Diagnostyczny Webasto Thermo Top

    Można zdiagnozować Vag-iem ponieważ ma linie K czyli ISO9141 .

    Na USB można użyć przejściówki, która tworzy wirtualny COM np:
    * Prolific PL-2303
    * FT232
    Koszt takiej gotowej przejściówki około 15zł, FT232 troszkę drożej.

    Interfejs na MAX232 i L9637D zamiennik dla SI9243:

    Interfejs Diagnostyczny Webasto Thermo Top

    Mam już zrobiony z sama LINIA K, sprawdzę go na tygodniu.

    0
  • #29 18 Gru 2009 22:04
    darekw125
    Poziom 10  

    Nadal twierdze że pin 2 todiagnostyka,z tego co zamieściłeś wynika że w TTV PIN 2 służy także do sterowania,spotkałem sie w bmw że były podłączone tylko 2 i 6 pin,ale to świadczy że służy do załanczania i do diagnostyki,a jaki masz piec w tej maździe.

    0
  • #30 19 Gru 2009 07:14
    kolo_18
    Poziom 11  

    Webato ThermoTop z/c d

    Zależy jaki samochód, to jest tylko część tabeli, u mnie np. PIN1 służy do załączania webasto z wyświetlacza owalnego 1533 i pilota Telestar T90 oraz do diagnozowania.

    0