Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Loewe Credo 7681ZP pęknięty rdzeń transformatora

14 Kwi 2009 21:40 3917 10
  • Poziom 17  
    TV jak w temacie, pęknięty rdzeń transformatora WN. Tv załacza się, rusza WN, zaczyna piszczeć i włącza się zabezpieczenie. Dlaczego pękł rdzeń trafo a właściwie rozpadł się na dwie części. Klejenie nic nie dało. Na trafo widać przebarwienia, czy to może być od nadmiernego wzrostu temperatury??? Nie miałem do tej pory takiej usterki- proszę o wypowiedzi jeśli coś podobnego wam się przytrafiło i ewentualne wskazówki co mogło być przyczyną. Czekam na trafo a nie wiem co jeszcze padło lub nie?? Chassis Q2500 Loewe. Pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 31  
    Witaj....
    A co widać na oscyloskopie na wtórnej stronie trafa zanim się zabezpieczy?

    pozdro z Krakowa

    Stefan
  • Poziom 14  
    Witam. Miałem taki sam przypadek - rdzeń pęknięty na pół i przebarwienia [BSC440B00] warto wymienić niż na siłę naprawiać bo może się to źle skończyć . A nie upadł ci ten telewizor ?.Pozdrawiam
  • Poziom 17  
    Nie zdążę zaobserwować przebiegu- zbyt szybko się zabezpiecza. Czy to nie wskazuje na jeszcze inną usterkę?
    Tv był przywieziony z Niemiec tam działał, być może w transporcie upadł, ale tylko ten rdzeń jest pęknięty. A co z kineskopem, bo przy upadku też "powinien" ucierpieć?
  • Poziom 14  
    Nie zawsze . Raz poprzez szanowaną firmę kurierską OPEK której nie polecam , przyjechał do mnie telewizor z pękniętym rdzeniem trafopowielacza właśnie. a Kineskop był bez szwanku. Jeśli masz możliwość to wstaw Kineskop do innego telewizora i sprawdź czy Kineskop jest cały. Jeśli nie możesz kupić nowe trafo ale najpierw należy sprawdzić inne powody awarii.
  • Poziom 13  
    zeeuss napisał:
    Czekam na trafo a nie wiem co jeszcze padło lub nie??

    My też nie wiemy co jeszcze padło. Czekamy na wymianę trafa i potem można sie dalej zastanawiać. Samo klejenie rdzenia może być nieskuteczne, gdyż zwiększa szczelinę powietrzną...... Gdyby trafo był jednak sparwny, rdzeń można wymienić od innego trafa np jakiegoś uszkodzonego.
    Jak sprawdzić trafo w warunkach bardzo zbliżonych do rzeczywistych?//
    Zobacz temat w ogłoszeniach działu początkujący grzebiący.
  • Poziom 17  
    Temat wraca. Trafo podmienione, ale pada mi tranzystor Q534.Zwarcie n CE, obniżona rezystancja na BC i BE. Sprawdziłem napięcie zasilania 137V- prawidłowe, pod obciążeniem żarówką zasilacz pracuje prawidłowo. Sprawdziłem elementy w kolektorze Q534- sprawne. Podmieniłem diodę w bazie i rezystor, wymieniłem kondensator C541(powinien mieć 9,1nF a miał 8,5nF). Za Q534 podstawiałem 2SC4542 a powinien być 2SC5129. Czy taka podmiana może być przyczyną, że tranzystor pada, zaraz po właczeniu zasilania? Brak mi już koncepcji? Poradźcie! Fragment schematu https://obrazki.elektroda.pl/87_1242331007.jpg

    Poprawione, przepraszam zeeuss:D
  • Poziom 31  
    zeeuss napisał:
    Nie zdążę zaobserwować przebiegu- zbyt szybko się zabezpiecza. Czy to nie wskazuje na jeszcze inną usterkę?
    Tv był przywieziony z Niemiec tam działał, być może w transporcie upadł, ale tylko ten rdzeń jest pęknięty. A co z kineskopem, bo przy upadku też "powinien" ucierpieć?


    Wymieniłeś trafo i teraz pada tranzystor? Zastanów się dlaczego zabezpieczenia teraz nie działają. A myślę że można zmniejszyć napięcie zasilania linii i oscyloskopem zobaczyć sterowanie i wtórną trafa. Trzeba chcieć pomyśleć i coś samemu zrobić, a nie szukać wróżki na forum.

    pozdro z Krakowa

    Stefan
  • Poziom 17  
    Właśnie sprawdzam Stefan. Rzecz w tym, że wszystko wygląda poprawnie, podejrzane podmieniam. Jedynie ten tranzystor był zamiennikiem bo w sklepie nie mieli innych. Teraz zamówiłem orginalny i czekam, ale juz nieraz zdarzyło się (w Philipsach), że inny tranzystor niż orginał nie ruszy. Pytałem czy ktoś spotkał się z podobnym przypadkiem. Napięcie zasilania dla tego kineskopu jest poprawne i przetwornica działa stabilnie. A tranzystor był padnięty wraz z trafem i pada po jego wymianie. Zastanawiałem się, czy padł bo pękło trafo, czy też z innej przyczyny. Proszę o wypowiedzi fachowców, którzy borykali się z podobnym problemem. Pozdrawiam
  • Poziom 31  
    Wiesz?
    Sam sobie zaprzeczasz... W pierwszym poście pisałeś

    TV jak w temacie, pęknięty rdzeń transformatora WN. Tv załacza się, rusza WN, zaczyna piszczeć i włącza się zabezpieczenie.

    A teraz, po wymianie trafa pada Ci hot, nie działa zabezpieczenie. A trafo "made in china"?

    Przemyśl to. I jak napisałem, mniejsze napięcie na zasilanie linii i oscyloskop.

    pozdro z Krakowa

    Stefan
  • Poziom 17  
    Przejrzałem i sprawdziłem cały tor odchylania poziomego, kondensatory, oporniki, diody. Co podejrzane podmieniłem. Wstawiłem tranzystor 2SC5129 i TV odpalił i działał..., Pół godziny. Brakowało korekcji- podczas wykonywania pomiarów Tv wyłączył się. Padł znowu tranzystor odchylania ( nie był nadmiernie ciepły) i przy okazji padł zasilacz tzn. BUZ91 dioda STTA505D i pewnie sterownik TDA4605-3 i oczywiscie bezpiecznik (szczerniał). Przyczyną był zwarty tranzystor 2SC5129. Trafo wymienione na orginał Eldora z Poltronica. Co może byc przyczyną, że tranzystor pada? Czy brak korekcji? Znalazłem brak zasilania tranzystora korekcji właśnie z odchylania poziomego.Patrz post (Link) Czy jednak dalej szukać przyczyny w samym odchylaniu lub trafie? Jakie macie sugestie?