Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Magnetowid Panasonic NV-FS200 tuner nie programuje stacji

bodek111 15 Kwi 2009 09:13 1808 7
  • #1 15 Kwi 2009 09:13
    bodek111
    Poziom 14  

    Witam
    Magnetowid działa idealnie, odtwarza, nagrywa i inne funkcje również dzialają, natomiast podczas szukania stacji na ekranie na chwilkę pojawia się obraz w kolorze i leci dalej , nie chce mi się zatrzymać na żadnej stacji żeby ją zapamiętać. Elki w zasilaczu wymienione, jaka może być przyczyna tego stanu. Nie wiem czy ten sygnał jest za słaby czy może coś z pamięcią. Dodam że jedną stację znalazłem jako ustawioną na gotowo ale bardzo śnieży, więc może coś ze słabym sygnałem ale z drugiej strony podczas szukania pojawia się na moment jedna mocniejsza stacja , gdzie widać jest obraz w miarę dobry ale szukanie idzie dalej i nie zatrzymuje się. Jeszcze jedno może , przy włożeniu wtyków antenowych obraz na telewizorze mam minimalnie zaśnieżony niż wtedy gdy wtyki są złączone bezpośrednio. Prosze o poradę.

    0 7
  • #2 16 Kwi 2009 21:01
    marioer
    Poziom 26  

    Przejście sygnału przez modulator magnetowidu nie powinno go osłabiać.Jeżeli tak jest to objaw usterki.Zacznij od sprawdzenia zasilania modulatora a potem niestety będzie trzeba dostać się do wnętrza" puszki" co w Panasonicach nie było zbyt proste.Schemat będzie pomocny.
    Czy na jakiejś dostrojonej stacji jest głos ?

    0
  • #3 16 Kwi 2009 21:42
    bodek111
    Poziom 14  

    No właśnie , o to chodzi że stacja jest zbyt słaba żeby usłyszeć szum lub głos więc nie ma nic. Nie mam schematu więc nie sprawdzę czy jest właściwe zasilanie modulatora czy nie, mierząc napięcia na podobnym magnetowidzie to jest prawie to samo ale czy tak ma być to nie wiem, gdybym miał schemat to mógłbym coś więcej znaleźć.

    Jak na raziem stoję w miejscu.

    0
  • #4 16 Kwi 2009 22:41
    marioer
    Poziom 26  

    Wygląda na uszkodzenie układu identyfikacji.Bez schematu będzie ciężko.

    0
  • #5 16 Kwi 2009 23:04
    bodek111
    Poziom 14  

    Ale , który to jest układ , to znaczy na której płytce mam szukać usterki, tej od tunera wlutowywanego wpłytę główną czy na samej płycie głównej?

    0
  • #6 17 Kwi 2009 12:11
    h jaworski
    Specjalista AGD

    Układ identyfikacji to raczej nie jest konkretny układ scalony jest to zespół kilkunastu elementów rozmieszczony często na całej płycie i zaczyna się w płytce pcz. a kończy w procesorze.Często działa w ten sposób że układ pcz wykrywa czy jest odbierana stacja czy jej nie ma i np. wystarczy żeby był lekko odstrojony filtr dyskryminatora i układ w pcz nie wykrywa sygnału stacji albo wykrywa go źle. Następnie sygnał z układu pcz. często jest odpowiednio obrabiany i trafia do procesora gdzie procesor zatrzymuje strojenie. W twoim przypadku trudno będzie zlokalizować uszkodzenie bo nie mamy schematu a uszkodzenie może być w układzie pcz. jak i w układzie obrabiającym sygnał z pcz. jak i w samym procesorze.

    0
  • #7 17 Kwi 2009 18:44
    darek1.65
    Poziom 20  

    Kilka pytań pomocniczych:
    1. Piszesz że odtwarza, ale jak po AV czy po modulatorze?
    2. To osłabienie obrazu masz po przejściu przez głowicę na czuwaniu czy na włączonym.
    3. Podaj czy modulator wytwarza kanał wyjściowy, czy ma test pasów dobrej jakości czy nie śnieży.

    0
  • #8 13 Lip 2009 12:50
    bodek111
    Poziom 14  

    Dałem sobie spokój z tym sprzętem, zamykam temat.

    0