Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Chevrolet Lumina 94 rok błąd

autoas 15 Apr 2009 21:03 2422 6
  • #1
    autoas
    Level 42  
    Witam!
    Może ktoś poratować opisem błędu 41 (po polsku najlepiej)
    Stare złącze 10-pinowe
    Silnik 3.1 albo 3.2L V6
    Po zresetowaniu komputera zaraz po odpaleniu błąd sie pojawia ponownie
    Znalazłem coś takiego "41-No Distributor Reference Signal" ale nie jestem pewny czy to to, i o co chodzi ?!
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    autkom

    Level 17  
    Sądzę, że MAP.
  • #3
    milejow
    Level 43  
    autkom wrote:
    Sądzę, że MAP.


    ,,Dobry,,jestes,nie pij wiecej.A na powaznie,to
    Uwalony modul zaplonowy(w rozdzielaczu)A motorek to 3,1V6 na 2wtryskach
    Pobierz sobie schemacik tego motorka,po obejzeniu wiele ci sie wyjasni(reference signal)
  • #4
    autoas
    Level 42  
    To "wielopunkt" na 3 cewkach dwubiegunowych bez rozdzielacza
    Z przepływomierzem
  • Helpful post
    #5
    milejow
    Level 43  
    Jeszcze lepiej,w kole pasowym jest cz.polozenia walu(4przewody,cz.to hall)wszystkie przewody z czujnika ida do modulu zaplonowego pod cewkami(masa,+8V i dwa sygnaly)Pod pompa wody jest cz.walka(tez hall,masa,+8V i sygn)Sygnaly referencyjne generuje modul zaplonowy.Schemat tego sprzeta masz tu:
  • #6
    autoas
    Level 42  
    To może być blisko, bo teraz klient sie przyznał że kontrolka pojawiła się po wymianie tego dolnego koła pasowego na wale
    Muszę go przekopać
  • Helpful post
    #7
    milejow
    Level 43  
    Najczesciej problem powstaje po demontazu kola pasowego.Zle ustawienie czujnika walu skutkuje ocieraniem czujnika o kolo i bledami w odczycie impulsow