Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

IBM Lenovo R61i - po usunięciu wirusa zaczął się zawieszać

szczepan325 16 Apr 2009 21:27 1183 1
  • #1
    szczepan325
    Level 12  
    Mam taki problem:
    -gdy chcę włączyć laptopa, to wszystko jest niby ok, ale gdy pojawia się bootscreen Win XP, nie ma przy nim tego śmigającego paseczka, oraz sam bootscreen jest jakby szarawy i przyciemniony i nic się nie dzieje
    -nie idzie w żaden sposób uruchomić systemu (tryb awaryjny itp.) ponieważ lapek się wiesza i nic nie robi
    -nie idzie zainstalować żadnego systemu (chciałem chociaż ubuntu awaryjnie dać, ponieważ potrzebowałem lapka) ponieważ ekran instalacyjny systemu również się wiesza
    -nie idzie zrobić restore z ukrytej partycji z backupem systemu
    -nie idzie zrobić restore nawet z płytek ratunkowych od producenta

    Mój laptop to Lenovo R61i, system Windows XP Pro SP2.
    Zaznaczam że miałem jakiegoś wirusa, który zaraził Internet Explorera, i po reboocie lapka zaczęły się właśnie te kłopoty.

    Co mogę z tym fantem zrobić?
    Z góry dzięki za pomoc :D

    UPDATE: Po odłączeniu zasilacza system startuje normalnie :/
    Troszkę to podejrzane, może ktoś wie co to oznacza?
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    szczepan325
    Level 12  
    Tak jest, sformatowałem dysk całkowicie, po czym wmontowałem do laptopa i użyłem płytek recovery, i wszystko śmiga ;)
    Nie wiem czemu wcześniej lapek ich nie chciał, ale po całkowitym formacie dysku już przyjął.

    Dzięki.