Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TDA 1552Q - wzmacniacz do skutera

dexterski 16 Kwi 2009 22:31 1569 11
  • #1 16 Kwi 2009 22:31
    dexterski
    Poziom 15  

    Witam!
    Jakiś czas temu wykonałem sobie dwie końcówki mocy na kostkach TDA 1552Q. Z założenia miały to być wzmacniacze do skutera. Na początku działały bardzo dobrze, jednak po jakimś czasie jedna zamilkła, od tak sobie, a druga miesiąc później też bez konkretnych przyczyn. Po dokładnym sprawdzeniu i ponownym polutowaniu części jedna kość sama grała, tzn. podłączona na wejściu empetrójka a na wyjściu jakieś tam głośniki 30W, jednak głośniki tylko buczały a z kości leciała muzyka, jak z igły adapterowej podczas odtwarzania. Czy jest jakiś sposób na zdiagnozowanie uszkodzenia, czyli co zaszkodziło, ewentualnie uratowanie kości.
    Dla informacji podam:
    kość 2x22W
    w domu podłączałem pod zasilacz 12V 500mA,
    kondensator elektrolityczny 2200uF.

    Z góry dziękuję za pomoc.

    0 11
  • #2 16 Kwi 2009 22:38
    piotrek7700
    Poziom 16  

    te 500mA przy glośniejszym odsłuchu nie wystarczy. w domu przyczyną może być za mała wydajność prądowa zasilacza. spróbuj podpiąć pod zasilacz w kompie.
    ma większą wydajność prądową.
    pozdrawiam

    0
  • #3 16 Kwi 2009 22:56
    MarcinG
    Poziom 30  

    Może podzielisz się informacjami na temat schematu który wykorzystałeś do budowy tego wzmacniacza? Zmontowane na płytce czy inaczej? Czym były obciążone? Im więcej informacji tym lepiej.

    Zmierz napięcia na wszystkich wyjściach układu i wyprowadzeniu stby.

    0
  • #4 17 Kwi 2009 09:31
    dexterski
    Poziom 15  

    piotrek7700 ale nawet przy cichym odsłuchu jeden szumiał a drugi milczał, poza tym w skuterze podczas ładowania też była ta sama sytuacja.
    MarcinG
    schemat:
    TDA 1552Q - wzmacniacz do skutera
    Zmontowałem na płytce drukowanej, nie jestem zwolennikiem pająka wole mieć porządek.
    I tu problem jest bo myślałem, że to 30W głośniki a one mają tylko 5W 8Ohm, to takie stare samochodowe z fiacika:P
    napięcia zmierzę później bo teraz nie mam czasu muszę iść do szkoły.

    0
  • #5 18 Kwi 2009 17:16
    Unitra153
    Poziom 18  

    Raczej poleciał ten TDA1552Q bo schemat jest bardzo prosty praktycznie bez elementów zewnętrznych .

    0
  • #6 18 Kwi 2009 21:21
    dexterski
    Poziom 15  

    Czy głośniki o wiele niższej mocy nie zaszkodzą mu?, bo muszę teraz dojść co zawiniło.

    0
  • #7 18 Kwi 2009 22:32
    sebek3
    Poziom 27  

    Zawinic mogła zla impedancja glosnikow. Nie wiem jakie podłączyłes.
    Moze tez miales felerne kosci.

    0
  • #8 19 Kwi 2009 10:51
    dexterski
    Poziom 15  

    Jeszcze jedno pytanie skoki napięcia nie wpływają źle na kość?

    0
  • #9 19 Kwi 2009 20:13
    Unitra153
    Poziom 18  

    Zależy w jakim przedziale są te skoki napięcia jak są duże wahania to może mieć wpływ.

    0
  • #10 19 Kwi 2009 20:38
    dexterski
    Poziom 15  

    Wpływ byłby: skoki wzmocnienia czy spalenie?
    Czy mogłem spalić taki wzmacniacz podłączając go wg. schematu i bezpośrednio pod akumulator chyba nie, bo dziś po podłączeniu działał, a po odpaleniu skutera tylko się w 2 miejscach wybrzuszył, smród ulotnił do atmosfery i tyle z grania było, czyli trzeci trup do kolekcji (podłączone było w skuterze kolegi).

    0
  • #11 19 Kwi 2009 23:34
    MarcinG
    Poziom 30  

    Przekroczysz maksymalne napięcie zasilania i uszkodzisz wzmacniacz, tak to działa.

    Sprawdzałeś napięcie zasilające w tym skuterze?

    0
  • #12 20 Kwi 2009 07:29
    dexterski
    Poziom 15  

    Póki co to muszę go rozebrać i zrobić bo ładowanie padło więc nie sprawdzę, ale zajrzę po szkole do instrukcji skutera itp. może jest coś napisane.

    0