Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 6010 - TNK przestalo dzialac, nastepnie RS232

17 Kwi 2009 07:33 4782 12
  • Poziom 9  
    Sprzet nastepujacy:
    Philips 6010 (stan przywrocony do dziewiczego- bez wewnetrznych przerobek) + bloker zewnetrzy z wsadem v2f + karta TNK.
    Karte aktywowalem na programatorze Phoenix.

    Przez ponad miesiac wszystko dzialalo (tj. wszystkie kanaly TNK).
    Okolo 10 kwietnia przestaly swiecic niektore kananaly TNK (TV1, TV2, TVN, TVN7). Reszta dzialala. Ciekawostka jaka zauwazylem bylo to ze dopoki nie wszedlem na ktorys z powyzszych kanalow - pozostala reszta z TNK (Disney, TVN24, itd.) dzialala. Gdy wlazlem np. na niedzialajacy TV1 a potem np. na TVN24 to tu tez juz tutaj mi rowniez nie swiecilo.....dopiero gdy wyjalem i wlozylem bloker-zaswiecilo. Wkladanie i wyciaganie blokera na TV1 nic nie dawalo.

    Zabralem sie do tego i zaczalem sprawdzac czy moze bloker sie popsul albo karta stracila aktywacje - ale za rowno karta TNK (sprawdzana malinowym) jak i komunikacja bloker-TNK (sprawdzane fioletowym) wygladaly na sprawne. Odpalilem DSXEdit'a (do wgrywania list kanalow) zeby zobaczyc czy moze na liscie cos sie popsulo i nadpisalem nawet jeszcze raz na nowo aktualna liste jednak i to nie pomoglo. Pomyslalem ze moze w oprogramowaniu sie cos pokaszanilo. Odpalilem 'DSXFlasha' i tu o dziwo nie podlaczylo mnie (kiedys wczesniej robilem to wiele razy i nie bylo problemu na tym sprzecie). Wrocilem do DSXEdit'a i tu komunikacja rowniez byla juz popsuta. Nie mialem juz sily wiec poszeldem spac tego dnia. Nastepnego dnia okazalo sie ze pozostale kanaly z TNK juz nie dzialaja - w sumie z TNK w tej chwili juz nic nie swiecilo.

    Probowalem sie wbic do menu servisowego 6010 - jednak komunikacja nie dzialala- przynajmniej nie tak jak w opisie. Do menu serwisowego wchodzilem tak :
    Cytat:

    Aby wejść do menu serwisowego:

    1. Ustaw program termianla (HyperTerminal) na szybkość: 19200, bity danych: 8, parzystość: brak, bity stopu: 1, sterowanie przepływem: sprzętowe.
    2. Wyłącz tuner przez wyjęcie wtyczki zasilającej.
    3. W terminalu wysyłaj ciągle znak spacji (trzymaj ją wciśniętą).
    4. Włącz tuner wkładając wtyczkę zasilającą.
    5. W momencie gdy pojawi się odpowiedź tunera: w terminalu puść spację.
    6. Naciśnij szybko 1 i ENTER.
    7. Powinieneś zobaczyć ekran taki jaki jest pierwszy w moim opisie.
    Jak wyskoczy READY>, macie sekundę na wciśnięcie 1 i Enter

    ....tu jak trzymalem ta spacje i podlanczalem zasilanie to w HyperTerminalu zamiast wyskoczyc READY> wyskoczylo mi tylko >. A zatem jakas komunikacja byla, ale nie taka jakiej oczekiwano.

    Probowalem rowniez zgodnie z innymi poradami wyresetowac oprogramowanie tak aby pociagnelo mi je z satelity. Zrobilem to za pomoca:

    Cytat:

    ....w trakcie trwania napisu INIT na wyswietlaczu wcisnąć 'stand by', 'góra', 'dół', 'stand by' (na wcisniecie tej kombinacje mamy okolo sekundy i nie wolno nam wcisnac 2 klawyszy jednoczesnie) wtedy pojawi się napis LOAD i poczekać aż pojawi się godzina....oprogramowanie zaladowane


    Tak tez zrobilem i zadzialalo - pojawil sie LOAD i oprogramowanie zaciagnelo. Wrocilem do DSXEdit'a zeby zobaczyc czy komunikacja z rs232 juz dziala, ale niestety nie dzialalo.

    W tej chwili na tunerze mam dzialajace FTA, nie dziala nic z TNK. Nie wiem co robic dalej. Znalazlem sugestie ze to moze uklad MAX232 jest popsuty. Sam nie wiem - moze go sprawdze......dla mnie jednak to nie wyglada na usterke MAX'a ale cos grubszego - procesor lub cos .... Macie jakies sugestie ?
  • Poziom 29  
    Poszukaj nowych logów do TNK i puść je phoenixem na kartę tak, jak robiłeś to przy aktywacji.
  • Poziom 9  
    Zapomnialem dodac ze to tez robilem. Z reszta jak odpalam malinowego to mam wyraznie napisane dat aktywnosci od 2009.04.01 do 2009.04.30
  • Poziom 29  
    A czy masz obecnie wgraną listę do TNK?
  • Poziom 13  
    Do wymiany MAX232.
  • Poziom 9  
    Mam liste z poczatku marca. Sprawdzalem na http://upload.dvhk.pl i nie ma nic nowego. Jak sadze moja lista z marca jest aktualna do dzis - myle sie ?

    Co do MAX232 to ok - powiedzmy ze go zmienie i bede mial komunikacje. Jak natomiast wytlumaczyc nie dzialanie TNK ? Z RS232 ma to niewiele wspolnego. Inna sprawa to czy wiecie jak sprawdzic tego MAXa232 - ktory jest popsuty ? (pytam bo na plycie sa dwa takie uklady).
  • Poziom 29  
    Jaki miałeś soft w tunerze, gdy działało TNK, a jaki masz obecnie?
  • Poziom 9  
    Mialem 7.04 i nic do tej pory nie zmienialem. Co wiecej powiem taka ciekawostke - podlaczylem teraz taki drugi tuner. Soft 7.04, elektronika w srodku czytnika przywrocona do orginalu, lista flash taha jak mialem w poprzednim tunerze ....czyli ogolnie rzecz biorac ostatni dzialajacy zestaw. Odpalam tuner wkladam konwerter wraz z wloznona w niego juz karta i tez nie swieci! Nie pamietam juz jak robilem poprzedni zestaw - czy trzeba tu jeszcze wgrac liste EPROM ? Sprobuje sie pobawic dzisiaj wieczorem.
  • Pomocny post
    Poziom 29  
    Najlepiej jakbyś mógł sprawdzić kartę w innym tunerze, gdzie działa TNK bez blokera. Skoro soft i lista są te same w tunerze , to może coś stało się z blokerem. Możesz spróbować wgrać listę do eeprom, ale taką z TNK.
  • Poziom 13  
    W tym tunerze aktualna lista eprom to podstawa, od niej zależy poprawne działanie list flash, ale trudno będzie ją uaktualnić przy nieaktywnym porcie rs232.
  • Poziom 9  
    Poprawka. Zrobilem blad w poprzednim poscie - otoz liste EPROM mialem wgrana poprawnie. Wczoraj dogralem liste flash ale nic to nie dalo. [przypominam ze dzialam teraz na drugim takim samym tunerze]. Istnieje jeszcze takie ryzyko ze wgralem zla liste flash. Jaka liste nalezy wgrac - macie jakiegos linka ? A moze wystarczy liste flash sciagnieta przy uzyciu programu 'multiloader' ?

    W rozwiazaniu problemu sprobuje tez pojsc inna rownolegla sciezka - moze zadam takie pytanie - czy ktos z tu obecnych dziala aktualnie na zestawie philips 6010 + bloker zewnetrzny + TNK ? Jesli tak to czy w ostatnich tygodniach (3-4) musial cos zmieniac w sofcie lub listach flash i eprom ? Jesli odpowiedz padnie 'NIE' to zakladam ze problem tkwi albo w czytniku tunera albo w blokerze albo w karcie TNK....i tego sie najbardzie obawiam.

    Zatem postawie drugie pytanie: czy jest tu ktos z okolic Zielonej Gory u kogo moglbym sprawdzic karte TNK lub jeszcze lepiej caly zestaw - TNK + bloker ?
  • Poziom 9  
    Sprawdzilem ta liste i nic nie dalo. Co mnie troche zastanawia to efekt przelanczania programow. Gdy przelanczam kanaly po FTA lub nawet po bylych polsatowych to info co leci na kanale wyskakuje mi odrazu. Tak sie jednak nie dzieje z kanalami TNK. OK - moze TV1, TV2 i cos jeszcze pokazuje odrazu info ale pozostale kanaly albo po pewnym czasie albo w ogole. Przez moment pomyslalem sobie ze to moze nawet kwestia konwertera zamontowanego na antenie, ale to chyba jednak nie to.

    Powoli dochodze do wniosku ze dopoki najpierw nie przetestuje samej karty lub zestawu bloker + karta to nie mam co rozwazac dalej. Dlatego ponawiam komunikat - jesli znajdzie sie ktos otwatry do pomocy w tej sprawie w Zielonej Górze (potrzebuje 5-10 minut na sprawdzenie tego) to prosze o info na
    buffer1<malpiszon>wp.pl (w miejscu <malpiszon> wstawiamy @).

    Aha- mam jeszcze takie pytanie do uzytkownikow 6010 + bloker + TNK. Jesli normalnie dziala wam zestaw to czy po wyjeciu blokera + karty, a nastepnie restarcie tunera kanaly TNK beda jeszcze dzialaly przez jakis czas ? To samo pytanie jesli bloker zostanie w tunerze i wyciagniemy z niego sama karte - reset philipsa i co po restarcie - swieci cos z TNK ?