Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Jak podłączyć mute ford 6000cd

strazakjrgosp 17 Apr 2009 11:10 19353 13
  • #1
    strazakjrgosp
    Level 10  
    witam wszystkich czy ktos wie jak podlaczyc przewod z centralki do radia marki ford 6000cd zeby podczas rozmowy wyciszalo sie automatycznie.
    podlaczam do 5 pina w zlaczu A tak jak powinno byc ii nic podczas wtykniecia kostki zapala sie pchone ale samo niegasnie

    pozdrawiam i dzieki

    Posty piszemy po polsku - do poprawy. Klawisz "Pisownia" może pomóc. Reg. pkt 15. Wpisz dotyczy wszystkich postów w temacie. [damiancz]
  • #2
    GrzesinekXXX
    Level 12  
    Widocznie radyjko uszkodzone. Jesli sie podlaczyles i pokazuje phone a nie wycisza dzwieku to radyjko uwalone, mozesz sprawdzic czy dostaje sygnal mute na koncowke mocy, bo podejzewam ze nie daje masy na koncowce mocy.
  • #3
    strazakjrgosp
    Level 10  
    radio normalnie funkcjonuje, po wsadzeniu wtyczki odrazu na radiu wyswietla sie napis phone i wycisza sie, bezwzgledu czy dzwonie czy nie, i jest to nieodwracalne, niepowraca juz do stanu normalnego chyba ze wlasnorecznie wyl poprzez przycisk phone
  • #4
    SZYMON BYDGOSZCZ
    Level 38  
    Trzeba podnieść napięcie na pinie od tel mute - np 10 kilo do + 12v. Niektóre radia są tak wrażlwe ,ze nawet przy napięciu z zestawu ok 9v będą właczały tel mute.Oczywście może być uszkodzony też sam zestaw i wystawia masę na kablu mute cały czas.
  • #5
    prawowity
    Level 2  
    Witam,
    Podłączam zestaw głośnomówiący do Forda Mondeo 2004r.
    Mam problem z podłączeniem do centralki zestawu opcji mute w radiu - radio jest wyposażone w guzik MUTE.
    Na forum wyczytałem, że za wyciszenie odpowiada żółty kabel - niestety po podpięciu do żółtego kabelka nic się nie dzieje.

    Proszę o pomoc.

    Pozdrawiam
  • #6
    Błażej
    VIP Meritorious for electroda.pl
    A w który pin kostki ISO wpiąłeś przewód wyciszania idący z centralki telefonu?
  • #7
    sulmi
    Level 10  
    Tu jest schemat : http://studio24.prv.pl/ -> KABLOMANIA -> FORD -> Ford model radia: 4000RDS (z gałką volume) -> Konektor C -> PIN 11 do masy

    Ja natomiast mam inny problem. Chciałem sobie zrobić wejście AUX wykorzystując wejście PHONE no i jest tak - jak się zewrze PIN 11 do masy (j.w.) ukazuje się napis PHONE, radio się wycisza (EON 6000CD RDS), ale nie działają żadne regulacje - głośność, tony wysokie, niskie, oprócz tego nie działa podpięcie sygnału liniowego (z mp3 player'a) na styki PHONE (wg. schematu - Konektor C - piny 1-6 (pierwszy kanał stereo) i 2-6 (drugi kanał stereo)). Teraz moje pytanie:
    Czy to, że w trybie PHONE nie działają żadne regulacje to jest normalne ?
    Czy dobrze podpiąłem sygnał z mp3 ?
    Czy w trybie PHONE radio przyjmuje sygnał stereo czy mono ?
    Czy sygnał liniowy w mp3 player'a jest odpowiedni żeby go podpiąć pod wejście PHONE ?

    Pozdrawiam
  • #8
    prawowity
    Level 2  
    Ja mam radio 6000cd z volume na gałce...
    Schemat z tamtej strony nie odpowiada temu co jest w moim gnieździe.

    Proszę o pomoc.

    Radio 6000cd, volume na pokrętle, guzik PHONE po prawej stronie.
  • #9
    sulmi
    Level 10  
    Ja mam takie radio:

    Jak podłączyć mute ford 6000cd Jak podłączyć mute ford 6000cd

    Moim zdaniem gniazdo tego radia jest opisane na stronie którą podałem.
    Co prawda bez niektórych pinów, ale akurat tych nie potrzebowałem.
  • #11
    sulmi
    Level 10  
    A no chyba, że tak. To raczej nie pomogę :|
  • #12
    misiekk666
    Level 11  
    sulmi wrote:
    Tu jest schemat : http://studio24.prv.pl/ -> KABLOMANIA -> FORD

    oprócz tego nie działa podpięcie sygnału liniowego (z mp3 player'a) na styki PHONE (wg. schematu - Konektor C - piny 1-6 (pierwszy kanał stereo) i 2-6 (drugi kanał stereo)). Teraz moje pytanie:
    Czy to, że w trybie PHONE nie działają żadne regulacje to jest normalne ?
    Czy dobrze podpiąłem sygnał z mp3 ?
    Czy w trybie PHONE radio przyjmuje sygnał stereo czy mono ?
    Czy sygnał liniowy w mp3 player'a jest odpowiedni żeby go podpiąć pod wejście PHONE ?

    Pozdrawiam


    Kolego na stronie którą masz w swoim poście jest opisane Phone audio1 Phone audio2 . Kto powiedział, że wejście telefonu jest stereo? Jest to jedno wejście liniowe a nie dwa kanały do masy.
  • #13
    strazakjrgosp
    Level 10  
    a ja mam takie radio:

    https://obrazki.elektroda.pl/82_1271705219.jpg

    Ten sam symbol co Twoje, a radio i złącze inne.

    kolego prawowity
    i jak podlaczyles swoj zestaw jezeli chcesz to moge zob w swoim i podac ci

    Dodano po 1 [minuty]:

    prawowity wrote:
    Witam,
    Podłączam zestaw głośnomówiący do Forda Mondeo 2004r.
    Mam problem z podłączeniem do centralki zestawu opcji mute w radiu - radio jest wyposażone w guzik MUTE.
    Na forum wyczytałem, że za wyciszenie odpowiada żółty kabel - niestety po podpięciu do żółtego kabelka nic się nie dzieje.

    Proszę o pomoc.

    Pozdrawiam


    podlaczyles do swego radia zestaw jak chcesz to moge zob w swoim jaki pin, zreszta podalem go na samym poczatku

    Posty piszemy po polsku - do poprawy. Klawisz "Pisownia" pomoże. Reg. pkt 15. [damiancz]