Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer wydaje 3 sygnały i nie wlacza sie

Henkk 17 Kwi 2009 12:02 4335 7
  • #1 17 Kwi 2009 12:02
    Henkk
    Poziom 2  

    Otoz mam taki problem iz po burzy komputer nie chciale sie wlaczyc. Glosnik systemowy przy starcie pipczy 3x i monitor nie reaguje na wlaczenie kompa ale sam komp tak jakby sie uruchamial. Po paru godzinach komp normalnie dzialal. 2 dni od tego zdarzenia znow problem sie pojawil i tak powraca co pare dni. Dzis zauwazylem ze odpala sie po wlaczeniu listwy. O co chodzi ??

    0 7
  • #2 17 Kwi 2009 12:09
    Matuzalem

    Poziom 43  

    Henkk napisał:
    Dzis zauwazylem ze odpala sie po wlaczeniu plyty glownej.


    Gratuluję spostrzegawczości , choć - pewnie z powodu własnych ograniczeń - nie bardzo sobie jestem w stanie wyobrazić jak miałby się uruchamiać bez włączenia, cokolwiek to znaczy, płyty głównej.

    Henkk napisał:
    O co be ??


    O wiek, kurz, napięcia, zimne luty, utratę kontaktu pamięci i ile tylko jeszcze sobie wymyślisz ewentualnych przyczyn.

    Rozłóż go, oczyść, sprawdź obsadzenia kart rozszerzeń.
    Przy okazji rzuć okiem na stan kondensatorów.
    Sprawdź napięcia zasilania.

    Gdy wszystkie te czynności wykonasz, a sytuacja nie ulegnie zmianie to wróć podając, w kolejnym poscie, uzyskanie informacje oraz dane dotyczące pełnej konfiguracji sprzętu - to będzie podstawa do dalszego szukania przyczyn.


    PS.
    Znaczenie "pipczenia" znajdziesz w sieci pod hasłem beep codes (to też będzie wskazówka co do przyczyny).

    0
  • #3 17 Kwi 2009 12:26
    00dev00
    Poziom 11  

    jak przedmówca, sprawdz sobie oznaczenia 'pipczenia'
    Poza tym podanie konfiguracji kompa z pewnością by nie zaszkodziło.
    Stawiam na padający zasilacz i radzę nie włączać kompa na siłę, bo może w końcu pociągnąć za sobą inne komponenty.

    0
  • #4 17 Kwi 2009 12:40
    pidar
    Poziom 43  

    Henkk napisał:
    po burzy komputer nie chciale sie wlaczyc.

    Należy wykonać próbę podmiany zasilacza, a w dalszej kolejności sprawdzić smart twardego dysku, z którego uruchamia się system.

    0
  • #5 17 Kwi 2009 12:42
    Henkk
    Poziom 2  

    beep codes sugeruja na video card

    0
  • #6 17 Kwi 2009 12:53
    pidar
    Poziom 43  

    Henkk napisał:
    Dzis zauwazylem ze odpala sie po wlaczeniu listwy. O co chodzi ??

    A ta twoja dzisiejsza wypowiedź wskazuje na uszkodzenie zasilacza lub w najgorszym wypadku płyty głównej w tym komputerze.

    0
  • #7 17 Kwi 2009 13:35
    Matuzalem

    Poziom 43  

    Zacząć można i od zmiany - o ile to karta z tych kategorii - linii dodatkowego zasilania (przepięcia przewodu zasilającego).
    To łatanina, ale ...
    Zresztą, skoro już przy prądzie się kręcimy, to listwa równie dobrze może wskazywać na kłopot "w ścianie".

    0
  • #8 17 Kwi 2009 15:19
    MarekPPN
    Poziom 35  

    Jaki bios?
    Ile kości RAM?

    0