Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nadajnik Szaflika z syntezą PLL [MaX 8W]

Szaflik 21 Mar 2008 21:44 188504 790
  • #451 21 Mar 2008 21:44
    rami8
    Poziom 20  

    Wygląda to tak. W momencie kiedy synteza jest odłączona (scalak wyciągnięty) napięcie na diodze8v. Stan na lcd lock po włożeniu syntezy unlock i napięcie na diodzie 0v. Napięcie na 18 wyprowadzeniu tsa 0,75v. Nie zmienia się.

    Potrafisz napisać podobny artykuł? Wyślij do mnie a otrzymasz kartę SD 64GB.
  • #452 21 Mar 2008 22:16
    przemo27
    Poziom 24  

    Moze masz źle zaprogramowanego pica ? Nap. za stabilizatorami się zgadzają ?

  • #453 21 Mar 2008 22:18
    rami8
    Poziom 20  

    nie no pic jest ok...wszystko pracuje prawidłowo. Drugi zaprogramowany w ten sam sposób a poprzedni działał więc nie ma mowy raczej o procku. Chyba że jest to nie do zauważenia gołym okiem czyli np na lcd..

  • #454 21 Mar 2008 22:52
    przemo27
    Poziom 24  

    Jak wygląda nap. zasilające syntezę ?
    I czy przy starcie układu palą się 2 diody ,które następnie gasną ?

  • #455 22 Mar 2008 02:14
    Matitronik
    Poziom 16  

    A praktyczne wykorzystanie takiego urządzenia? Np. emisja muzyki na danej częstotliwości?? takie domowe radio, bo jak tak to bardzo ciekawe.

  • #456 22 Mar 2008 08:29
    rami8
    Poziom 20  

    No jak najbardziej prawidłowo zachowuje się przy starcie. Zaświecą się oba ledy później gasną i oczekuje na wstrojenie (unlock). Napięcie zasilające syntezę 5v.

    Co do wykorzystania to jak najbardziej, bardzo stabilny nadajniczek który można używać np do sąsiedzkiej rozgłośni radiowej..oczywiście w granicach które określają przepisy :)

  • #457 22 Mar 2008 09:25
    przemo27
    Poziom 24  

    Posiadasz moze miernik cz. (od biedy mozna wykozystać odbiornik tv i wyłapać cz. na której pracuje generator) ? Wygląda na to , ze generator pracuje poza skalą. Możesz wykonać zdjęcie swojego nadajnika ? Przy uruchamianiu zostaw sam generator (odłącz kon. 1nf prowadzący do bfr91 i kondensator od modulacji 100uf)

  • #458 22 Mar 2008 10:00
    rami8
    Poziom 20  

    Nadajnik Szaflika z syntezą PLL [MaX 8W]


    W generatorze siedzi dioda inna niż ma być ale na bb809 było to samo ale to tylko na zdjęciu...odłączam bfr91 i szukam ale jakoś trudno cokolwiek znaleźć..ani radio ani tv...

  • #459 22 Mar 2008 11:19
    przemo27
    Poziom 24  

    Czy mi się wydaje , czy źle jest wlutowany tranzystor bd (baza ma iść do potencjometru )

  • #460 22 Mar 2008 11:47
    rami8
    Poziom 20  

    tak idzie tylko jakiś cud techniki..to jest tranzystor izolowany dlatego może się wydawać że jest źle....tak że tu jest ok. :(

  • #461 22 Mar 2008 12:39
    przemo27
    Poziom 24  

    Ta dioda to bb109 ? Probowałeś rozciągnąć cewkę i czy
    robiłeś pomiar na pin 18 od momentu uruchomienia ? (nap powinno się zmieniać) Ten trymer (brązowy) możesz zamienić na kond 33p
    Najlepiej jednak jak dasz tranzystor przy którym pętla działała i na nim dopiero można coś zrobić

  • #462 22 Mar 2008 15:36
    rami8
    Poziom 20  

    No niestety nie mam już tych tranzystorów a podejrzewam że u nas ich nie dostanę..dziwi mnie jednak brak zmian napięcia na pinie 18 tsa. Myślę że jednak synteza nie pracuje..mam jeszcze pytanie czy synteza będzie pracować bez pętli..?? chodzi mi o to czy da się sprawdzić zmiany napięcia na pin18 jeśli np nie będzie bf981??.. po świętach wymienię syntezę i wtedy będę mierzył.

  • #463 22 Mar 2008 17:13
    przemo27
    Poziom 24  

    Również używam bf964 i wszystko działa jak należy . Sprawdź jeszcze czy brf91 nie jest uszkodzony ( te tranzystory są b.czułe na ładunki el. ) Co do sprawdzenia czy nap. się zmienia bez sygnału wcz. ciężko powiedzieć (myślę ,ze powinno przez chwile ) Obecnie nawet nie mam dostępu do płytki (wszystko jest ekranowane i musiałbym rozlutować)

  • #464 22 Mar 2008 17:30
    rami8
    Poziom 20  

    No to właśnie na bf 964 wchodziło na każdej częstotliwości bez problemów z tym że nie było w stanie wysterować tranzystorów. Sonda w cz nie pokazywała żadnego napięcia na bazie 2sc1971. I to mnie zastanawiało. Kręcenie trymerami zupełnie nic nie zmieniało. Sam nie wiem..przecież poprzednia wersja ruszyła bez problemów na bf981..no nic jeszcze coś pokombinuję. obawiam się że będą problemy ale może jakoś trafię co mu jest. :(

  • #465 22 Mar 2008 18:27
    przemo27
    Poziom 24  

    Możesz zobaczyć jeszcze przy wykorzystaniu sondy z podwajaniem nap. czy na generatorze coś jest.
    Nadajnik Szaflika z syntezą PLL [MaX 8W]
    Diody powinny być szybkie bo na zwykłych nic nie pokaże

  • #466 22 Mar 2008 18:50
    rami8
    Poziom 20  

    Dokładnie na takiej sondzie sprawdzałem z tym że diody były zwykłe ale przecież w veronice jest na płycie dokładnie taka sonda na diodach 1n4148 i pięknie pokazuje sygnał na wyjściu...można by pewnie zastosować diody germanowe to by pewnie dokładniej pokazywało..

    Nadajnik Szaflika z syntezą PLL [MaX 8W]

  • #467 22 Mar 2008 18:58
    przemo27
    Poziom 24  

    Ja stosuje zabytkowe diody dog53 (germanowe) Na 1n4148 nic nie pokazywało.

  • #468 24 Mar 2008 10:18
    rami8
    Poziom 20  

    A jeszcze "ugryźmy" temat z innej strony..czy jeśli odepnę syntezę i podam jakieś napięcie np 4v na varicap to generetor wystartuje?? Chodzi mi o sprawdzenie czy w ogóle pracuje sam generator..gdzie tkwi problem..czy synteza czy generator..

  • #469 24 Mar 2008 10:59
    przemo27
    Poziom 24  

    zamontuj najlepiej potencjometr 4,7-10k zamiast tr. bc547 tak aby regulować nap idące do diody (na warikap) bez układu tsa.

  • #470 25 Mar 2008 14:07
    rami8
    Poziom 20  

    No i problem rozwiązany..oj to w.cz. .... okazało się że rezystor 47ohm na emiterze bfr91 był uszkodzony i emiter był jedynie połączony kondensatorem do masy. Prawdopodobnie w ten sposób skutecznie blokował generator i dlatego nie wchodziło na zadaną częstotliwość.. Po wymianie rezystora pięknie się wstraja na każdej częstotliwości.. dziękuję za pomoc..pozdrawiam.

  • #471 26 Mar 2008 17:21
    rami8
    Poziom 20  

    No i trzeba było nową płytę zrobić..nie dość że trafiłem na kiepską cynę która pokryła się śniedzią to jeszcze i ścieżki odpadły... :(

    Nadajnik Szaflika z syntezą PLL [MaX 8W]

  • #472 26 Mar 2008 19:04
    przemo27
    Poziom 24  

    No całkiem ładnie to to wyszło, oby tak dalej.
    Miedź można pomalować roztworem kalafonii w spirytusie (ładnie się po tym zabiegu lutuje i zabezpiecza miedź )

  • #473 26 Mar 2008 19:23
    rami8
    Poziom 20  

    No tak właśnie myślę zrobić..oczywiście wstępnie już jest zabezpieczone..po oczyszczeniu lutów ponownie się zabezpieczy. Zastanawiałem się nad solder mask ale kiepsko to wychodzi tą farbą którą posiadam.. Najgorsze jest drapanie pól lutowniczych. :(
    Później zostanie ekranowanie. Ma ktoś sprawdzony sposób??

  • #474 26 Mar 2008 19:39
    przemo27
    Poziom 24  

    Pręt z włókna szklanego i mini wiertarka świetnie się nadaje do usuwania lakieru (trzeba uwazać aby się nie nawdychać opiłków)

  • #475 26 Mar 2008 19:51
    rami8
    Poziom 20  

    To znaczy włókno jako wiertło jeśli dobrze rozumiem??? ciekawe trzeba będzie to sprawdzić.. :)

  • #476 26 Mar 2008 22:51
    przemo27
    Poziom 24  

    Włókno powinno być zmiażdżone na końcu (działa wówczas jak m.ścierny dopasowujący się do pow.)

  • #477 28 Mar 2008 00:12
    rami8
    Poziom 20  

    No i zakończyłem proces składania , tym razem wszystko odbyło się bezproblemowo. Ruszył z pierwszego podłączenia. Tak to niestety bywa jak się używa części z wylutu... :)Teraz należałoby to jakoś ładnie i skutecznie zaekranować wsadzić do obudowy i myśleć nad solidnym koderem stereo.. To już trudniejszy temat ale może coś się uda stworzyć.. :)

    Nadajnik Szaflika z syntezą PLL [MaX 8W]

  • #478 28 Mar 2008 16:06
    rami8
    Poziom 20  

    Co sądzicie o ekranowaniu w ten sposób.. Nie mam doświadczenia w ekranowaniu więc wszelkie wskazówki mile widziane..

    Nadajnik Szaflika z syntezą PLL [MaX 8W]

  • #479 29 Mar 2008 12:20
    żarówka rtęciowa
    Poziom 36  

    Wyprowadzenia przewodów powinny być połączone z układem poprzez kondensatory przepustowe.

  • #480 29 Mar 2008 16:24
    rami8
    Poziom 20  

    No w fazie końcowej sygnał w.cz. oraz audio tak właśnie są wyprowadzone. Zastanawiam się też nad zasilaniem pewnie też je w ten sposób wyprowadzę...