Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Punto i radio pioneer :(

MagikGliwice 29 Apr 2004 15:56 2437 8
  • #1
    MagikGliwice
    Level 12  
    witam
    mam ww radyjko w punciaku i nie działa
    z tego co wybadałem to nie ma napięcia w kostce , czyli pewnie gdzies poszła instalacja lub jakiś bezpiecznik :(
    radio miało już swoje kaprysy tzn. potrafiło się samo włączyć , nawet wyłączone pobierało prąd z aku :( ale teraz ucichło
    i teraz pytanka:
    gdzie zacząć szukać usterki???
    w której skrzynce z bezpiecznikami i jaki bezpiecznik (wartość)???
    jakby wszystie bezpieczniki były ok to jak sprawdzić instalację??? jak sie dostac pod tapicerkę??
    pozdrawiam
  • #2
    _MarSs_
    Level 16  
    Do radia bezpiecznik jest 10A w skrzynce w kabinie. Na kostce powinno być 12V z Akumulatora do podtrzymania pamięci radia oraz 12V po stacyjce do zasilania radia. Jeśli radio pobierało duży prąd, to mogło byc odwrotnie podłączone (czyli zasilane z Aku, a pamięć ze stacyjki) i przez to mogło wykazywac "kaprysy".
  • #3
    MagikGliwice
    Level 12  
    witam
    u mnie 12v ze stacyjki nie było wogóle podpiete i nie jest bo nie wiem gdzie je podpiąć :(
    już lecę sprawdzac 10A bezpieczniki w samochodzie :) mam nadzieję że to to
    pozdrawiam
  • #4
    MagikGliwice
    Level 12  
    miłes racje to było to , nie moge uwieżyć ze to 10 A ciągnie ...
    wcześniej sprawdziłem wszystkie 7,5A bo myślałem że więcej nie poleci ;)

    i teraz czeka mnie większe wyzwanie ustalenie czemu sie spalił?? , przy normalnej pracy nie powinien.
    radio poprzednio podczas jak było wyłączone ciągnęło prą ciekawe czy teraz tez to będzie robić.... jutro pomęczę jeszcze to radyjko mmiernikiem
    jakieś sugestie???
    pozdrawiam
  • #5
    szymtro
    Level 30  
    Pewnie jest "lekko" padnięta końcówka mocy która jest zawsze cały czas pod napięciem. W takim wypadku tylko naprawa sprzętu pomoże.
  • #6
    majster Ełk
    Level 12  
    Jeśli się opląca :!:
  • #7
    MagikGliwice
    Level 12  
    ile moze taka końcówka kosztowac do pioneera deh-1420R???
    tako około sama końcówka bo wymiana we włóasnym zakresie :)
    ale radyjko podłączyłem i gra pieknie nie widzę niczego niepokojącego :D
    pozdrawiam
  • #8
    _MarSs_
    Level 16  
    Jeśli było kiepsko podłączone (a tak się wydaje skoro nawet nie było podpiete pod stacyjkę) to moze się coś zwarło i bezpiecznik poszedła sprawdzic czy go w barze niema....
    Popraw przewody i bedzie OK.
    Proponuję pokusic się o odszukanie 12V po stacyjce, wtedy nie zdarzy Ci się zostawić włączonego radia po wyjściu z samochodu!!
  • #9
    szymtro
    Level 30  
    Jeżeli radio pobiera cały czas prąd to albo końcówka(raczej napewno) albo stabilizator +5V dla mikrokontrolera. Tak czy tak wyjmij radio z auta i zajrzyj do środka. Jeżeli znasz się choć troszkę to będziesz umiał pomierzyć co trzeba. Potem ewentualnie można poodcinać zasilanie(tymczasowo) do różnych elementów i wtedy będzie wiadomo napewno co padło.