Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Hoover Al 130 spalony triak w programatorze

centi 18 Apr 2009 17:52 3859 6
  • #1
    centi
    Level 10  
    Spalił mi się TR5 w programatorze (upaliła się prawa dolna noga) . Jego symbol to Z0607 . DZ 1 i DZ 2 wyglądają jakby się mocno grzały . Pralka nie wypompowuje wody. Prócz tego zatrzymuje się przed wirowaniem - trzeba ręcznie przesunąć programator , czasami wystarczy wyłączyć zasilanie i po chwili ponownie włączyć i rusza dalej . Przy ostanim płukaniu nie zawsze pobiera płyn do płukania ( jak jej się chce ).Co może być powodem , czy wymiana triaka załatwi sprawę , jak sprawdzić czy pompa nie jest uszkodzona ? Może ktoś ma schemat ?
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Helpful post
    #2
    TONI_2003
    Moderator
    Witam.
    Myślę, że trzeba zacząć od zamieszczenia bardzo dobrej jakości fotografii z płytki PCB ( góra i spód) to na pewno może pomóc w diagnozie co jeszcze mogło pójść w tym wypadku oprócz TR5 – Z0607.
    Model czy raczej firma jest mniej znana na rynku naprawy, a przynajmniej w mym przypadku...
    Pozdrawiam Brać lutującą. :D
    PS.
    Przy okazji popraw temat postu (uzupełnij go)...
  • Helpful post
    #3
    cezet
    VIP Meritorious for electroda.pl
    To chyba na pompie było zwarcie i rozerwało triaka od niej.
  • #4
    centi
    Level 10  
    A jak ( gdzie ) sprawdzić czy jest zwarcie na pompie?
  • Helpful post
    #5
    eeban
    Home appliances specialist
    centi wrote:
    A jak ( gdzie ) sprawdzić czy jest zwarcie na pompie?


    na pompie !
  • #6
    centi
    Level 10  
    Acha ...No dobra ale czy na samej pompie czy na złączu pompa - programator ? Jeśli na złączu to co powinien wskazywać miernik ( ile Ohm)?
  • #7
    centi
    Level 10  
    Hmm... mam nową pompę , nowy triak wstawiony , a teraz dla odmiany nic nie działa . Po podłączeniu do prądu i wciśnięciu START ... tylko zaświeca się kontrolka i słychać , że jakiś przekaźnik coś załącza . Reszta całkowicie martwa . Nie bierze wody etc. Co to może być ? Czy "procesor" w programatorze ( lub cały programator jako taki ) jest czuły na ...elektrostatykę ciała (?) albo coś w tym stylu ? A mo ze to druk wielowarstwowy i przy wymianie triaka trzeba ... się "bardziej postarać" . A tak w ogóle , to jak ten triak był uszkodzony , to reszta działała więc co dię mogło stać teraz ?