Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor LCD Samsung 710N A - po nagrzaniu nie włącza się.

Wojtek Łuszczki 19 Kwi 2009 20:09 4243 4
  • #1 19 Kwi 2009 20:09
    Wojtek Łuszczki
    Poziom 19  

    Witam !
    W monitorze Samsung 710N zanikał obraz i pojawiała się informacja o rozdzielczości przemieszczająca się po całym ekranie. Po zdjęciu obudowy stwierdziłem , że procesor SE7889-LF jest bardzo gorący. Sposobem zamocowałem radiator na procesorze. Po włączeniu monitora obraz bardzo długo już nie zanikał ale jeśli wyłączyłem monitor i chciałem ponownie załączyć już nie pojawiał się obraz a nawet świetłówki nie świeciły. Pomierzyłem napięcia na łączówce kabla łączącego zasilacz z płytą główną , przed zniknięciem obrazu i po. Zauważyłem , że jak obraz zniknie to nie ma napięcia 4,17V. Wymieniłem wszystkie elektrolity na płycie zasilacza i przelutowałem połączenia przy trafie wn i trafie zasilacza. Bez zmian.
    Proszę Kolegów o podpowiedź czy uszkodzenia szukać na płycie zasilacza , czy może procesor zwiera napięcie 4,17V ?
    Będę wdzięczny za każdą podpowiedź.
    Pozdrawiam - Wojtek z Lublina.

    0 4
  • #2 20 Kwi 2009 11:15
    dariusz dubinski2
    Poziom 14  

    Prawdopodobnie masz gdzies zimne luty na plycie! Lupa, miernik i szukaj. Ew. popraw lutownica wszystkie podejrzane!

    0
  • #3 21 Kwi 2009 07:22
    Wojtek Łuszczki
    Poziom 19  

    Witam !
    Niestety bardzo dokładne przelutowanie nic nic nie dało . Monitor nadal po nagrzaniu nie daje się załączyć ( dioda zielona zaświeca się ). Czyżby przyczyna takiego zachowania była na płycie PSB ? Zastanawia mnie co może być przyczyną blokowania napięcia 4,17V. Może ktoś z Kolegów miał do czynienia z takim rodzajem usterki ?
    Pozdrawiam - Wojtek z Lublina.

    0
  • #4 21 Kwi 2009 08:35
    lisek
    Spec od monitorów

    O "owym " SE7889-LF było dużo na forum...?
    Jego wadach.......
    Zacznij szukać nowego SE7889-LF lub całej płyty gł.

    -1
  • #5 07 Maj 2009 20:26
    Wojtek Łuszczki
    Poziom 19  

    Witam !
    Podlutowałem do,procesora między 5 i 6 nóżkę rezystor 47oM i na razie monitor działa .
    Dziękuje wszystkim za podpowiedzi .
    Zamykam temat .
    Pozdrawiam - Wojtek z Lublina

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo