Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp AR-5316 wydruk wyczuwalny pod palcem

jano_o 23 Kwi 2009 12:22 1956 13
  • #1 23 Kwi 2009 12:22
    jano_o
    Poziom 12  

    Witam

    Wymieniłem developer, skasowałem licznik i konserwacje. Kopie są czytelne bez smug ale jest za dużo tonera, tzn wydruk można wyczuć pod palcem. Czy zmienić ustawienia ekspozycji?, czy może to być listwa na wałku magnetycznym, jej nie wymieniałem.

    Z góry dziękuje za pomoc
    Jano_o

    0 13
  • #2 23 Kwi 2009 16:22
    Stasio84
    Poziom 16  

    Witaj,
    Masz oklejony wałek teflonowy w piecu i to jest cała przyczyna.
    Możesz kupić zamiennik, będzie taniej, a jeżeli jest taka potrzeba to wymień filc czyszczący teflon (jeśli nie to koniecznie wyczyść).
    Powodzenia

    0
  • #3 23 Kwi 2009 16:40
    jano_o
    Poziom 12  

    wałek teflonowy i silikonowy są czyste, jest to raczej problem z dozowaniem tonera, przed wymianą developera ilość tonera była poprawna. Zrobiłem kilka czarnych kopii (z otwartą pokrywą skanera), niestety nie pomogło.
    Proszę o dalsze sugestie

    0
  • #4 23 Kwi 2009 16:57
    Stasio84
    Poziom 16  

    Cytat:
    Wymieniłem developer, skasowałem licznik i konserwacje.

    Powiedz jaki jest przebieg maszyny oraz wraz z developerem wymieniaj bęben i listwę (mam nadzieję, że tak zrobiłeś). Zapobiegawczo wyjmij z wywoływaczki listwę ustalającą wysokość szczotki developera (4 śruby) i dokładnie ją wyczyść. Często robią się tam "skwarki", a także przetrzyj czujnik stężenia tonera - być może tu jest też problem-maszyna zadozowała sobie zbyt dużo tonera po zmianie developera...
    To jest oryginalny toner??

    0
  • #5 23 Kwi 2009 19:32
    tato56
    Poziom 28  

    Stasio84 "Masz oklejony wałek teflonowy w piecu i to jest cała przyczyna" oklejony wałek będzie powodował powtarzanie poprzedniego obrazu " Zapobiegawczo wyjmij z wywoływaczki listwę ustalającą wysokość szczotki developera (4 śruby) i dokładnie ją wyczyść. Często robią się tam "skwarki", a także przetrzyj czujnik stężenia tonera - być może tu jest też problem-maszyna zadozowała sobie zbyt dużo tonera po zmianie developera... " to chyba coś nie tak PRAWDA! Jeżeli pod listwą będzie "skwarka" to w tym miejscu na wałku magnetycznym nie będzie dewelopera! a co to oznacza? To chyba wiesz?Teraz jano_o robienie czarnych kopii przy otwartej pokrywie nic nie da kopiarka i tak będzie dozowała sobie toner tyle ile potrzebuje jeżeli nie robi tła na całej kartce to jest ok jeżeli jest tło to może być zły toner i nie ruszaj " listwę ustalającą wysokość szczotki developera (4 śruby)" a także przetrzyj czujnik stężenia tonera" Niektóre maszynki potrafią robić tzw. "wypukły" druk to nie jest tragiczne ale ładnie wygląda no nie? Jeszcze nigdy tak się nie rozpisałem Pozdrawiam

    0
  • #6 23 Kwi 2009 20:57
    jano_o
    Poziom 12  

    Toner jest oryginalny,założona nowa kaseta. Przy otwartej pokrywie wychodzą idealnie zaczernione kartki.Tak jak wcześniej wspomniałem nie wymieniałem listwy przy wałku magnetycznym, dla pewności zamówie i ją wymienie, pewnie jest to niewielki koszt.
    Jeszcze wyniknęła inna sprawa, podczas pracy ksera słychać z "pieca" dziwny odgłos, coś jak ocieranie sprężyny. w podajniku znalazłem docisk wałka lub coś podobnego. jednak nie znalazłem miejsca, gdzie mogło by go brakować. Wygląda podobnie jak cztery dociski wałka teflonowego ale jest mniejszy, jest na mim ślad spieczonego tonera. Zdarzyło się, że kartka była poszarpana ( po wyjściu od przodu ksera) - co sugeruje jego brak, jednak docisk ten można założyć na wałek o mniejszej średnicy niż są w piecu.
    Nie mam dużego doświadczenia z kopiarkami, dlatego proszę o wyrozumiałość.
    Pozdrawiam
    Janusz

    0
  • #7 23 Kwi 2009 21:54
    Stasio84
    Poziom 16  

    Kolego tato56, uwierz, że w tych kopiarkach oklejony, zużyty wałek teflonowy może powodować wypukły obraz na kartce. Nie koniecznie będzie powtórzony obraz. Przy okazji czyszczenia listwy w wywoływaczce napisałem by kolega zrobił to zapobiegawczo ale powiedzmy sobie jasno - te maszyny nie mają problemów z dozowaniem tonera!

    Na razie nie zamawiaj tej listwy do wywoływaczki, co więcej, raczej nie będzie tania. Poszarpana kartka, tak jak opisujesz, może wystąpić gdy nie przechodzi prosto, w starszych 5316 listwa wejściowa pieca była elastyczna, nie najlepszej jakości. Kiedy się odklejała występowały właśnie takie objawy. Jeżeli chodzi o ten element co znalazłeś, to ciężko zgadnąć ;-)
    Najlepiej zrób zdjęcie to podpowiemy...Jeśli chodzi o hałas z pieca, to musisz rozebrać, wyczyścić, być może dawno tam nikt nie zaglądał.
    Na pw wysyłam Ci part guide do tych maszyn...
    Sprawdź przebieg kopiarki przytrzymując klawisz "0"...

    0
  • #8 24 Kwi 2009 09:50
    jano_o
    Poziom 12  

    Okazało sie, że ten docisk to "Lower separator pawl", miały być 4 a znalazłem tylko jeden.

    0
  • #9 24 Kwi 2009 11:17
    Stasio84
    Poziom 16  

    Inaczej mówiąc - separator. Zapewne ktoś na siłę wyciągał zacięty papier z pieca. Komplet nowych odrywaczy (oryginalne) jest drogi. Możesz kupić katunowskie z arbiko, tylko musisz mieć sprężynki do nich (w komplecie nie ma). Rozkręć, dokładnie wyczyść i posmaruj piec smarem do wys. temperatur (głównie tulejki wałka dociskowego). Hałas też może być spowodowany wytartymi tulejami wałka teflonowego-też do dostania w arbiko.
    Daj znać o efektach...

    0
  • #10 28 Kwi 2009 13:08
    jano_o
    Poziom 12  

    Wymieniłem odrywacze, wyczyściłem filc pod wałkiem teflonowym, nasmarowałem tuleje, już nie zacina papieru i nie hałasuje. Pozostał problem z wypukłym wydrukiem.

    0
  • #11 28 Kwi 2009 15:09
    Stasio84
    Poziom 16  

    Załóżmy, że maszyna dozuje sobie za dużo tonera. Czy wnętrze kopiarki nie jest zasypane tonerem oraz czy obraz na kartce jest dobrze utrwalony? Nie rozmazuje się pod palcem?
    Pisałeś wcześniej, że przed wymianą developera wszystko było ok. Czy podczas wymiany nie grzebałeś niepotrzebnie w wywoływaczce, czy wymieniłeś komplet materiałów eksploatacyjnych? Może to głupie pytanie...czy zasypałeś odpowiedni developer (AR-202DV)??
    Powiedz o tym przebiegu...

    0
  • #12 28 Kwi 2009 15:36
    jano_o
    Poziom 12  

    Wymieniając developer nie rozkręcałem niczego niepotrzebnie, usunąłem stary, wyczyściłem i wsypałem nowy. wydruk jest bdb, nie rozmazuje się pod palcem. Toner i developre sa oryginalne i do tej kopiarki. A przebieg to 53000. Wnętrze maszyny jest czyste
    Pozostaje jedynie listwa przy wałku magnetycznym

    0
  • Pomocny post
    #13 28 Kwi 2009 15:52
    Stasio84
    Poziom 16  

    Cytat:
    A przebieg to 53000. Wnętrze maszyny jest czyste
    Pozostaje jedynie listwa przy wałku magnetycznym

    Trochę wcześnie jak na takie cyrki.
    Wymień jeszcze bęben i listwę. Jeżeli nadal będzie lipa, to możesz pokusić się o regulację listwy przy wałku magnetycznym (według manuala). To dziwny przypadek, przecież to prawie nowa maszyna, no chyba że stara, a przebieg niski...

    0
  • #14 28 Kwi 2009 16:28
    jano_o
    Poziom 12  

    Jest to prawie nowe ksero, naraze zostawie go tak jak jest i zobaczymy.
    Dziękuję wszystkim za pomoc
    Pozdrawiam
    Janusz

    0