Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ferguson 8800HD restartuje

Darek.S 23 Kwi 2009 12:45 1827 4
  • #1 23 Kwi 2009 12:45
    Darek.S
    Poziom 31  

    Jak w temacie. Na wyświetlaczu info o bootloaderze potem na ekranie napis ferguson i restart. Z wyjętą anteną potrafił załączyć ale po włożeniu anteny od razu restart. Czasami pojawiała się zielona pionowa krata. Napięcia zasilające dobre z wyjątkiem 24V tutaj było 29. Po wymianie prawie wszystkich elektrolitów z wyjątkiem gałązi 24V i kilku małych przy samej taśmie łączącej z płytą efekt mizerny (tuner ma 2 lata i kondki wizualnie nie wskazyłały na zużycie). Tzn tyle że czasami potrafił załaczyć obraz. Wczoraj brakło czasu ale dziś wymienię jeszcze te kilka pozostałych i zobaczę. Może ktoś się już zetknął z problemem. Boję się mu w tym stanie wymieniać oprogramowanie. Zrobię mu jeszcze na początek zanim wymienię resztkę kondensatorów powrót do ustawień fabrycznych jak sie uda go załączyć.

    0 4
  • #2 23 Kwi 2009 13:30
    macieja
    Poziom 24  

    Witam. Piszesz że jak odepniesz antenę to odpala . No to sprawdź kabel czy nie robi się zwarcie, zazwyczaj na efkach

    0
  • #3 23 Kwi 2009 15:24
    Darek.S
    Poziom 31  

    To wykluczam bo zdarza mi się do tej anteny podpinać różne odbiorniki i zazwyczaj działają (chyba że są zepsute jak ten). Zreszta F-kę mam bez gwintu i działa jak wtyczka czy szybkozłaczka. Udało mi sie kiedyś taka kupić. Idealne w warunkach warsztatowych.
    Edit: Po kilkukrotnej próbie załaczył i udało sie przywrócić mu ustawienia fabryczne. Po przeskanowaniu satelity chodził normalnie. Niestety po wyłaczeniu i wystudzeniu ten sam problem. Wymieniłem pozostałe elektrolity w zasiłce i dalej kicha. Natomiast po podgrzaniu płyty startuje od razu. ewidentnie pachnie mi to na elka tylko tym razem na płycie. czyli walk ciąg dalszy.

    0
  • #4 27 Kwi 2009 22:29
    Darek.S
    Poziom 31  

    Ponieważ po krótkiej pracy odbiornik startował normalnie pokusiłem sie o wgranie do niego najnowszego oprogramowania. Usunąłem także jeszcze ten nieszczęsny 1k, który był powodem restartów czytnika karty (o ile wiem nie powodował on restartów odbiornika, zresztą restarty czytnika miały miejsce tylko z kartą - opis naprawy był kiedyś na stronie Fergusona). Jak na razie startuje normalnie, ale jeszcze potestuję.

    0
  • #5 23 Lut 2010 12:17
    Darek.S
    Poziom 31  

    Minął prawie rok i nie ma odzewu, żeby było źle. A widziałem się z tym znajomym nawet niedawno. Temat zamykam.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo