Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diody gasną po czasie, podświetlenie prędkościomierza.

M1NT 23 Kwi 2009 15:36 751 2
  • #1 23 Kwi 2009 15:36
    M1NT
    Poziom 8  

    Witam
    Tworze podświetlenie zegara prędkościomierza w samochodzie na 10 diód. Podzieliłem je na połowe i dałem po 1 rezystorze (1 na 5 diód). Pod prądem z telefonu komórkowego, 3,7V diody świecą bardzo jasno (bez rezystora), a po podłączeniu do prądu 12V z prostownika, albo z akumulatora z samochodu diody świecą sporo słabiej. Zapewne to wina zbyt mocnego rezystora. To przecierpie.

    Przechodząc do sedna.
    1 połowa gaśnie po czasie (na 12V). Po podłączeniu na chwile do 3,7V diody znowu zaczynają świecić na 12V, ale po jakimś czasie znowu gasną (nie gasną zawsze po takim samym czasie). Podłączenie na chwile do telefonu znowu pomaga. W czym rzecz? Druga strona działa bez problemu.

  • #2 23 Kwi 2009 16:10
    gruby1
    Poziom 29  

    Jakie diody, jakie rezystory i jak połączone?

  • #3 23 Kwi 2009 20:03
    M1NT
    Poziom 8  

    gruby1 napisał:
    Jakie diody, jakie rezystory i jak połączone?

    W tym właśnie problem, że nie mam pojęcia jaki jest rezystor :( Poszedłem do sklepu i chciałem diody 5 mm, żeby podłączyć pod 12V w samochodzie. Dostałem do nich po 1 rezystorze. Sprzedawca powiedział, że trzeba podłączyć 1rezystor do 1 diody. Niestety po takim podłączeniu okazało się, że rezystory są za mocne do tych diód, bo ledwo się świeciły. Po zastosowaniu 2 rezystorów na pary po 5 diód jest lepiej, ale też nie to.

    Diody są 5mm niebieskie pod prąd 3,3V, świecące światłem rozproszonym. Podłączone równolegle.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME