Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak podłaczyć transformator TR - 520/12

wert1 23 Kwi 2009 17:31 2273 9
  • #1 23 Kwi 2009 17:31
    wert1
    Poziom 11  

    Witam, niedawno dostałem od kolegi transformator i chciałem dzisiaj podłączyć. Okazało się jednak, że transformator ma na pierwotnym 6 zaczepów, nie wiem teraz jak ich używać. Czy ktoś spotkał się z takim przypadkiem ?

    Podłączyłem zasilanie do dwóch zaczepów (wyodrębnionych od reszty, ale zadziałał wyłącznik instalacyjny - mam b10)

    0 9
  • #2 23 Kwi 2009 17:54
    S1
    Poziom 16  

    nie wygląda mi to na transformator sieciowy, uzwojenia sieciowe są zawsze odzielone od pozostałych a tu tak nie jest, chyba ze się mylę.

    0
  • #3 23 Kwi 2009 18:30
    faradek
    Poziom 14  

    Chyba pomyliłeś pierwotne z wtórnym. Na drugim zdjęciu masz podpięte krokodyle, to jest raczej uzwojenie pierwotne.

    0
  • #4 23 Kwi 2009 20:34
    darek1.65
    Poziom 20  

    Może to trafo radiowęzłowe ze wzmacniacza z wyjściem np: 120 V.

    0
  • #5 23 Kwi 2009 22:08
    wert1
    Poziom 11  

    To jest trafo sieciowe z którego wychodzi 12v 20a x2 jest ono wykorzystywane prawdopodobnie w upsach, podlaczylem przez wiekszy bezpiecznik, i spaliło się uzwojenie jedno( te kttore jest kabelkami podłączone) pszepraszam ze pisze tak chaotycznie ale jestem na ipodzie ...


    Ps: to napewno jest pierwotne bo na wtórnym jest grubszy drut i tylko 3 zaczepy - 24v albo 2 x 12v

    0
  • #6 24 Kwi 2009 11:10
    neo_dc
    Poziom 32  

    Tak to jest, jak sie nie chce czytac jak działa transformator to sobie spaliłeś uzwojenie...

    Zmierz omomierzem rezystancje wszystkich uzwojeń i podłącz 230V do tego o największej rezystancji. Taki transformator powinien brać mniej niż 0,5A na biegu jałowym ( bez obciążenia ).

    0
  • #7 24 Kwi 2009 22:50
    wert1
    Poziom 11  

    To jest jakieś dziwne trafo , w upsach jest ladowanie i zasilanie dlatego tak dużo wyjść na pierwotnym, jutro podlacze tak jak mówisz i zobaczymy ...

    0
  • #8 25 Kwi 2009 13:35
    michallesz2
    Poziom 11  

    Opiszę Ci co się da zrobić z tym transformatorem.Najpierw narysuj wyprowadzenia transformatora.Następnie miernikiem sprawdz które uzwojenia łączą się ze sobą.Potem zmierz rezystancję poszczególnych łączy.
    Następnie zaznacz przewody cieńsze i grubsze.Następnie musisz z cięższych przewodów połączyć szeregowo aby opór na wejściu wynosił około 40-70 omów.Musisz pamiętać aby uzwojenia podłączyć fazowo,czyli aby napięcia się dodały ,bo może wystąpić odejmowanie się napięć.Zjawisko to występuje jeśli łączymy uzwojenia nawinięte jedno prawoskrętnie drugie lewoskrętnie.Aby napięcie się dodały to oba uzwojenia muszą być nawinięte w tym samym kierunku.Możesz pod ten transformator na uzwojenie wtórne podłączyć napięcie z innego transformatora o napięciu około 10 wolt i wtedy
    połączyć uzwojenia pierwotne twojego transfromatora.Jak będziesz miał już ustawione uzwojenie pierwotne dobrze , to po podłączeniu go do sieci możesz fazować pozostałe uzwojenia.Po prostu łącząc uzwojenia i sprawdzając czy napięcia dodają się czy odejmują.Małe transformatory na uzwojeniu pierwotnym mają rezystancję około 100-2000 omów.

    0
  • #9 25 Kwi 2009 21:15
    wert1
    Poziom 11  

    Dobra , poradziłem sobie ;)
    Ogólnie to trafo ma dwa uzwojenia na pierwotnym, jedno kontrolne - spalilem , drugie - sieciowe z dwoma koncowkami i dwoma zaczepami

    Podlaczylem trafo do sieci przez koncowki tego uzwojenia i wszystko działa
    Ogólnie nawiniete jest to tak :
    początek ... Drut na rdzeniu ... Zaczep ... Drut na r. ... Zaczep ... Drut na r. ... Koniec

    Ogólnie teraz wszystko działa podlaczylem przez początek i koniec ale czy mógł by mi ktoś wyjaśnić po co te zaczepy na pierwotnym ?

    0
  • #10 25 Kwi 2009 21:54
    darek1.65
    Poziom 20  

    Pewnie do dopasowania do sieci 230V, 220V, 110V.

    0