Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prins VSI za wysokie ciśnienie błąd 322

24 Kwi 2009 13:03 8836 20
  • Poziom 9  
    Witam.Proszę o pomoc. Mianowicie przejrzałem moją instalacje gazową prinsa i wymieniłem membrany w parowniku ponieważ zacinała się iglica. Zrobiłem jakieś 100km i nagle auto przełączyło się na benzynę i nie chce wrócić na gaz. Na komputerze wywala błąd Psys 322 fault =>3,5 bar czyli ciśnienie reduktora za wysokie a program prinsa pokazuje ciśnienie - 97 BAR... co robić??
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 9  
    Parownik czysty membrany i filtry nowe.
  • Poziom 39  
    radeknet napisał:
    przejrzałem moją instalacje gazową prinsa i wymieniłem membrany w parowniku ponieważ zacinała się iglica.

    Będzie się dał przełączyć na gaz jak spadnie ciśnienie na listwie poniżej 2.5 atm (nieszczelność wtryskiwaczy gazowych lub przez upuszczenie gazu), przynajmniej u mnie tak jest.
    Czy wymieniłeś tylko membrany, czy wyczyściłeś dokładnie prowadnicę trzpienia (iglicy) oraz otwór w którym chodzi grzybek zaworu? bo to jest istotne - aby trzpień i grzybek zaworu przemieszczały się w swoich prowadzeniach bardzo lekko i bez zacięć.
    U mnie po takim czyszczeniu reduktor chodził idealnie przez ok 1200km i po zatankowaniu do pustej butli na drugi dzień miałem znowu to samo co Ty. Nie miałem wtedy czasu, żeby znowu reduktor wyciągać, przemęczyłem tak trzy tankowania (ok. 1200km) i samo przeszło. Jak na razie mam spokój (ponad 10 000km). Mam też na stałe założony manometr wskazujący jak zachowuje się ciśnienie na listwie.
    Jak przy szybkich przegazowaniach są duże wahania ciśnienia na listwie to znaczy, że trzpień lub grzybek zaworu nie przemieszczają się swobodnie w swoich prowadzeniach.
  • Poziom 9  
    Manometr pokazuje ciśnienie dokładnie 2.5 Na wolnych się przełącza i odrazu gaśnie.Gdy przełączę go na wysokich obrotach chwilkę chodzi normalnie i zgłasza błąd 322 System pressure =>3.4 BAR reset after 10min.
    Iglica i grzybek chodzi poprostu idealnie i wszystko jest czyste i nic sie nie zacina. Komputer pokazuje błędne ciśnienie bo raz pokazuje -97 bar lub -216 bar. Czujnik ciśnienia mam nowy na podmianke i dalej to samo. Przypominając sobie sytuacja pojawiła się gdy zdjąłem na chwile kleme minusowa ale sterownik trzyma takie same parametry jak wcześniej bo je zanotowałem jak wszystko było dobrze. Wygląda tak jakby komp nie dostawał odczytu z czujnika ciśnienia.Wiązkę sprawdziłem i przejście od czujnika do sterownika jest. Już ręce opadają...
  • Poziom 20  
    Ja bym sprawdził czy prowadnica iglicy jest do końca wkręcona, sam kiedyś taki błąd zrobiłem a zajmuje się tym na co dzień :D
  • Poziom 9  
    jest wkrecona na do oporu.Nie wierze że po 100km i odłączeniu klemy minusowej się wykreciła. Nie podoba mi sie parametr PSys na kompie na którym cały czas jest -216 bar.... wczesniej było normalnie 2,26 bara... Tak samo parapetr LPG_correction jest na -50%
  • Poziom 39  
    Piszesz że wymieniłeś czujnik ciśnienia. Czujnik ciśnienia i temperatury gazu jest zintegrowany i jest w obudowie filtra gazu. Nie rozbierałem go, ale wydaje mi się że działa na zasadzie mostka, bo między wszystkimi czterema końcówkami jest przejście. Próbowałem dojść, zmieniając ciśnienie na listwie, które końcówki są od czujnika ciśnienia, ale zmian w oporności między poszczególnymi końcówkami nie było.
    Czy na te wskazania ciśnienia przez komputer nie ma wpływu jakaś usterka związana z czujnikiem temperatury - jakaś przypadkowa.
    Jakie ciśnienie pokazuje Ci manometr, a jakie komputer przed przejściem na gaz na wolnych i na wysokich, po przejściu na gaz (jak się zmienia)? - bo przy tych wartościach podawanych przez komputer w ogóle nie powinien w żadnym przypadku przejść na gaz.
    Dlaczego o tym piszę. Jak bawiłem w czyszczenie reduktora to nie miałem jeszcze interfejsu i programu do podglądu instalacji. Przed wymontowaniem reduktora ciśnienie było ustawione na 1.6 atm. Na forum wyczytałem, że ciśnienie powinno być 2.0 bary i takie ustawiłem ciśnienie na reduktorze. Później jak po tym tankowaniu miałem znowu problemy z ciśnieniem to zauważyłem, że przy ciśnieniu 1.6 atm mniejsze były tendencje do wyrzucania na benzynę. Jak podłączyłem program to ciśnienie wskazane przez komputer było 2.3 bara. Jak ustawiłem na 2.0bara to manometr pokazywał 1.4 atm, a korekcja między benzyną i gazem była bliska zeru. Przy ciśnieniu na manometrze 2.0 atm komputer pokazywał 2.8 bara. Nie wiem jakimi błędami są obarczone oba pomiary (przez manometr i komputer).
    Jeżeli manometr pokazuje 2.5 bara (? atm) i manometr zaniża (tak jak u mnie, ale nie wiem o ile), to ciśnienie na listwie możesz mieć na granicy przerzucania na benzynę. Jak idzie na gazie jaką ma korekcję, bo być może skorygowany czas otwarcia wtryskiwaczy gazowych jest niemożliwy do zrealizowania.
    To są takie moje przemyślenia , faceta mającego w tym temacie ogólne pojęcie, nie zmącone znajomością rzeczy - może do czegoś się przydadzą.
  • Poziom 9  
    Wcześniej zaraz po podłączeniu kompa gdy samochód pracował na benzynie pokazywało ciśnienie w listwie 2,26 bara i przełączał sie i jeździł na gazie bez problemu. Po całym zajściu po podłączeniu kompa do instalacji pokazuje ciśnienie albo -(minus) 97 bara albo - 216 bar. Przełącza się na gaz chwilke chodzi (3 sekundy) i wraca na benzyne i zgłasza bład 322.Ponownie rozebrałem parownik i wszystko chodzi gładko.Porównałem z inna instalacją stag gdzie cisnienie jest 2,2 bara i manometr u mnie pokazuje idealnie 2.2-2.3 bara więc ciśnienie jest spełnione ale komputer to uznaje jako błąd skoro PSYS pokazuje cisnienie ujemne. Korekcja podczas przejścia na gaz ani drgnie i jest na minus 50,0% Szlag mnie juz trafia.
  • Poziom 20  
    Wskazanie temperatury gazu też głupieje?? najlepiej obejrzyj dokładnie wiązkę elektryczną, może po prostu coś się z kablami stało, jak chcesz to jutro mogę Ci wysłać schemat tego wszystkiego, często zdarzają się niedociśnięte piny w kości komputera i zasadniczo wszystko działa dopóki nie zacznie się przy tym grzebać.
  • Poziom 9  
    Temperatura z sensora jest taka jak silnika, reduktor jest gorący. Jezeli masz schemat komputera to bardzo chetnie.Reszte schematów podłączeniowych mam. i wszystkie połączenia wydają się być własciwe bo przejście ze wszystkich podzespołów na wtyczke jest. Co masz na myśli piszac że są niedociśnięte piny kości kompa(gdzie)??
  • Poziom 39  
    A jaką temperaturę gazu podaje komputer?
    Nie zwróciłem na to uwagi, a teraz nie mam możliwości tego sprawdzić - czy komputer przy pracy na benzynie pokazuje ciśnienie gazu na listwie. Jeżeli pokazuje to można sprawdzić zmieniając ciśnienie (wg manometru np. od 0.5 do 2.5 bara na) listwie czy i jakie są zmiany podawane przez komputer. Jeżeli nie ma zmian to wg mnie nie ma komunikacji między zintegrowanym czujnikiem ciśnienia i temperatury gazu a komputerem gazowym.
    Jestem teraz poza domem i nie mam możliwości przeprowadzić parę symulacji, a z ciekawości je po powrocie przeprowadzę.
    Co do odłączania akumulatora to są dwie szkoły: jedna że należy najpierw odłączać minus a później plus, a druga że odwrotnie. Ja należę do tej drugiej, zawsze odłączałem najpierw plus a następnie minus (masę) i nie miałem żadnych niespodzianek. Ostatnio przy wyjmowaniu akumulatora odłączyłem najpierw minus (masę) a następnie plus i włączył mi się alarm. Po włożeniu akumulatora i jego podłączeniu nie było początkowo żadnych problemów, silnik odpalił, pojechałem do sklepu i tu zaczęła się zabawa. Po odpaleniu silnika załączył się alarm i silnik się wyłączył. Po wyłączeniu alarmu i ponownym odpaleniu silnika sytuacja się powtarzała. Wróciło wszystko do normy (z czego byłem bardzo zadowolony) jak kilka razy uzbroiłem i rozbroiłem alarm bez uruchamiania silnika.
    Nie wiem czy to miało jakiś związek z tym odłączeniem najpierw minusa, ale nigdy przedtem takiej sytuacji nie miałem. Być może u Ciebie komputer gazowy w podobny sposób zgłupiał po odłączeniu najpierw minusa akumulatora.
  • Poziom 9  
    Komputer podaje temperature gazu fazy lotnej około 20 stopni. No i ciśnienie podaje ze jest minus 216... czyli tak jakby komputer świrował i nie dostawał odpowiedniego odczytu z czujnika ale przejście jest idealne z czujnika do wtyczki kompa... Co do odpinania to kazda serwisówka podaje że zawsze minus najpierw trzeba odłączyć. Mam na to wytłumaczenie ale nie ten wątek tego się tyczy.
  • Poziom 39  
    To w tym przypadku najsensowniejsza, ale najprawdopodobniej nierealna byłaby podmiana innego sprawnego komputera gazowego w celu sprawdzenia czy to wina komputera.
  • Poziom 33  
    Sprawdź okablowanie ecu, zwróć uwagę na masy i zasilania. Poszukaj schematu map sensora przecież to standardowy bosch. Ustaw reduktor na minimalne ciśnienie i sprawdź jak się zachowuje.
  • Poziom 9  
    No własnie cos jest nie halo. Jak dotykam komputerem do mocowań czyli masy to iskrzy do obudowy i parametry na kompie sie zmieniają. Teraz ciśnienie wskoczyło mi na 26 bar na plusie... Regulacja ciśnienia reduktora nie zmienia parametru. korekcja lpg czsami pokazuje -50% a czasami 3560%. Coś z ta elektroniką wredną....


    Odkryłem że to co iskrzyło to poprostu przejście obudowy kompa(masy) do auta czyli logiczne że jak masa komputera nie jest przyłączona to komp bierze mase z auta(budy). Parametr PSYS i LPG correction szaleje nadali pokazuje raz -300BAR a raz plus 26bar....Jakieś sugestie?Czy ktoś posiada schemat samego ECU tek aby można było go sprawdzić bo na podmianke niemam niestety...
  • Poziom 15  
    witam polaczenia wiazka ma zaciskane zlacza tam tkwi blad tam sa iskrzenia kazdy prins przed montazem wiazke na nowo lutowalem i po problemie
  • Poziom 9  
    Witam .Okazało się że kondensator tantalowy w sterowniku był uszkodzony na "drodze" właśnie pinu czujnika ciśnienia.Po wymianie hula aż miło:)
  • Poziom 11  
    Witam, mam podobny problem i pytanie gdzie ten kondensator siedzi, w jakim sterowniku, będę wdzięczny za pomoc, pozdrawiam.
  • Poziom 10  
    no właśnie mam taki sam problem, czy ktoś podpowie gdzie i co to jest ten kondensator tantalowy? wcześniej przy odpięciu aku nie pojawiały mi sie takie jaja, teraz niestety tak, pomocy, dzięki
    jurek
  • Poziom 9  
    Zlecę naprawę tego sterownika, podmieniałem z innego auta i nie pokazuje ciśnienia

    Dodano po 1 [minuty]:

    Lub kupię VSI-8 na 8 cyl.