Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Computer ControlsComputer Controls
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Czym spowodowane jest buczenie głośników?

24 Apr 2009 20:29 29250 26
  • Level 15  
    Po podłączeniu w tylnym panelu satelitek itp wszystkie głośniki buczą co może odpowiadać za buczenie owe??? Czy popalone wyjścia/wejścia???
    Subwoofer też buczy jak się włączy jakiś czas mocno buczy ale po kilku sekundach ustaje lecz słychać delikatne buczenie.
    Zestaw DIvinci posiada z przodu panel sterujący z pilota.

    Subwoofer aktywny DIVINCI 5.1
    Czym spowodowane jest buczenie głośników? Czym spowodowane jest buczenie głośników? Czym spowodowane jest buczenie głośników?
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • Computer ControlsComputer Controls
  • User removed account  
  • Computer ControlsComputer Controls
  • Level 16  
    Zbyt słaba filtracja napięcia zasilania ewentualnie zle zaekranowane stopnie wejsciowe.Trzecia możliwosć to żle poprowadzona scieżka masy.
  • Level 18  
    Może jest coś z zasilaniem kondensatory filtrujące albo gdzieś nie ma masy .
  • Level 15  
    Panowie jestem nowy i nie mam pojęcia co się dzieje..
    Buczenie jak to buczenie stopniem ciągłym.
    Podłączam satelitki i podłączam kompa pod input i nic nawet nie drgnie cały czas buczenie.
    Zero dźwięku.. Nic kompletnie się nie dzieje oprócz buczenia.
    Sprzęt jest z USA i korzysta z trafa.
    Wejście DVD panelu nie działają chciałem sprzężyć z HK poprzez wejście SW i nic cisza:????? co się dzieje?

    Dodano po 1 [minuty]:

    Aha bym zapomniałem jak podłącze sprzęt to płytka drukowana gorąca jest w na kondensatorach aż można się sparzyć.... A sprzęt chodzi zaledwie kilkanaście sekund.
  • Level 18  
    A czy na pewno masz transformator z 230V na 110V, bo może jest za duże napięcie.
  • Level 15  
    Krzysztof L. wrote:
    Teraz wiosną, takie zestawy odbywają gody i to nic nowego - tak jest co roku. Poczekaj kilka dni i przejdzie im, a pod szafą znajdziesz zapewne małe subwoofer-ki ;-)

    Tak na poważnie, to nie pytaj skoro i tak sam tego nie naprawisz.


    A skąd wiesz, że nie naprawię?? A tak na poważnie to co zrobić?

    Dodano po 1 [minuty]:

    Unitra153 wrote:
    A czy na pewno masz trafo z 230Vna110V bo może jest za duże napiącie


    Tak trafo jest 230/110V.

    Ale powiedzcie mi dlaczego żadnego dźwięku nie ma???
    Żadne wejście i wyjście nie działa..
    I tak jak napisałem kondensatory są bardzo gorące po kilkunastu sekundach od włączenia.
  • VIP Meritorious for electroda.pl
    Biorąc pod uwagę całokształt wypowiedzi twórcy wątku, polecam mu kontakt z kimś, kto się na sprzęcie audio zna. Czy aby na pewno rozgrzewają się kondensatory?

    Czym spowodowane jest buczenie głośników?

    GM
  • Level 14  
    gdzies nie masz masy sprawc trafo ewentualnie poogladaj wszytstkie kondensatory czy niema kolo stopek przebarwien wskazujacych na przepalenia i lutowania czy nie masz gdzies zwarcia tzn czy gdzies nie styka ci sie masa z -
  • Level 15  
    Grzegorz Markowski wrote:
    Biorąc pod uwagę całokształt wypowiedzi twórcy wątku, polecam mu kontakt z kimś, kto się na sprzęcie audio zna. Czy aby na pewno rozgrzewają się kondensatory?

    Czym spowodowane jest buczenie głośników?

    GM


    Tak tak rozgrzewają się może ja sam coś sknociłem nie mam pojęcia a buczenie nadal jest.... więc jaka jest diagnoza?

    Dodano po 35 [sekundy]:

    przemekjasiu wrote:
    gdzies nie masz masy ewentualnie poogladaj wszytstkie kondensatory i lutowania czy nie masz gdzies zwarcia

    Proszę poprawić treść postu.
    GM


    Masy??? W sensie? Co masz na myśli?
  • Level 34  
    muri3 wrote:
    Krzysztof L. wrote:
    Teraz wiosną, takie zestawy odbywają gody i to nic nowego - tak jest co roku. Poczekaj kilka dni i przejdzie im, a pod szafą znajdziesz zapewne małe subwoofer-ki ;-)

    Tak na poważnie, to nie pytaj skoro i tak sam tego nie naprawisz.


    A skąd wiesz, że nie naprawię??


    Wystarczy pierwsze twoje zdanie przeczytać.., i kilka kolejnych. Po prostu chłopaki podadzą ci rozwiązanie na talerzu, a w sumie już podali.

    Temat dualny, znaczy dwa razy utworzony, a inaczej nazwany.

    p.s. Masa - zerowy potencjał urządzenia, główny minus, masa...

    Jeżeli Ci się grzeją te kondensatory, to możliwe że coś jest nie ok z mostkiem w zasilaczu, przerwa w obwodzie środkowego odczepu transformatora zasilacza wzmacniaczy mocy, czyli masa zasilaczy symetrycznych, itd.
  • Level 15  
    Dzięki mówicie taki językiem do mnie, że akurat rozumiem.
    Nie od razu Rzym zbudowano....
    pozdrawiam
  • Level 34  
    Trzeba było założyć od razu temat w tym dziale ;-)
  • Level 18  
    Sprawdź jakie jest napięcie na kondensatorach z mniesz miernikiem i sprawdź jakie pisze na kondensatorach .
  • Level 15  
    Dzięki panowie za pomoc... Udało się naprawić.
    Sprzęt działa nic nie buczy... Mam pytanie jak podłączam Divinci w panelu DVD wejście SW i spinam to z HK w wejście o kolorze fioletowym to słychać suba ale jak chcę pogłosić pilotem nie reaguję? Dlaczego tak się dzieje? Cały czas jest taka sama moc dźwięku.
    Podłączyłem przez jeden kabel chinch.. Proszę o poradę.
    pozdrawiam
  • Level 15  
    darek1.65 wrote:
    Podaj przyczynę buczenia.


    Hej już nie buczy udało się naprawić buczenie... ale jak podłączyć divinci z HK?
  • Level 34  
    Rozumiesz sens tego pytania? Podaj przyczynę buczenia, bo jesteśmy ciekawi czym była kwintesencja problemu - dopiero wtedy powiemy jak połączyć divinci z HK.
  • Level 15  
    A przyczyną były przewody zasilające płytkę panel z wejściami na odwrót były przylutowane minus z plusem plus z minusem.
  • Level 29  
    Fajnie, zamieniona polaryzacja i nic się nie uszkodziło, tylko pobuczało. To musiał być wybitnie zabezpieczony sprzęt. :D Nie ma siły, coś musiało paść.
  • Level 15  
    MAJSTER XXL wrote:
    Fajnie, zamieniona polaryzacja i nic się nie uszkodziło, tylko pobuczało. To musiał być wybitnie zabezpieczony sprzęt. :D Nie ma siły, coś musiało paść.


    Mówisz, że coś padło???? W sensie?
    Co może odpowiadać za to, że tak jak mówisz widocznie wychodzi na to, że nie ma siły... Jakieś propozycje?

    Dodano po 48 [sekundy]:

    Pod input i radio fm działa ale SW nie daje rady gra tak jak by nie chciał. Więc?

    Dodano po 2 [godziny] 11 [minuty]:

    Unitra153 wrote:
    Sprawdź jakie jest napięcie na kondensatorach zmierz miernikiem i sprawdź jakie piszę na kondensatorach .


    Racja :) jutro to zrobię.
    pozdrawiam
  • Level 15  
    Zmierzyłem kondensatory 50V 3300nF i wyszło, że napięcie jest 56V kondensatorów o tych parametrach jest 2 i 2 po 25V 1000nF.

    Mierząc miernikiem zrobiłem ups zwarcie....
    Trzeba mierzyć podzespoły elektroniczne pod prądem czy nie koniecznie?

    Dodano po 4 [godziny] 5 [minuty]:

    Miernik się spalił więc kupiłem nowy podaje zmierzone wartości.
    Kondensator 25V 4700nF -36V
    Kondensator 25V 1000nF - 36V
    Kondensator 50V 3300nF - 70V

    Widzę, że wartości odbiegają od normy więc w takim razie co zrobić za dużo prądu idzie?

    Dane Divinci
    AC-120V 60Hz
    Bezpiecznik ~250V/T2A
    pobór 150W
    a ja mam trafo 500W 230/110V
    Bardzo proszę o pomoc.

    Dodano po 8 [minuty]:

    Patrze, że nikt nie pomoże trudno :(
  • Level 34  
    Możesz sprawdzić jakie jest napięcie na wyjściu z tego transformatora 220/110V ?

    Tylko nie spal czegoś więcej ;)
  • Level 18  
    Sprawdź czy napięcie po obniżeniu z 230/110 nie jest za duże lepiej żeby było nie więcej niż 110V.
    Spróbuj wstawić żarówkę w szereg jak będzie większe napięcie (żarówka około 60W)
    Bo te napięcie co zmierzyłeś jest za duże nie może być większe od napięcia kondensatorów czyli jak kondensator na 25V to napięcie max około 20V. Nigdy na pograniczu.
  • Level 15  
    Krzysztof L. wrote:
    Możesz sprawdzić jakie jest napięcie na wyjściu z tego transformatora 220/110V ?

    Tylko nie spal czegoś więcej ;)


    Z tyłu obudowy transformatora jest inputvoltage selector i 2 piny wsadzone w 240V do wyboru także jest 220V, 200V, 110V ale pewnie lepiej jak pozostanie na 240V... Napięcie 110V w przednim panelu moc 500W

    Dodano po 10 [minuty]:

    Podłączyłem HK z Divinci i działa SW ale cicho jak pogłoszę HK to gra głośniej... Czy to dobrze?
  • Level 15  
    Unitra153 wrote:
    Sprawdź czy napięcie po obniżeniu z 230/110 nie jest za duże lepiej żeby było nie więcej niż 110V.
    Spróbuj wstawić żarówkę w szereg jak będzie większe napięcie (żarówka około 60W)
    Bo te napięcie co zmierzyłeś jest za duże nie może być większe od napięcia kondensatorów czyli jak kondensator na 25V to napięcie max około 20V. Nigdy na pograniczu.


    Mierzyłem miernikiem trafo 230/110V i napięcie wyniosło 107V.
  • Level 18  
    Coś musiało się uszkodzić jak pisał MAJSTER XXL chyba że sprzęt totalnie odporny.
    Sprawdź mostki prostownicze albo diody bo nie wiem jak tam jest rozwiązane zasilanie może też ścieżki się poupalały .Sprawdź dobrze druk.
  • Level 15  
    Unitra153 wrote:
    Coś musiało się uszkodzić jak pisał MAJSTER XXL chyba że sprzęt totalnie odporny.
    Sprawdź mostki prostownicze albo diody bo nie wiem jak tam jest rozwiązane zasilanie może też ścieżki się poupalały .Sprawdź dobrze druk.


    Unitra153 ścieżki widać są całe a nie wiem czy układ jest na mostkach ale dzięki za info.