Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dziwny przypadek procka lub plyty

24 Kwi 2009 22:10 887 9
  • Poziom 2  
    Witam. Problem jest taki mialem procka xp2200 1.8ghz-na plycie msi ktv4 i po formacie nagle cos mu sie uwidzialo. Plyta wraz z windowsem wykrywa go jako xp 1500 1.35ghz myslalem ze wystarczy w biosie ustawic magistrale i mnoznik gdyz na szynie jest 100hz a powinno byc przy tym procku bodajze 133 a mnoznik 13.5 a jest auto i nic niemoge przestawic. Tzn moge lecz po przestwieniu poprostu komputer niewłancza sie.... Nawet gdy to robie systematycznie np.co 10 krecic..... Co moze byc przyczyna?? Nawet reset biosu niepomaga prosze o mala podpowiedz.
  • Poziom 26  
    A może był tylko podkręcony?
    A zasugerowałeś się parametrami z "setup"-u.
    Sprawdź w necie numer serii.
    :-)
  • Poziom 29  
    Jak po formacie się zmieniło? Sam mnożnik się przestawił i FSB.
    Jesteś pewien co do posiadanego procesora?
    Jeśli nie to zdemontuj wiatrak i odczytaj na procku.

    Tak czy siak to XP 1500 i 2200 musi mieć FSB 133Mhz.

    Zaktualizuj BIOS

    i ustaw wszystko tymczasowo na default, upewnij się i zmień ew. FSB na 133 Mhz. Mnożników nie ruszaj
  • Poziom 10  
    Jeśli stosowałeś srebrną pastę,to czasami zabrudzenie nią powierzchni procesora (dotyczy AMD) daje dosyć dziwne efekty.Ja spotkałem się z tym kilkakrotnie,jak wiadomo stare AMD'eki umożliwiały różne "cuda" poprzez łączenie czy też przerywanie mostków,i czasami dzieje się tak wbrew naszej woli.Dosłownie kilka dni temu dostałem Athlona XP 1800 który rozpoznawany był jako Duron 1400 Mhz , dokładne przetarcie powierzchni procesora alkoholem załatwiło sprawę.
  • Poziom 2  
    Sproboje z tym alkocholem. Krecony chyba niebył przed formatem widoczny byl jako xp 2200(1.8ghz). Na szynie jest 100 reszta jest auto i gdy cokolwiek proboje zmienic poprostu przy właczeniu pyka 2 razy i juz sie niewlaczy komp:-). Aktualizowac biosu nie umiem i nie mam pojecia jak sie to robi.
  • Spec Overclocking
    Ustawienie tylko FSB na 133MHz, a mnożnika na auto też nie pozwala na uruchomienie?
  • Poziom 2  
    Tak poprostu komputer sie restaruje i pojawia sie czarny obraz i kursor mrygajacy. Tak jakbym go zamocno pordkrecil czy cos takiego. A jak sprawdzam everestem procesor pisze Xp 1500(13.5 x 100) Thoroughbred-A. Moge podac wszystkie dane jakie pokazuje program co do tego procesora. Bardzo mnie to dziwi gdyz przed formatem dzialal normalnie a teraz mimo iz ma mniejsze taktowanie to na grach tak bardzo nieodczuwam tego. Ciekawe co to moze byc??

    Dodano po 12 [minuty]:

    Podam dokladnie co pisze w biosie

    Freqency/Voltage Control

    Spread Spectrum +- 0.25%
    CPU Fsb Clock 100MHz
    CPU Ratio AUTO
    CPU Vcore (V) Auto
    DDR Voltage (V) Auto
    Termination Vol (V) Auto
    AGP Voltage (V) Auto

    Przed chwila wziolem FSB na 110MHz a i tak jest 1.35Ghz pewnie znow sam sobie ustawił. Moze w biosie gdzies musze przestawic na manual ale niewiem co i jak:-)
  • Poziom 29  
    Zdjąłeś radiator i odczytałeś dane z procesora, tak jak Ci sugerowałem?
    Po co podajesz dane z BIOS, jak on pokazuje to co ma ustawione.

    Podaj dane z procka.
  • Poziom 39  
    Mnożnika nawet nie ruszaj, bo jest zablokowany. Szynę procesora ustaw od razu na 133 Mhz, a nie jakieś takie dziwne próby co 10 MHZ ? Przecież to nie jest overclocking, tylko ustawienia nominalne !
    Po zmianach w Biosie zapisz i musi chodzić, chyba że masz jeszcze coś innego poprzestawiane ?
    Najlepiej podaj pełną konfigurację komputera i ustawienia w Biosie, menu -> Frequency/Voltage Control i Advanced Chipset Features.
  • Poziom 2  
    wlasnie w tym Advanced Chipset Features. cos pogrzebalem nastepnie ustawilem 133Mhz i juz wykrywa go jako 1.8ghz dziekuje za pomoc...