Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wolno działający internet na Windows XP, a na Linuxie OK

26 Kwi 2009 20:24 3122 3
  • Poziom 18  
    Witam Serdecznie. Ostatnio dotknął mnie problem. Opiszę całą sytuacje : otóż ja zapalony grasz gram w CS i nagle dostaje lagi. Sprawdzam i się okazuje że internet gubi mi pakiety. No a więc chce wejść na google ale coś mi to powoli idzie. Zuważyłem, że jakoś mi ten internet jak na Neo 1Mb/s powoli chodzi. Więc przeskanowałem komputer Avastem, potem ComboFix.
    No ale bez żadnych rezultatów.
    No więc zadzwoniłem do "Nerwostrady" zgłosiłem błąd i po 24h otrzymuje powiadomienie że błąd rozwiązany. No więc próbuje ale dalej wolny net że szok.
    Kurde ale postanowiłem sprawdzić to na Ubuntu. Otóż na Ubuntu internet działa normalnie to znaczy tak jak na 1Mb/s. Wyniki z http://www.speedtest.pl/ dobre.

    Zrobiłem test na XP i oto wyniki :

    Pobieranie : 508 kbps
    Wysyłanie : 42 kbps

    Dodam że jeszcze jak włączam jakiś filmik na youtube to wszytskie programy typu gadu, skype, czy steam przestają działać. Znaczy tracą połączenie. To samo jest ze stronami, po prostu jak oglądam filmik to inne strony nie wchodzą

    O o moim necie to Neo 1Mb/s z Liveboxe. Kompa a raczej laptopa mam podłączonego przez Wi-Fi.
    IP oraz DNS ustalane automatycznie.
    Proszę o jakieś porady :0
  • Poziom 24  
    A co mówi polecenie netstat czy masz dużo połączeń wychodzących ?? Co do antyvira to lepiej Bitdefenderem przeleć. Czy masz jeszcze modem jeśli tak to odłącz livebox podłącz modem i luknij na prędkości.
  • Poziom 2  
    Masz pewnie ograniczenie połączeń do 10 a jakiś program wcina Ci wszystkie sloty.
  • Poziom 18  
    A więc tak wyniki polecenia
    Cytat:
    netstat
    podam gdy będę w domu. Niestety żadnego modemu nie mam aby sprawdzić.

    Ale moje połączenie wygląda tak :
    Code:

                |>>>> Komputer 1 (  xP  ) połączenie dobre
    Livebox
                |>>>> Komputer 2 ( Ubuntu ora XP ) Ubuntu oki XP źle


    Czyli patrząc wina musi leżeć po stronie systemu, bo jeśli by coś było z kartą sieciową to przecież w Ubuntu też by nie działało jak należy.


    Code:
    Microsoft Windows XP [Wersja 5.1.2600]
    
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\193>netstat -s

    Statystyki IPv4

      Odebrane pakiety                       = 13087
      Odebrane błędy nagłówka                = 0
      Odebrane błędy adresu                  = 3
      Przekazane datagramy                   = 0
      Odebrane nieznane protokoły          = 0
      Odebrane pakiety następnie odrzucone   = 37
      Odebrane pakiety następnie dostarczone = 13050
      Żądanie wyjściowe                      = 11689
      Odrzucenia routingu                    = 0
      Odrzucone pakiety wyjściowe            = 0
      Pakiet wyjściowy bez trasy             = 0
      Wymagane ponowne asemblowanie          = 0
      Pomyślne ponowne asemblowanie          = 0
      Niepowodzenia ponownego asemblowania   = 0
      Datagramy pomyślnie pofragmentowane    = 0
      Datagramy niepofragmentowane           = 0
      Utworzone fragmenty                    = 0

    Statystyki ICMPv4

                                                Odebrano      Wysłano
      Komunikaty                               147         2
      Błędy                                         0           0
      Miejsce docelowe nieosiągalne     0           0
      Przekroczono czas                     145         0
      Problemy z parametrami            0           0
      Wygaszacze źródeł                    0           0
      Przekierowania                          0           0
      Echa                                        0           2
      Odpowiedzi echa                       2           0
      Sygnatury czasowe                   0           0
      Odpowiedzi sygnatur czasowych  0           0
      Maski adres˘w                           0           0
      Odpowiedzi masek adresów        0           0

    Statystyki TCP dla IPv4

      Aktywne otwarcia                     = 298
      Pasywne otwarcia                     = 134
      Niepomyślne próby połączenia         = 1
      Resetowane połączenia                = 79
      Bieżące połączenia                   = 74
      Odebrane segmenty                    = 12778
      Wysłane segmenty                     = 11251
      Retransmitowane segmenty             = 61

    Statystyki UDP dla IPv4

      Odebrane datagramy     = 270
      Brak portów            = 2
      Błędy odbioru          = 0
      Wysłane datagramy      = 342