Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z zabezpieczeniem w zasilaczu.

03 Maj 2004 02:05 1991 18
  • #1 03 Maj 2004 02:05
    63404
    Użytkownik usunął konto  
  • #2 03 Maj 2004 10:09
    GrzesieG
    Poziom 16  

    Posprawdzaj napięcia na US1B. W czasie pracy napięcie wejściowe na US1B jest niewielkie, mniejsze niż 0,6V.
    Na diodzie D2 ma być spadek napięcia około 0,6V. Zabezpieczenie zadziała, jeśli napięcie na R15 przekroczy wartość napięcia pomiędzy suwakiem P2 a anodą D2.
    Do prób załóż R15 o większej wartości -potestujesz ograniczenie na mniejszym prądzie. Nie rób zwarcia na wyjściu.
    No i sprawdź D3, nic nie napisałeś czy dioda świecąca sygnalizuje działanie ograniczenia.

    0
  • #3 03 Maj 2004 12:11
    63404
    Użytkownik usunął konto  
  • #4 03 Maj 2004 20:45
    Wojtek44
    Poziom 27  

    Hi
    Ten schemat to jest z założenia porażka.
    On nie ma prawa dobrze działać.
    A już napewno nie będzie dawał napięcia od 0 do 30V.
    Wojtek

    0
  • #5 03 Maj 2004 22:12
    GrzesieG
    Poziom 16  

    Schemat jest prosty, ale większych błędów nie widzę
    LM324 może pracować z napięciami wejściowymi na poziomie -U (minus zasilania). Wyjście pracuje od około 1,3V bo są dwa spadki b-e
    Tu jest błąd: rezystory R16-R19 muszą być włączone w emitery tranzystorów T2-T5. A tak właściwie to po co aż 4 sztuki? Jaki prąd daje zasilacz?

    Kolego
    Pobadaj jednak napięcia na US1B dla różnych obciążeń, bo ja nie wróżka. Zmień R15 na 10 omów i będziesz badał ograniczenie przy kilkadziesiąt mA. Nawet jak nie zadziała ograniczenie, to spalisz R15 a nie tranzystory.

    0
  • #6 03 Maj 2004 23:08
    63404
    Użytkownik usunął konto  
  • #7 03 Maj 2004 23:28
    GrzesieG
    Poziom 16  

    Na dwóch tranzystorach wyciągnąłeś 5A a na czterech 10A ???
    Dziwne. To zależy tylko od wydolności transformatora i od zabezpieczenia. A przynajmniej tak powinno.
    Większa ilość tranzystorów pozwala na lepwsze odprowadzenie ciepła strat.
    Rezystorami emiterowymi wyrównuje się prądy tranzystorów łączonych równolegle.

    0
  • #8 04 Maj 2004 15:29
    _jta_
    Specjalista elektronik

    Brak rezystorów w emiterach może wyjaśniać, dlaczego paliły się tranzystory mocy:
    jeden puszczał prawie cały prąd, i było to dla niego za dużo, więc się palił, wtedy
    drugi puszczał cały prąd, i też się palił.

    Jeśli zmniejsza się ilość tranzystorów, to trzeba zwiększyć opornik R15, lub tak ustawić
    maksymalny prąd (potencjomatermi P2, P3 - nie wiem po co są 2), żeby ograniczenie
    prądu zadziałało zanim będzie za duży.

    Może być jeszcze problem, że ograniczenie prądu propaguje się przez wzmacniacz
    operacyjny - przy zwarciu przez ułamek mikrosekundy płynie duży prąd.

    0
  • #9 05 Maj 2004 17:37
    63404
    Użytkownik usunął konto  
  • #10 05 Maj 2004 22:09
    _jta_
    Specjalista elektronik

    Cytat:
    jak zamienie rezystory z colektorow na emitery to cos to da?

    Na pewno spowoduje wyrównanie prądów płynących przez tranzystory, więc nie będą
    lecieć z powodu przeciążenia jednego z nich; jeśli jednak będziesz pobierał za duży
    prąd (kwestia jakie ustawisz ograniczenie), to i tak tranzystory się przepalą.
    Może warto sprawdzić w katalogu SOAR dla użytych tranzystorów?

    Podejrzewam, że to, że u kolegi najpierw tranzystory leciały, a potem przestały, może
    być spowodowane tym, że trafił w końcu na taką parę, że jest dobre wyrównanie prądów
    nawet bez oporników emiterowych.

    I jeszcze jedno bym zasugerował: opornik między bazami tranzystorów mocy, a czymś
    na niższym napięciu - wyjściem, albo masą - dobrany tak, by w normalnych warunkach
    (przy pełnym obciążeniu) płynęło przez niego 5-10% prądu tranzystora T1.
    Tranzystory nie lubią układów, w których przy ich wyłączaniu baza "wisi".

    0
  • #11 06 Maj 2004 17:27
    63404
    Użytkownik usunął konto  
  • #12 07 Maj 2004 12:28
    _jta_
    Specjalista elektronik

    Jak zajrzysz do katalogu tranzystorów, to czasem można znaleźć coś takiego: napięcie
    kolektor-baza 80V, napięcie emiter-baza 5V, napiecie kolektor-emiter 40V - wyraźnie
    niezgodnie z nierównością trójkąta (a<b+c, b<c+a, c<a+b). Powód: tranzystor łatwo się
    uszkadza, gdy baza jest odłączona, a napięcie przyłożone między kolektor a emiter.
    A jeszcze łatwiej, jeśli chwilę wcześniej przewodził, i jeszcze nie wszystkie nośniki
    uciekły z bazy. Na ogół do takiego tranzystora można podłączyć między kolektor a emiter
    napięcie takie, jak dopuszczalne napięcie kolektor-baza, jeśli zewrze się emiter i bazę
    (są tranzystory, które tolerują maksymalne napięcie kolektor-baza tylko przy polaryzacji
    zaporowej złącza emiter-baza małym napięciem - ale należą do rzadkości), a również
    wtedy, gdy włączy się między nie niewielki opór - i wartość tego oporu jest parametrem
    tranzystora, który czasem w dokładniejszych katalogach jest podawany. Dla np. TG70 to
    było chyba kilkanaście omów (piszę o TG70, bo na przykładzie tego tranzystora to
    zjawisko było opisane w jakimś podręczniku elektroniki), dla tranzystorów krzemowych
    to powinno być dużo więcej, ale nie mam pod ręką takiego katalogu, w ktorym to jest.
    W każdym razie wyłączanie tranzystora bez opornika emiter-baza, bądź polaryzacji bazy
    przez opornik w kierunku zaporowym oznacza duże ryzyko jego uszkodzenia, zwłaszcza
    przy nieco większych napięciach kolektor-emiter.

    0
  • #13 07 Maj 2004 15:55
    63404
    Użytkownik usunął konto  
  • #14 10 Maj 2004 11:34
    _jta_
    Specjalista elektronik

    A co w moim tłumaczeniu nie jest jasne i dlaczego?
    Żeby spróbować wytłumaczyć jaśniej muszę wiedzieć co.

    0
  • #15 10 Maj 2004 23:22
    63404
    Użytkownik usunął konto  
  • #16 11 Maj 2004 13:35
    _jta_
    Specjalista elektronik

    Nierówność trójkąta powinna być w szkole (miałem w podstawowej) na matematyce.

    A w przełożeniu na napięcia na tranzystorze, to dane w katalogach wyglądają
    trochę dziwnie: napięcie C-B dla BC211 jest 80V, C-E 40V, E-B 5V - więc jak
    się da C-B 80V, ta jakie są C-E i E-B, że w sumie jest 80, skoro 40+5=45, a nie 80?
    Odpowiedź jest taka, że jak E-B spolaryzujemy zaporowo, to C-E może być prawie 80V.

    0
  • #17 12 Maj 2004 13:06
    63404
    Użytkownik usunął konto  
  • #18 12 Maj 2004 15:27
    _jta_
    Specjalista elektronik

    Jak zmierzymy w dowolnym układzie napięcia pomiędzy trzema punktami, to powinny
    one spełniać nierówność trójkąta. A katalogowe napięcia dopuszcalne nie spełniają!

    0
  • #19 23 Cze 2004 23:20
    alek25
    Poziom 23  

    Jeszcze raz na temat tego układu , mam taki " na blacie " , jeszcze tylko założyć balachy obudowy i finał . Bardzo istotnesą uwagi https://www.elektroda.pl/rtvforum/topic102059.html , które rozwiązują problem częściowo poza tym trochę dziwne jest sterowanie 4*2n3055 tylko jednym BD135 , powinien być jesze jeden tranzystor większej mocy , pozdrawiam

    0