Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

router, problem z haslem itd.

edward.iskra 29 Kwi 2009 20:11 2472 10
  • #1 29 Kwi 2009 20:11
    edward.iskra
    Użytkownik obserwowany

    Mam jakiś stary router (access point?) nie mam do niego zadnych dokumentow, udalo mi sie go zidentyfikowac i wedlug obudowy to jest to PLANEX GW AP 11SP, znalazlem tez w necie niby oryginalne haslo i nazwe uzytkownika, wiec podpinam ten router, udalo mi sie ustalic IP tj 192.168.1.1 no wyskakuje mi tu teraz pole do zalogowania i tu sie pojawia problem, wpisuje to niby oryginalne i nic, probowalem tez kilkanascie innych i tez nic, wczesniej oczywiscie zrobilem reset. Do tej pory nie znalazlem odpowiedzi jak mozna by sie do niego dostac, dostalem pewne sugestie iz moze to byc podrobka i ciezko o jego identyfikacje, jedyne co mi teraz przychodzi na mysl to zmiana firmware, czy ktos moze mi w tym pomoc, ewentualnie jak mozna by sie jeszcze do niego dostac??

    0 10
  • #2 29 Kwi 2009 20:24
    szaleniec
    VIP Zasłużony dla elektroda

    Jakie hasło wpisywałeś? 0000 ?

    0
  • #3 29 Kwi 2009 20:47
    adamz74
    Poziom 31  

    Instrukcja Link.

    Factory Reset: przytrzymać reset przez ok 5 sek.
    Użytkownik: admin
    Hasło: 0000

    Pozdr!

    0
  • #4 29 Kwi 2009 22:04
    edward.iskra
    Użytkownik obserwowany

    Tak wpisywlam haslo 0000, adam, bylem na tej stronie, czytalem szukalem i nic, tak jak pisalem wyzej, to moze byc jakas podrobka bo nie ma na nim zadnych napisow ani nic, i stad problem z wpisaniem hasla z tej strony...

    0
  • #5 30 Kwi 2009 02:14
    soltys_w
    Poziom 24  

    Uściślijmy: Twoje urządzenie to wedle producenta AccesPoint. Z alternatywnym softem może pracować w trybie routera, ale to już oddzielna kwestia (na później ;)
    Standardowy IP to 192.168.100.100 - skoro masz zmieniony to albo jest tam alternatywny soft albo ktoś wcześniej zmienił mu ustawienia. Sprbuj zresetwać go w ten sposób: wciśnij reset przy wyłączonym zasilaniu, włącz zasilanie i przytrzymaj reset przez 10 sek. wyłącz i włącz ponownie zasilanie, poczekaj aż wystartuje i sprawdź czy jest pod defaultowym adresem. Jeśli nie ma, to albo uda Ci się ustalić jaki w nim faktycznie jest soft albo pozostaje flashowanie przez kabel szeregowy (schemat wielokrotnie podawałem na formu)
    POWODZENIA!

    0
  • #6 02 Maj 2009 23:50
    edward.iskra
    Użytkownik obserwowany

    Zrobilem reset tak jak napisales, no i teraz to juz nie wiem, mam ustawione ip i cala reszte na automatyczne, tak jak wczesniej, i po tym resecie juz w ogole nie moge wejsc do AP tzn w ogole nie odpowiada, system ustawia ip i brame pod takim samym adresem i nie jest to adres 192.168.100.100 ,
    ani pod 192.168.1.1 ani pod 192.168.100.100 AP nie odpowiada

    0
  • #7 03 Maj 2009 10:10
    alvaro99
    Poziom 22  

    Hehe, nie tędy droga ;) Przerabianie Ci nic nie da... to karta radiowa obiera sygnał z powietrza ... karta lan tego nie zrobi.

    Można to zrobić za pomocą jednego routera, ale większość opowiada się za tym że nie jest to dobre rozwiązanie. Czyli 2 "skrzyneczki". Pierwszą może być ten TP-link i jeżeli Ci wszystko hula na nim to musisz dokupić drugi router, np. ovslink 5460, ewentualnie jakiegoś techniclana war-54gs. Podpinasz go po skrętce do tego TP-linka i rozdzielasz sygnał radiowo po domu.

    0
  • #8 03 Maj 2009 13:01
    edward.iskra
    Użytkownik obserwowany

    Aha no to troche mnie oświeciles ;] no a co do tego AP z tematu... co mozna jeszcze zrobic??

    0
  • #9 03 Maj 2009 15:15
    soltys_w
    Poziom 24  

    AP to albo flash przez kabel RS albo na allegro ;)
    Pozdrawiam!

    0
  • #10 03 Maj 2009 21:13
    edward.iskra
    Użytkownik obserwowany

    Pobawil bym sie z flashem ;] moze mnie ktos nakierowac od czego trzeba zaczac??

    0
  • #11 10 Maj 2009 23:34
    soltys_w
    Poziom 24  

    poszukaj moich postów dot. flashowania innych AP - podawałem tam schemat interfejsu oraz ogólne info jak flashować. nie byłem zresztą pierwszy - sporo jest tych opisów na elce i ogolnie w sieci.
    powodzenia

    0