Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Panasonic TX-32E50D brak obrazu

Forbs74 30 Apr 2009 18:08 1932 10
  • #1
    Forbs74
    Level 11  
    Witam po załączeniu TV brak obrazu a rezystor R399 na płycie świeci jak żarówa nie wiem jaką powinien mieć rezystancje ponieważ kody paskowe wypalone może jakiś schemacik albo podpowiedź w temacie z góry dzięki.
  • #2
    bogred
    Moderator of TV
    Chassis CP830FP, dość popularny. Rezystor R399 w korekcji, wartość 8R2. Prawdopodobnie masz uszkodzony układ TDA8358J, może być zwarta L403. Sprawdź diody w modulatorze korekcji D404, C404, C405, C408, C418 no i oczywiście luty w odchylaniu poziomym. Trzeba też sprawdzić zasilanie TDA8358J, D406, D408. Na ostatek zostaje trafo WN, które w tym chassis często pada i powoduje inne uszkodzenia.
    Powodzenia!
  • #3
    Forbs74
    Level 11  
    Na razie płytę mam wyjętą i nie sprawdzałem pozostałych napięć ale rezystor walnięty i TDA8358J poleciał również, nie wiem jak sprawdzić cewkę L403 w prosty sposób nie posiadam miernika indukcyjności może podpowiesz jak sprawdzić czy wystarczy omomierzem pozostałe elementy które wymieniłeś są dobre dzięki za podpowiedź.
  • #4
    bogred
    Moderator of TV
    Jeśli chodzi o dławik L403, to na ogół widać po nim, że jest przegrzany, drut zmienia barwę na ciemniejszą. W razie wątpliwości możesz do rozruchu wstawić jakiś podobny z korekcji z innego TV, a w razie potrzeby możesz ten dławik przewinąć. Zawsze możesz też na początek wstawić rezystor szeregowy korekcji o większej wartości. Na razie przy wyjętym scalaku włącz TV i sprawdź napięcia zasilające go.
    Powodzenia!
  • #5
    Forbs74
    Level 11  
    Dzięki za podpowiedź sprawdzę jak radziłeś przed wsadem scalaka napięcia zasilające, jak części zamówione przyjdą po zainstalowaniu dam znać jak sytuacja wygląda narazie dzięki wielkie za pomoc pozdrawiam.
  • #6
    Mirek Z.
    Moderator
    bogred wrote:
    Na razie przy wyjętym scalaku włącz TV i sprawdź napięcia zasilające go.

    Pomiar niewiele mówiący - bez obciążenia napięcia będą zawyżone.
    Napięcia zasilające nie mają bezposredniego związku z awarią tranzystora wyjściowego korekcji w TDA, w przeciwieństwie do dławika, kondensatorów i diod majacych bezpośrednie połączenie z R399.
  • #7
    bogred
    Moderator of TV
    Napisałem świadomie. Miałem przypadki w tym chassis, że robiło się zwarcie w trafie uzwojenia pierwotnego do zasilającego pion i momentalnie szedł dym z diody i elektrolita. Przy uruchamianiu go jestem więc ostrożny. Tak więc pomiar ten daje informację, że napięcia choć zawyżone, są w granicach rozsądku. Cóż szkodzi sprawdzić?
    Pozdrawiam
  • #8
    Mirek Z.
    Moderator
    Jak sprawdzi "na sucho" zasilanie scalaka, to już chyba wystarczy - dotychczasowe info autora jest nadzwyczaj ubogie, ale sądzę, ze scalak ma zwarcie na wyjściu korekcji (tylko). Dlatego napisałem to, co powyżej.
    Chyba, że jednak coś więcej.
  • #9
    Forbs74
    Level 11  
    Witam podłączyłem płytę bez układu TDA i napięcia zasilające scalak były faktycznie zawyżone 55V oraz 16V słychać że wysokie pracuje ale trafo mocno się grzeje po paru minutach, czekam na układ który zamówiłem
  • #10
    bogred
    Moderator of TV
    Czyli napięcia zasilające pion są ok. Przed uruchomieniem ze scalakiem dokładnie sprawdź układ korekcji, jak Ci pisałem wcześniej, żeby uniknąć powtórki z rozrywki.
    Powodzenia!
  • #11
    Forbs74
    Level 11  
    Witam scalak podstawiłem nowy rezystor również i efekt ten sam rezystor R399 oraz dławik L403 po krótkiej chwili bardzo się grzeją wsadziłem również trafo sprawne od innego panasonica identycznie takiego samego i efekt ten sam po załączeniu zaraz puszcza przekaźnik czy to wina zasilania przetwornicy.