Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z wrzucaniem plików na PSP

EpSoNDX 30 Kwi 2009 22:25 4793 7
  • #1 30 Kwi 2009 22:25
    EpSoNDX
    Poziom 16  

    witam

    Ostatnio wszedłem w posiadanie PSP2004. Dokupiłem osobno do tego kabel USB i kartę pamięci dedykowaną do tego PSP.
    I otóż w tym problem że gdy podłącze go do kompa to wykrywa normalnie wszystko OK. I tu pojawia się problem przy zrzuceniu pliku/ów.
    Gdy zrzucam pojedyńczo pasek kopiowania nie doleci do połowy i się zacina. wyskakuje komunikat '' prawdopodobnie elementu nie ma już w C:\użytkownicy[....], sprawdź lokalizację i spróbuj ponownie. a gdy zrzucam kilka plików naraz to wyskakuje tylko ''trwa obliczanie czasu''... i niewiem co z tym robić ;/

    Miał ktoś już taki problem? wie ktoś co muszę zrobić lub co jest nie tak?


    HELP ;(

    Popraw post.
    Zdania rozpoczynamy wielką literą i kończymy kropką.
    mat_ed

    0 7
  • #2 01 Maj 2009 09:52
    jokrasa
    Poziom 29  

    A na jakim systemie pracujesz ?

    Jesteś administratorem w systemie?

    Może warto plik przeznaczony do skopiowania na konsolę przerzucić najpierw do głównego katalogu na dysku c:\ , a stamtąd dopiero na konsolkę.

    Czy robisz wszystko zgodnie z tym poradnikiem:

    http://forum.programosy.pl/poradnik-dla-posiadaczy-psp-vt77088.html


    Moderowany przez Ari2k5:

    Przeniosłem z komputery software

    0
  • #3 01 Maj 2009 10:48
    EpSoNDX
    Poziom 16  

    Mam dwa komputery z systemami: XP home edition gdzie nie wykrywa wogóle i prosi o jakieś sterowniki oraz viste gdzie sama sobie zainstalowała potrzebne sterowniki. Tak więc używam na razie tylko visty. na obu komputerach jestem administratorem. Robię wszystko zgodnie z tym poradnikiem tzn. Wrzucam pliki do przeznaczonego im folderu muzyka do music itd. Tylko gdy daje wklej to vista mi oblicza tylko czas pracy jaki jest potrzebny do skopiowania i nic dalej a po chwili wyskakuje komunikat ze tego elementu nie ma już w danej lokalizacji...

    0
  • #4 01 Maj 2009 11:25
    jokrasa
    Poziom 29  

    Jak podłączałeś konsole do PC z zainstalowanym WIN XP to w konsoli miałeś włączone USB Connection ?

    0
  • #5 01 Maj 2009 12:23
    EpSoNDX
    Poziom 16  

    tak

    Dodano po 1 [minuty]:

    wyskakuje w XP komunikat ''nie rozpoznano urządzenia USB'' ;/

    Przypominam o poprawie postu - regulamin pkt.6. [dzimi]

    0
  • #6 04 Maj 2009 01:57
    koki14
    Poziom 11  

    W tej karcie MagicGate masz suspored czy unikown?

    0
  • #7 06 Maj 2009 22:57
    spychoo
    Poziom 10  

    Przede wszystkim musisz określić czy problem leży po stronie: KARTY, KABLA czy KONSOLI.

    Rozwiązania napiszę od najbardziej oczywistych

    Problem nie leży raczej po stronie komputera bo podłączałem konsolę pod vistę,XP,MAC i Linuxa i nie było dotąd problemów.

    KARTA:

    jeżeli masz kartę firmy sony i jest to karta memory stick duo to radzę ci sprawdzić czy jest to karta oryginalna:

    -w menu konsoli najedź na music, wciśnij [TRÓJKĄT] i wybierz opcję "information" jeżeli pojawi się komunikat "Magic Gate : Supported" - to masz do czynienia z oryginalną kartą.

    W przypadku innych firm, rzadko zdarzają się podróbki, ale możesz sprawdzić to w analogiczny sposób.
    Jeżeli korzystasz z przejściówki i masz kartę typu micro(taką jak do telefonów komórkowych) to może się pojawić informacja "unknow" albo "not supported" - wtedy się raczej nie przejmuj.

    Od jakości karty zależy naprawdę bardzo wiele -zwłaszcza przy słuchaniu muzyki, oglądaniu filmów w mp4 czy graniu w gry z PS-Store.

    Jeżeli kupowałeś kartę na allegro lub w innym oficjalnym sklepie i było wyraźnie napisane, że karta jest oryginalna, masz prawo żądać zwrotu pieniędzy - przy wymianie karty skończy się na tym samym :/

    KONSOLA:

    Jeżeli masz konsolę z CUSTOM FIRMWARE - upewnij się czy w recovery menu (menu serwisowe) nie masz włączonego innego trybu usb niż tradycyjny.

    Recovery menu włączasz po przez włączenie konsoli z przytrzymanym klawiszem "R" ( konsola musi być wcześniej całkowicie wyłączona).

    Recovery menu poznasz po "brzydkiej" grafice w stylu BIOS/DOS

    Wejdź w zakładkę Configuration a następnie upewnij się, że masz ustawiony XMB USB device jako [memory stick]

    wartość tą zmienia się klawiszem [X]

    klawiszem [O] zawsze cofasz się krok wstecz

    a w głównej zakładce menu masz opcję "EXIT"

    następnie konsola uruchomi się normalnie.

    W konsoli ( w normalnym trybie) musisz oczywiście uruchomić opcję: USB Connection
    jest to druga ikona w zakładce settings( w najnowszych softach konsola sama rozpoznaje ten tryb po podpięciu kabla)

    KABEL:

    Sprawdź kabel z innym urządzeniem na mini-usb: Aparat foto, niektóre mp3 playery, nawigacja itp.

    Jeżeli masz czytnik kart i przejściówkę na "duże" memory sticki (mam na myśli te długie - bo większość czytników właśnie takie czyta) to spróbuj podpiąć kartę w ten sposób.

    INNE:

    Byćmoże konola ma defekt hardware - konkretnie gniazdo usb - to jest już zupełna ostateczność: W razie możlwości spróbuj podpiąć jakieś urządzenie rozszerzeń do konsoli: Aparat Go!Cam , Przystawkę GPS PSP-290 albo mikrofon Talkman - o ile oczywiście masz taką możliwość.

    Daj znać co nie działało bo sam jestem ciekaw.

    0
  • #8 07 Maj 2009 00:01
    EpSoNDX
    Poziom 16  

    sprawdziłem i mam oryginalną kartę sony. do biosu nie potrafię się dostać mimo ciągłych prób. za to udało mi się skołować od kumpla czytnik kart pamięci ;)) właśnie on jest na tego typu kabel USB. Zrzucając przez czytnik nie ma najmniejszych problemów, nawet prędkość mnie zaskakuje. teraz przyszła pora na test kabla. podpiąłem na początek kabel z czytnika i wszystko o dziwo OK. więc podmieniłem kabel w czytniku na mój stary i wyskakuje komunikat ''nie rozpoznano urządzenia USB''. Teraz już wiem że to coś z kablem jest nie tak i po chwili oględzin zauważyłem różnice:

    https://obrazki.elektroda.pl/91_1241647111.jpg

    w zaznaczonym miejscu mój kabel nic nie ma ;] a ten z czytnika ma takie 3 miedziane płytki. nie jest to zdjęcie real foto bo niestety na chwilę obecną nie operuje zbyt dobrym aparatem

    0