Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

k770i Pusta Bateria Non Stop

robek102 01 Maj 2009 10:34 1505 7
  • #1 01 Maj 2009 10:34
    robek102
    Poziom 15  

    Witam
    Mam SE K770i po delikatnym zalaniu. Tzn ślady zalania były tylko w okolicach włącznika ale delikatne. Po wyczyszczeniu telefonik non stop widzi pustą baterią. Nawet jak podłącze zasilanie z Boxa to też widzi pustą baterią. Miał ktoś już podobny przypadek z k770i??
    Pozdr0

    0 7
  • #2 01 Maj 2009 10:45
    poochone
    VIP Zasłużony dla elektroda

    Sprawdz na innej baterii najlepiej tez sprawdzic pobor napiecia tego telefonu

    0
  • #3 02 Maj 2009 15:42
    robek102
    Poziom 15  

    Na innej baterii tak samo....
    Pobór prądu przy podłączeniu zasilania jest 60mA natomiast przyciśnięcie włącznika nie robi wielkiej różnicy w poborze prądu :|

    0
  • #4 02 Maj 2009 15:46
    poochone
    VIP Zasłużony dla elektroda

    Telefon ma zwarcie czyli moze byc po zalaniu rozbierz i zobacz co w srodku piszczy

    0
  • #5 05 Maj 2009 11:57
    Chris_W
    Poziom 37  

    Usuń wstępnie taką diodę zabezpieczającą linię Bdat (środkowy pin złącza), lub sprawdź czy tam nie ma zwarcia do masy.
    Analogię masz tu (k800) i dioda V2200:
    https://www.elektroda.pl/rtvforum/topic1292260.html
    U Siebie musisz sam jej poszukać, bo dopóki nie ma schematu to trudno wskazać.

    0
  • #6 14 Maj 2009 15:34
    robek102
    Poziom 15  

    Chris_W usunąłem tą diodę lecz bez rezultatów...
    Pozdrawiam

    0
  • #7 03 Sie 2009 17:32
    fibu
    Poziom 11  

    Mam podobny problem z tym ze u mnie bateria pada po 12 godzinach, nowa bateria, sformatowana.
    Zmierzyłem opór w telefonie na przyłączeniu do bateri, na skrajnych końcówkach, wyszło niecałe 80 omów (zgodnie z polaryzacją i przeciwnie to samo). Czzyli gdzieś jest zwarcie ;/ Telefon z tego co wiem przeżył upadek. Wymieniłem wyswietlacz i obudowe, z innego padnietego k770i. Pozostała mi ta padnieta płyta główna, zmierzyłem w niej te koncówki to wyszło mi około 5M omów, sprawdziłem tez w dobrym k770 i wyszło to samo z pomiarów.

    Ma ktoś jakiś pomysł gdzie szukać tego zwarcia?
    Chyba bez mikroskopu ani rusz ;p

    tutaj jest schemat ;)
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=6523904#6523904
    pozdro

    0
  • #8 03 Sie 2009 23:34
    OlekMTG
    Poziom 34  

    robek102 napisał:
    Witam
    Mam SE K770i po delikatnym zalaniu. Tzn ślady zalania były tylko w okolicach włącznika ale delikatne. Po wyczyszczeniu telefonik non stop widzi pustą baterią. Nawet jak podłącze zasilanie z Boxa to też widzi pustą baterią. Miał ktoś już podobny przypadek z k770i??
    Pozdr0

    Jak dla mnie symptom klasyczny dla uszkodzonej vincenny, proponowalbym zaczac od tego elementu. Ewentualnie może być tez to trafiony soft, choć w tym modelu to raczej mało prawdopodobne żeby dawał takie objawy.

    0