Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czarny ekran podczas instalacji systemu Windows XP

01 Maj 2009 13:00 3232 12
  • Poziom 15  
    Witam
    Mam problem z zainstalowaniem systemy. Instalowałem xp, po instalacji okazało się, że system nie widzi 2 partycji. Zacząłem instalować od nowa. Podczas instalacji zawiesił się. Chciałem usunąć partycję i założyć je od nowa, ale płyty z systemem wcale się nie odpalają nic się nie wyświetla. Czy coś mogę zrobić żeby zainstalować system od początku?

  • Poziom 43  
    robin_ol napisał:
    Czy coś mogę zrobić żeby zainstalować system od początku?


    Doprowadzić sprzęt do stanu używalności.

    Widać przecież, że to od strony co najmniej jednego komponentu sprzętowego coś się dzieje. Gdybyś podał kompletne informacje dotyczące konfiguracji (przy okazji wskazał dlaczego zdecydowałeś się na stawianie systemu od nowa - to też może być wskazówka) to byłaby jakaś szansa, że zamiast pisać ogólniki typu "sprawdź to, to, tamto i owo" udałoby się znaleźć najbardziej prawdopodobny element i wskazać sposób sprawdzenia jego działania.
  • Poziom 15  
    A więc tej to ACER Extensa 5630 core 2 duo T5800 2.0 GHz
    2 GB DDR2 160GB HDD. A Instalowałem Xp, dlatego że kupiłem kompóter z linuxem, a teraz dokupiłem xp. A na Linuxie nie potrafiłem się odnaleźć. Komputer ma 2 tygodnie.
  • Poziom 34  
    Zakładam że Bios jest skonfigurowany porawnie, a jak system nie startuje z płyty to sprawdź czy się płyty nie porysowały, nie uszkodził się DVD (CDROM) i taśmy.
  • Poziom 15  
    płyta jest ok , cdrom pracuje , płytę widzi do momentu, pytania o ruszenie z płyty potem wskakuje czarny obraz i tal zostaje. pożyczyłem tez od kolegi Vistę i jest to samo tylko że na Viście człt czas chodzi pasek postępu iuż około 2 godzin i nic się nie dzieje

  • Poziom 43  
    Bym pewnie zamknął oczy i używając np. Ranisha mbr wywalił, tyle że zastanawia mnie dlaczego ta pierwsza próba instalacji się powiodła (BTW - ta 2 partycja to skąd się wzięła i jaki system plików był na niej oraz gdzie jej Windows nie widział - w mój komputer czy zarządzanie dyskami?). To, że tak było, a teraz są problemy może rzeczywiście sugerować kłopot z dyskiem.
  • Poziom 15  
    W mój komputer.

  • Poziom 43  
    To pewnie była (kwestia przydzielenia litery, ew. uprzedniego sformatowania). Jeżeli tak toś się pospieszył z tą kolejną próbą instalacji.
  • Poziom 15  
    Były sformatowane wcześniej.

    Dodano po 39 [minuty]:

    A czy można podłączyć dysk z laptopa do stacjonarnego i go sformatować?
  • Poziom 43  
    Cytat:
    A czy można podłączyć dysk z laptopa do stacjonarnego i go sformatować?

    Pewnie, że można.
    Stosując odpowiednią przejściówkę lub bez przejściówki jeśli dysk S-ATA.
  • Poziom 34  
    Używając odpowiedniej przejściówki, można sformatować dysk na stacjonarnym.
  • Poziom 15  
    Ale , wtedy zapewne stracę gwarancję ? Jak go wyciągnę ?

    Dodano po 12 [minuty]:

    A nie ma możliwości sformatowania go w biosie?
  • Poziom 32  
    W BIOS się nie formatuje. Możesz zrobić to systemem live np. Windows live z bartaPE lub linux live.

    Dodano po 49 [sekundy]:

    Jeżeli nie ma plomby przy klapce osłaniającej dysk to możesz go śmiało wyjąć gwarancji nie tracisz.