Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows Vista strasznie zwolnił po kolejnej instalacji

03 Maj 2009 13:58 1737 2
  • Poziom 9  
    Kupiłem niecały rok temu laptopa Acer Aspire 5720Z procesor intel core, grafika dedykowana GF 8400M GS, 2048 pamieci itp. Wszystko ładnie śmigało, byłem naprawde bardzo z niego zadowolony, jak zwalniał uruchamiałem recovery i wszystko było super, aż do pewnego razu, gdy to z partycji recovery znowu chciałem przeinstalować kompa, podczas odnowy systemu, mniej wiecej 13% komputer sie zawiesił, czekałem godzine i zresetowałem go. Po tym systemu już nie było, a co gorsza skrót klawiszowy do instalatora z ukrytej partycji nie działał już, a więc stwierdziłem że zainstaluje XP-ka, zmieniłem SATA na ATA zrobiłem format partycji na której był system i zaistalowałem XP, niestety system był wolny, nie było sterowników do niego w necie, więc zainstalowałem na nowo viste z CD z kluczem z pod mojego laptopa, wszystko było aktywowane itd... potem ze strony acera, na supporcie posciagałem wszystkie drivery i poinstalowałem je, pomijając że nie wiadomo czemu musiałem je ręcznie w menedżerze urządzeń po kolei instalować, cały Chipset i SATA zainstalowalem. Po tym wszystkim komputer przyspieszyl troche, ale nadal był bardzo niestabilny, zacinał i zawieszał się nawet przez winampa, i bardzo wolno dysk sie wczytywał(w eksploratorze), na wesjcie w katalog niezadko musiałem czekac nawet 15sek. Vista ma swoją klasyfikacje komputera, gdy uruchamiałem ją komputer zawsze zacinał się na sprawdzaniu wydajnosci dysku. Postanowiłem zrobic eksperyment i zmienic S-ATA z Vistowego AHCI na ATA, po tym komputer gwałtownie przyspieszył, był tak szybki jak wczesniej, klasyfikacja ruszyła i oceniła komputer na 3,4, tak jak kiedys. Niestety radość nie trwała długo, bo jakieś 3-4 dni po tym komputer zwolnił, stabilność się pogorszyła znacznie i było gorzej niż na AHCI, dlatego tez w chwili obecnej mam Viste na AHCI i bardzo mało stabilny system... Ciekawostką jest to że gry komputerowe śmigają mi mimo to idealnie... Gorzej z OS... Proszę o pomoc w mojej sprawie: Jak sprawić by Vista zyskała dawną świetność? Jeśli sie nie da to może jak odzyskać dostęp do ukrytej partycji Acera(widać ja z pozycji instalatora XP-ka)? A jeśli tego tez nie mozna, to czy po tych wszystkich moich próbach nadal mam gwarancję?(do środka kompa nie zaglądałem)
  • Poziom 14  
    Witam

    Rozumiem że płyt recovery do niego nie zrobiłeś, nie masz ?
  • Poziom 9  
    Niestety nie mam... nie wiedziałem że można taką zrobić...