Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z podłączeniem wyjść głośnikowych Radmor 5102- TE

jezzykk 04 Maj 2009 03:21 1638 3
  • #1 04 Maj 2009 03:21
    jezzykk
    Poziom 10  

    Witam,
    zauważyłem w swoim Radmorze dziwną przeróbkę w podłączeniu wyjść głośnikowych.
    Wyjście 'prawy przód', w górny styk wtyczki przylutowany jeden cieniutki kabel, w dolny trzy grube żółte (do jednego styku). Całość widać na zdj.
    Problem z podłączeniem wyjść głośnikowych Radmor 5102- TE

    Wyjście 'lewy przód' podłączone jest zupełnie inaczej. Górny styk taki sam jak w prawym cieniutki kabelek, dolny styk jeden góby żółty, podłączony pod 'mostek' na wejściach 'uniwersalne, magnetofon, korektor'
    Problem z podłączeniem wyjść głośnikowych Radmor 5102- TE

    Dodatkowo załączam zdj. gniazd j.w
    Problem z podłączeniem wyjść głośnikowych Radmor 5102- TE

    Przeglądałem schemat i takie połączenie oczywiście nie występuje. Moje pytanie brzmi, jak powinienem to pozmieniać żeby było dobrze i dlaczego ktoś wykonał taką przeróbkę? Czemu to ma służyć?
    Dodam, że amplituner gra jak najbardziej właściwe.

    0 3
  • Pomocny post
    #2 04 Maj 2009 13:48
    h jaworski
    Specjalista AGD

    Tak ma być (też tak mam w swoim radmorze) dolny przewód to masa i może iść masa do kilku punktów i tak jest w prawym kanale w lewym mogło też iść do kilku miejsc ale jak nie ma takiej potrzeby to tylko doprowadzono 1 masę.

    1
  • #3 04 Maj 2009 16:50
    jezzykk
    Poziom 10  

    Ciężko mnie to zastanawiało, bo widać że jest to 'robione'. Grube, słabo umiejętne luty, przytopiona izolacja kabli w kilku miejscach itp.

    Zastanawia mnie również fakt, że wg. długich obserwacji lewy kanał gra delikatnie inaczej niż prawy, na moje ucho mniej jest w lewym wysokich tonów. Czyściłem już wszystkie potencjometry, działają bez zarzutu (balans prawie idealnie, czasem słychać delikatny szelest).

    Czym może być spowodowany brak części wysokich tonów na jednym z kanałów?

    0
  • #4 05 Maj 2009 10:46
    h jaworski
    Specjalista AGD

    W 1 poście piszesz że sprzęt gra jak najbardziej właściwie a teraz piszesz że inaczej. Ja bym zaczął przy szukaniu różnicy od zamiany miejscami podłączenia głośników następnie od zamiany miejscami płytek wzmacniacza mocy można to zrobić dysponując jedynie śrubokrętem a już to wyjaśni gdzie szukać uszkodzenia.

    0