Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kserokopiarka Sharp 5316. Głośno chodzi.

gessiu 04 Maj 2009 15:40 1748 12
  • #1 04 Maj 2009 15:40
    gessiu
    Poziom 12  

    Witam.
    Mam problem z ta kserokopiarka. Straszenie zaczęła chrobotać (nie za każdym razem, zazwyczaj jak chwile pochodzi), przeczyściłem bęben OPC, i przestało (na jakieś 2 tyg). Możliwe, że dzieje się to od tonera? Jakies 2 mies. temu był wymieniany bęben, listwa, toner i developer. Na pewno dźwięk jest od bębna.
    Jakieś sugestie?

    pzdr.

    0 12
  • #2 04 Maj 2009 16:18
    anty35
    Poziom 26  

    Sprawdź i o czyś dokładnie odprowadzenie zużytego tonera i zobacz czy to czasem nie wina tonera czy się lekko kręcą zębatki bo zdarzyło mi się zablokowane tonery( zatarte-made in china)

    0
  • #3 04 Maj 2009 17:18
    gessiu
    Poziom 12  

    No właśnie tam czyściłem (takie cieniutkie silikonowe uszczelki) na brzegach były jakby odklejone, moga sie zawijać? Skąd wziąć takie?

    0
  • #4 04 Maj 2009 17:33
    robwik
    Poziom 23  

    Powrót tonera lubi się zatykać zwłaszcza gdy masz nie oryginalny toner.

    0
  • #5 04 Maj 2009 22:09
    horse667
    Specjalista - kserokopiarki

    Przyczyną, na pewno nie jest nieorginalny toner. No chyba, że cartridge jest mechanicznie uszkodzony, ale to może sie zdarzyć trównież przy orginale. W zależności od rodzaju dźwieku, może on pochodzić, tak jak wczesniej koledzy napisali z układu powrotu toneru (lubią sie tam gromadzić różne śmieci z papieru lub nawet włosy), wtedy faktycznie jest hrobot, czy coś w tym stylu. Ale mi sie zdarzyło też zacieranie sie listwy o bęben, i wtedy ten dżwiek bardziej przypomina pisk styropianu po szkle. Wtedy tylko pudrowanie do skutku. Ale to sie lubi powtarzać.
    Pozdrawiam horse

    0
  • #6 04 Maj 2009 22:30
    gessiu
    Poziom 12  

    horse667 napisał:
    Przyczyną, na pewno nie jest nieorginalny toner. No chyba, że cartridge jest mechanicznie uszkodzony, ale to może sie zdarzyć trównież przy orginale. W zależności od rodzaju dźwieku, może on pochodzić, tak jak wczesniej koledzy napisali z układu powrotu toneru (lubią sie tam gromadzić różne śmieci z papieru lub nawet włosy), wtedy faktycznie jest hrobot, czy coś w tym stylu. Ale mi sie zdarzyło też zacieranie sie listwy o bęben, i wtedy ten dżwiek bardziej przypomina pisk styropianu po szkle. Wtedy tylko pudrowanie do skutku. Ale to sie lubi powtarzać.
    Pozdrawiam horse


    No właśnie! Coś w tym stylu. Odgłos wydobywa się w momencie jak się włączy urządzenie (nie tylko przy kserowaniu). Pudrowanie pomogło ale nie na długo. A mogą mieć też coś wspólnego poodklejane silikonowe uszczelki? Jak kręcę bębnem czuje taki opór (może listwa?)

    0
  • #7 05 Maj 2009 09:02
    Stasio84
    Poziom 16  

    Witaj,
    Bardzo ciężko jest określić jaki to jest dźwięk i skąd pochodzi skoro się go nie słyszy, prawda;-) Po ostatnich odpowiedziach radzę sprawdzić jeszcze jedną rzecz-mianowicie zespół zębatek z napędu (tył maszyny). Posmaruj smarem silikonowym trzpienie tych zębatek, które przenoszą duże obciążenie (napędzające m.in. piec, bęben...) To jest pracochłonne zajęcie ale to może być to. Dźwięk jest wówczas nieregularny...a takie przypadki zdarzały mi się w maszynach o przebiegu ponad 200tys.

    0
  • #8 05 Maj 2009 11:54
    gessiu
    Poziom 12  

    Byłem dzisiaj, potraktowałem pudrem bęben i cisza. Jak kręciłem sam bęben czuć opór, po zasypaniu zaczęło chodzić leciutko i cisza. Jak wcisnąłem zero pokazało 62347 - to jest przebieg od nowości czy od ostatniego serwisu?
    pzdr

    0
  • #9 05 Maj 2009 12:30
    Stasio84
    Poziom 16  

    Jeżeli nikt wcześniej nie kasował licznika całkowitego-to pokazuje Ci stan od daty instalacji. Licznik serwisowy, od ostatniej konserwacji, sprawdza się kodem (22-01)
    Pozdrawiam

    0
  • #10 05 Maj 2009 17:21
    robwik
    Poziom 23  

    Jeśli twierdzisz, że pomaga pudrowanie to podmień listwę .

    0
  • Pomocny post
    #11 05 Maj 2009 19:30
    horse667
    Specjalista - kserokopiarki

    Miałem własnie jeden taki złośliwy przypadek, z zacieraniem się bębna o listwę. Po trzecim zapudrowaniu (w przeciągu dwóch trzech tygodni)dźwięk całkowicie ustał.
    Co ciekawe było to na orginalnym bębnie, a na podrubie nie zdarzyło mi się nigdy. Swoją drogą te sharpy bardzo dobrze tolerują zamienniki bębnów.
    pozdrawiam horse

    0
  • #12 05 Maj 2009 20:27
    gessiu
    Poziom 12  

    Dzięki z podpowiedzi. Zobaczymy, narazie chodzi normalnie.Pozdrawiam

    0
  • #13 07 Maj 2009 23:01
    stump
    Poziom 10  

    Sprawdź czy nie zaciera się bęben na trzpieniu. Miałem podobny przypadek-odrobina smaru i cisza.

    0