Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SE W580 - Migający LCD (po naprawie)

R* 04 Maj 2009 18:28 1602 12
  • #1 04 Maj 2009 18:28
    R*
    Poziom 30  

    Witam,
    Dostałem do naprawy telefon SE W580, nie działał w nil LCD tzn. był rozlany. Więc wymiana-- nic nie daje, wymieniłem Flex i nadal nic... więc wymieniłem jeszcze taśmę wraz z klawiaturą górną wtedy telefon za kontaktował, jednak jest problem "migania LCD" wgrałem już najnowszy soft nadal bez zmian ;/
    Czy ktoś może mi pomóc w zdiagnozowaniu/naprawieniu tej usterki?

    Dodaje kilka filmów (przepraszam za jakość, ale nagrywałem na szybko pierwszym lepszym telefonem jaki miałem pod ręką..)


    Pozdrawiam
    Kucin

    0 12
  • #2 05 Maj 2009 01:03
    polprzewodnikowy
    Poziom 26  

    LCD oryginał? Z tego co wiem zwykle podróby mogą wszystko co się da z telefonem. Wygrzej wszystkie złącza które dochodzą do LCD. Popróbuj również z GDFS'em.

    0
  • #3 05 Maj 2009 12:19
    R*
    Poziom 30  

    Wygrzeję zaraz dam znać, postawił bym na układy od LCD (szklaki) ale są raczej ok. Choć może glass jednak siadł. Co do LCD to jest dobrej jakości, nie podróbka za 40zł... GDFS to raczej chyba nie, bo i flash i Unlock etc wszystko idzie ok, nie wywala byków, odczyt GDFS zrobię, ale też na pewno pójdzie ok.

    Dzięki za odpowiedź.
    Ma ktoś jakieś inne propozycje?

    0
  • #4 06 Maj 2009 19:21
    R*
    Poziom 30  

    Ref
    Wygrzałem i nic... ma ktoś jakies porady? Proszę o pomoc ;/

    0
  • #5 07 Maj 2009 04:44
    polprzewodnikowy
    Poziom 26  

    A jak fon leży na stole to też miga? Możliwe że jakaś ścieżka nie łączy czy co. Kiedy ekran miga (w momencie kiedy nic nie wyświetla) widać coś na LCD?

    0
  • #6 07 Maj 2009 07:48
    Chris_W
    Poziom 37  

    Na złącze lcd daj nakładkę z pianki albo gumy, ważne jest odpowiednie dociskanie złącza.

    0
  • #7 07 Maj 2009 09:21
    onrad18
    Poziom 22  

    czy ten lcd jest napewno sprawny ?? w 100 % ostatnio tez mialem taki przypadek wszystko wymienilem i sie na koncu okazalo ze wina w LCD leżala

    0
  • #8 07 Maj 2009 15:00
    R*
    Poziom 30  

    Dziękuję za zainteresowanie moim tematem ;D Więc tak:
    Telefon ma wymienione wszystko i powinno być ok. LCD jest ok, bo tylko miga ;/ Nie mam PCB ani innego na podstawienie ;/
    Telefon leży czy tez nie i tak miga ;/ Czy to może być wina tego magnesu z pod klawy górnej? niby odpowiada za podświetlanie dołu... jak rozsuwam i zsuwam telefon to wtedy coś jakby mniej migał... ale mimo wszystko nadal tak jest- grzałem 2x płyte już i te elem.. N1800 i V1800.

    Innym moim podejrzanym była kamerka... bo ona jest "wkładana" myślałem czy może nie robi jakiegoś zwarcia etc. ale zdjęcia robią sie ok i zapisują ;]

    0
  • #9 07 Maj 2009 18:21
    hubertus1988
    Poziom 12  

    Uszkodzony jest scalak odpowiadający za wyświetlanie obrazu, albo od podświetlania, jak znajdę schemat to podrzucę.

    0
  • #10 07 Maj 2009 20:40
    onrad18
    Poziom 22  

    jak wszystko i podstawiles co mogles a nie zmieniles LCD to na 99% jest on uszkodzony tak jak pisalem wczesniej tez mialem taki przypadek dopiero podstawilem LCD nowy i wszystko wrocilo do normy podstaw LCD inne a póżniej weż sie za lutowanie

    0
  • #11 07 Maj 2009 21:23
    R*
    Poziom 30  

    szklaki są raczej dobre, nie szukaj hubertus1988 te elem. to : N1800 i V1800 pisałem o tym.

    Kurcze dziwne trochę ;/ żeby migało, rozumiem pixeloza, czy przenoszenie obrazu ale z miganiem to 1 raz się spotkałem ;/ Qrcze muszę podstawić inny. cóż xD

    0
  • #12 09 Maj 2009 19:09
    dauit
    Poziom 15  

    Przestań się wysilać tylko spróbuj znaleźć telefon zeby podstawić, stracisz cały dzien a okaże się ze to jakaś pierdoła :)

    Wstaw stary LCD i zobacz czy na nim też będzie migać. Rozumiem ze podświetlenie ginie wraz z obrazem.

    Ostatnio miałem takiego upartego C902 po wymianie LCD też mi migał... po sofcie poszedł na kompromis i działa prawidłowo.

    0
  • #13 09 Maj 2009 19:45
    R*
    Poziom 30  

    Tak siedziałem nad nim sporo dzisiaj nie maiłem czasu (MOTO WETERAN BAZAR ;) ) Znajdę jakiegoś i podstawię, ale tutaj softów SEToolem wgrywałem już uhuhu.. albo i więcej.. tak podświetlanie LCD gaśnie razem z nim.. sądzę ze to chyba jednak wina N1800 albo V1800 ew. elem. obok nich (też kilka odpowiada za transmisję obrazu) zobaczymy po weekendzie ;)

    0