Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pomocy !!! Mój alarm zwariował (Legend CS 9218)

MOsES27 04 May 2004 18:57 3673 12
Optex
  • #1
    MOsES27
    Level 2  
    Kupiłem autko w okresie zimowym (deawoo tico) i alarm zachowywał się bezawaryjnie. Teraz wystarczy że słońce troche przygrzeje i alarm wariuje: włącza i wyłącza syrene, otwiera i zamyka centralny zamek lub wszystko na raz. Próbowałem odłączyć czujniki ruchu ale jest tak somo za każdym razem. Może to zbieg okoliczności ale zawsze się tak dzieje jak postoi na słońcu i się nagrzeje. Jak jest w garażu lub w zaciemnionym miejscu to wszystko jest ok. Może ktoś już tak miał i wie co z tym fantem zrobić ?
  • Optex
  • #2
    Piotr Kołtuniewicz
    Level 17  
    Ten model tak ma. Potrafii nawet spalic wszystkie siłowniki od centralnego. Polecam wymienić.
  • #3
    maniaq666
    Level 13  
    Nie no - nie wierzę, że ten model tak ma. Wypuścili by coś takiego na rynek? Chyba można to jakoś naprawić zamiast wymieniać alarm. Mój też trochę świrował (mam inny alarm), ale dało się to zrobić (styki itp). Pozdrawiam.
  • Optex
  • #4
    Tarantino
    Level 11  
    Z pewnością problemy nie wynikaja z wady farycznej lub konstrukcyjnej
    alarmu. Radze sprawdzenie czujników drzwiowych i krańcówki pod maską, oraz samych złącz w centralce.
    Czy przy uzbrajaniu sygnalizuje pominięcie jakiejś strefy?.
  • #5
    bblo
    Level 14  
    A może to wina złęj lokalizacji czujnika uderzeniowego? gdy plastyki nagrzane słońcem się ochładzają to wiadomo, że zmieniają swoją strukturę, a co za tym idzie pracując "trzeszczą", co przy zbyt czułym czujniku udarowym może powodować jego wzbudzenie. Również ruch powietrza w nagrzanym wnętrzu samochodu może spowodować wzbudzenie czujnika ultradźwiękowego.
  • #6
    wloc
    Level 34  
    Glupieje centralka po zbytnim nagrzaniu
  • #7
    jacq
    Level 22  
    skoro kolega pisze, że oprócz syreny wariuje mu też centralny zamek to jaki to ma związek z czujnikami?? ja sprawdziłbym wszystkie połączenia i na wszelki wypadek wymienił elektrolity w centralce, gdyby to nie pomogło można spróbować przelutować całą płytkę centrali, może gdzieś być zimny lut, w ostateczności jeśli centralka zamontowana w górnej części deski rozdzielczej (porządnie nagrzewa sie od słońca) spróbowałbym przenieść ją gdzieś niżej, np pod wykładzinę dywanową (no, może to nienajlepszy pomysł ale chodzi o samą ideę). a jak to nic nie da to wymienić i się nie denerwować. całkiem niezłe centralki można kupić już od ok. 100 złotych.
    pozdro
  • #8
    rafio
    Level 12  
    Potwierdzam przypuszczenia kolegi 'jacq' -trzebaby sprawdzić wszystkie połączenia z instalacją auta - powinny być wszystkie lutowane, jeśli są szybkozłączki wyrzucić.
    Pozdrawiam Rafał
  • #9
    MOsES27
    Level 2  
    Przelutowałem wszystkie elektrolity, myślałem że może podeschły czy coś. Centralke dałem w zupełnie inne miejsce tak żeby sie nie nagrzewała od blachy. Dziś był test generalny i klapa-znowu to samo. Coś mi się wydaje że mnie czeka wydatek ...
  • #10
    lampa
    Level 18  
    Alarm jest całkiem przyzwoity i bezawaryjny. Sprawa załączania
    wydaje się dosyć prosta ,wysiadając z samochodu zawsze zamykaj wszystkie wloty powietrza ,szczególnie w słoneczne lub wietrzne dni,
    --(proste zjawiska fizyczne)--
  • #11
    kasprzyk
    Electrician specialist
    Cześć
    sprawdzałeś zasilanie centralki?? czy jest pewne 12V, podczas gdy to się dzieje??? takie objawy - jakie opisujesz - nie mówię, że to jest u Ciebie - ale w innych sytuacjach jakie spotakłaem - to zły kontakt masy, czy plusa na jakimś łączeniu lub bezpieczniku, albo nawet rozładowany akumulator (oczywiście nie całkowicie) żeby wykluczyć czujki dodatkowe - wyłącz je podczas zazbrajania alarmu - ale one na 99% nie mają nic do rzeczy
  • #12
    jacq
    Level 22  
    hmm... menka dobrze gada, sprawdź stan bezpieczników tzn. wyjmij je i oczyść styki zarówno bezpiecznika jak i oprawki, w moim alarmie kiedyś działy się cuda i przyczyna było kiepskie gniazdko bezpiecznikowe, które spowodowało wypalenie sie powierzchni styku z bezpiecznikiem. poza tym sprawdź, czy nie są wypalone lub zaśniedziałe styki kostki połączeniowej w centralce.
  • #13
    miwi
    Level 28  
    Potwierdzam wypowiedzi kolegów. Ja mam alarm FOX'a i dokładnie podobny problem.Alarm się włączał w różnych dziwnych sytuacjieach nie opuszczał siłowników a co najgorsze nie dawał się rozbrajać. Przekopałem całe auto, przelutowałem całą centralkę wymieniłem elektrolity itd. A dopiero na końcu z braku możliwości czepiłem się bezpiecznika a właściwie jego gniazda. Zmieniłem i teraz chodzi bez problemów. A żeby było Ciekawiej przed wymianą bezpiecznika jak mierzyłem napięcie na centralce to było wszystko ok i to mnie zgubiło :) CO do wypowiedzi kolegi RAFIO - niedokońca się zgodzę z tym wywalaniem szybkozłączy. Oczywiście można mieć zastrzeżenia do niektórych ale lutowane łącze w samochodzie potrafią pękać od drgań i dopiero się robi zamieszanie.