Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pogrzewacz wody Ariston, grzeje non-stop

malygruby 05 May 2009 19:14 2584 20
  • #1
    malygruby
    Level 10  
    Witam,
    Podgrzewacz Merloni TermoSanitari Mod. 15MGPL. Po nagrzaniu wody zapewne nie wyłączył się i zadziałało zabezpieczenie termiczne. Teraz jak wcisnąłem zabezpieczenie z powrotem grzałka grzeje nawet przy minimalnym ustawieniu temp. i nie wyłącza się. Czy można jednoznacznie powiedzieć, że to wina termostatu? Tak wygląda:

    http://www.czesciagd.pl/popup_image.php?pID=194721

    chociaż na moim jest 16A a nie 10A. Czy to coś zmienia?
    Proszę o pomoc :)
  • #2
    niutat
    Level 36  
    Witam, odłącz termostat i będziesz wiedział.
  • #3
    malygruby
    Level 10  
    Sorry ale nie kumam. Co mi to da?? Napisałem, że nie przestaje grzać...
  • #4
    niutat
    Level 36  
    Jeśli odłączysz i przestanie grzać to uszkodzony jest termostat.
  • #5
    szemol
    Level 11  
    Uważam ze na pewno winą jest termostat ,spróbuj się pobawić miernikiem i prześwietl styki i podgrzej termostat ,zobaczysz czy pracuje . Powodzenia.
  • #6
    malygruby
    Level 10  
    Jestem ciemny w tym temacie ale zawsze myślałem, że to termostat odpowiada za odłączenie grzałki. Dlaczego miałaby się wyłączyć grzałka podpięta z pominięciem termostatu. Chyba, że mylę termostat z tym co na zdjęciu jest :)
    http://pl.tinypic.com/view.php?pic=2iu2vqr&s=5
  • #7
    szemol
    Level 11  
    Wyślij jak dasz rade schemacik na tym termiku tak zebym mógł zobaczyć połączenie.

    Dodano po 18 [minuty]:

    Jeśli te białe przewody są odłączone do przewodów czerwony i niebieskiego, to termostat jest ominięty i zawsze będzie grzać.
  • #9
    szemol
    Level 11  
    Odetnij te przewody białe to będzie działać .

    Dodano po 3 [minuty]:

    Gdzie są podpięte te białe przewody?

    Dodano po 6 [minuty]:

    No to termostat nie działa prawidłowo .Możesz jeszcze zmierzyć przejście miedzy stykiem L - 1 , i N - 2, i podgrzewaj termostat zapalniczką .
  • #11
    szemol
    Level 11  
    To jest prąd jaki wytrzyma termostat jeśli masz 16A to jest lepszy bo większej mocy grzałkę możesz podpiąć.

    Dodano po 6 [minuty]:

    A tym białym pokrętłem próbowałeś regulować może sobie go przestawiłeś spróbuj go przesunąć na minus.
  • #12
    malygruby
    Level 10  
    Pokrętło wykręcone na minus ile się da. Więc rozumiem, że wymiana termostatu załatwi sprawę, czy też może to jeszcze w jakimś stopniu być zależne od grzałki?
  • #13
    szemol
    Level 11  
    Tak grzałka może być spalona po poprzednim przegrzaniu jej i zagotowaniu wody .Podłącz przewody niebieski i brązowy bezpośrednio do grzałki i zobacz czy grzeje jak nie grzeje to oczywiste że grzałka się spaliła .
  • #14
    Zbych034
    Level 38  
    Skoro grzeje bez przerwy to grzałka jest sprawna. Termostat odpowiada za wyłączenie grzałki i to on jest do wymiany.
    Powodzenia
  • #15
    przemol91
    Level 1  
    Grzałka skoro grzeje jest sprawna . Wystarczy ,ze wymienisz termostat i będzie dobrze . Tylko pamiętaj termostat musi być dobrany odpowiednio do grzałki i warunków w jakich pracuje . Żeby w odpowiednim czasie wyłączył ci grzałke
    Pozdro



    http://www.grzalki-elektryczne.pl
  • #16
    malygruby
    Level 10  
    No więc tak: termostat wymieniłem ale nic to nie zmieniło czyli niezależnie od ustawienia pokrętła grzałka grzeje non stop. CO NAJDZIWNIEJSZE (dla mnie) jak zamienię kable na wejściu (brązowy w miejsce niebieskiego) to mogę pokrętłem od termostatu włączyć i wyłączyć i niby ok ALE! pomimo, że słychać nawet charakterystyczny szum grzałki woda wcale się nie grzeje!! Ratunku...
  • #17
    niutat
    Level 36  
    Z tego wynika że masz uszkodzoną grzałkę, prawdopodobnie ma też przebicie do obudowy (dlatego jak jej podasz L to grzeje), podłącz zasilanie tak żeby przewód L był na termostacie.
  • #18
    malygruby
    Level 10  
    Jeśli chodzi o przebicie na obudowę to podłączyłem to zewnętrznym kablem. A można trochę jaśniej z tym L, jak dla laika...Patrząc na moje fotki powyżej, to który przewód gdzie?
  • #19
    niutat
    Level 36  
    Podłącz w takim układzie gdy termostat działa(L to przewód "fazowy", zwróć uwagę na którym zacisku powinien być).
    Przede wszystkim sprawdź tą grzałkę.To że podłączałeś bojler innym przewodem nie ma znaczenia.
  • #20
    malygruby
    Level 10  
    Tak też mam teraz, że L na termostacie i mogę załączać ale pomimo tego, że słychać grzałkę, temperatura wody nie wzrasta, a przecież po zamienieniu kabli grzałka grzeję. Jak ją sprawdzić?? Dzięki za dotychczasową pomoc...
  • #21
    niutat
    Level 36  
    Odłącz przewody od grzałki i zmierz oporność pomiędzy obydwoma zaciskami i pomiędzy zaciskami a obudową.
    Jeśli grzałka szumi to wcale nie znaczy że grzeje, może mieć uszkodzoną obudowę prąd płynie przez wodę i stąd ten szum.