Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

P5Q Pro AHCI po instalacji windy

06 Maj 2009 12:00 2372 4
  • Poziom 22  
    Mam taki problem. Mam dobrze poukadany system winXP. Ostatnio zmieniem jednak plyte glowna na P5Q Pro. Potrzebuje wlaczyc na niej AHCI, jednak to powoduje blue screen pod winda. AHCI mozna dograc reinstalujac winde, ale tego nie chce bo dugo ja sobie ukladalem i nie chce reinstalki. Jest jakis sposob zeby je dograc po instalacji?

    P.S. AHCI potrzebuje bo linux na tym chodzi.
  • Poziom 43  
    Z żadnym gwarantującym powodzenie się nie spotkałem (po prawdzie to z żadnym dającym większe niż iluzoryczne szanse).

    Inna sprawa, że wydajnościowo to żadna różnica między AHCI, a IDE mode (czy jak to się zwie) - jest mierzalna, ale niezauważalna.
  • VIP Zasłużony dla elektroda
    Linux wcale nie potrzebuje do szczęścia AHCI i z powodzeniem będzie działał na dysku pracującym w trybie IDE.
  • Poziom 29  
    Sam nie próbowałem, ale temat mnie zainteresował - więc szukałem informacji.

    Podobno się da. Jeżeli płyta ma dwa oddzielne kontrolery do dysków (tak jak P5B), to uruchamiając AHCI najpierw na jednym, i przełączjąc dyski między kontrolerami - da się to stopniowo uruchomic (podobno).

    Musisz poszukać w sieci...
  • Poziom 22  
    No właśnie problem w tym, że nie ma. AHCI potrzebuję do linuksa. Ale jak da się odpalić na IDE to z chęcią o tym usłyszę.

    Dodano po 1 [godziny] 23 [minuty]:

    No to znalazłem idpowiedź i udało mi się zrobić AHCI. Oto przepis.

    1. Z płyty Asusa zainstalować sterowniki chipsetu.
    2. Ściągnąć ze strony Asusa i rozpakować ICH10R_AHCIRAID_Driver_XPVista.zip
    3. System -> Device Manager -> IDE/ATAPI -> prawym przyciskiem na pozycję intela i auktualnić sterownik z pliku iaAHCI.inf wybierając ukłąd ICH10
    4. reboot, w biosie zmiana na AHCI i śmiga