Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RICOH AFICIO 550 błąd SC 390-03 i brak tonera?

06 Maj 2009 21:17 2501 3
  • Poziom 10  
    Witam. Czy może mi ktoś podpowiedzieć co może być przyczyną iż wyświeltal mi cały czas brak tonera. Butla kręci, wywoływaczka zrobiłą na developerze ok30 tyś i to wyskoczyło, zasypałem ją ręcznie i wysypała mi toner na całą kopiarkę także miałem wszystko wewnątrz do czyszczenia, a gdy robię wymuszony pobór toneru to wyskakuje mi kod sc 390-03.
    Proszę o pomoc , może ktoś spotkał się z takim problemem? Pracuję na "nieoryginałach" ale czy to może mieć tu znaczenie? jak temu zaradzić? Proszę o dokładną instrukcję gdyż jestem początkującym.
    Z góry wszystkim bardzo dziękuję i pozdrawiam bo widze że dużo fachowców potrafi tu pomóc.

    Poprawiono temat na regulaminowy!
    Proszę poprawić ortografię!
    [_P_]


    Zignorowanie poleceń moderacyjnych nagradzam ostrzeżeniem, dalsze ignorowanie zaleceń zakończy się blokadą konta, proszę poprawić swoją wypowiedź.
  • Specjalista - kserokopiarki
    Coś z bias-em nie tak... Nie wyciągnęła ci przypadkiem całego dewelopera z wywolywaczki? Zobacz w jakim stanie masz uszczelniacze przy wałku magnetycznym. Jak są pozrywane to bias przebija.

    C.
  • Pomocny post
    Poziom 25  
    Tak, po pierwsze sprawdź ile jest dewelopera. Często przedozowywanie w tej maszynie jest spowodowane klejeniem się sprzęgła dozowania (po prostu do dewelopera sypie więcej tonera niż idzie z butelki) - trzeba je bardzo dokładnie wyczyścić albo wymienić - znajduje się ono przy silniku wywoływaczki w aluminiowym korpusie. A później - jak zgaśnie brak tonera - trzeba rozdozować deweloper - jak najwięcej ciemnych kopii (najlepiej od 1/4 kartki czarne) - co 10 będzie wywalać SC 390, czasem trzeba się pomęczyć kilkanaście razy. Może być uszkodzony czujnik braku tonera tzw. toner end sensor - ten przy wejściowym ślimaku pobierającym toner w hopperze.
  • Poziom 10  
    Sprawa załatwiona, przyczyną był brak developera.
    Dzięki.