Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BMW E39 530d - radio nie działa po odwrotnym podł. aku.

misiekts 12 Maj 2009 22:16 16117 14
  • #1 12 Maj 2009 22:16
    misiekts
    Poziom 17  

    Witam!

    BMW e39 530d, podlaczony byl odwrotnie akumulator.

    TV dziala, komputer tez i klima i nawigacja i telefon. Tylko radio milczy i dzwieku nie ma, nie da sie wlaczyc radia. Radio to kaseciak z prawej ma ekran z TV. Rocznik 2009. Bezpieczniki posprawdzane z tylu i z przodu. Cos jeszcze moglo pasc? Jak sie to radio wyciaga?

    0 14
  • #2 13 Maj 2009 00:35
    point6
    Poziom 14  

    Sprawdz czy modół komfortu taki biały z radiatorem jest z nim wszystko ok. Znajduje sie on pod schowkiem pasazera. a radio mogło ci samo w sobie pasc.

    2
  • #3 13 Maj 2009 06:33
    SZYMON BYDGOSZCZ
    Poziom 35  

    W bagażniku z lewej strony jest tuner radiowy a w nim jest też bezpiecznik.

    1
  • #4 13 Maj 2009 06:38
    przemekjasiu
    Poziom 14  

    końcówke m.cz w radiu zobacz

    0
  • #5 14 Maj 2009 15:42
    wit007
    Poziom 24  

    BMW E39 rocznik 2009? Ciekawe...

    2
  • #6 14 Maj 2009 22:11
    misiekts
    Poziom 17  

    Heh wkradl sie hohlik :) 2000 oczywiscie :)

    Ale bezpieczniki i tak cale. Bede rozbieral radyjko jutro.

    0
  • #7 25 Sty 2010 17:53
    sajer
    Poziom 1  

    Mam pytanko odnośnie radia. Czy udało ci się ustalić co było przyczyną że radio nie działało po odwrotnym podłączeniu akumulatora?

    0
  • #8 10 Gru 2010 22:47
    x-menn
    Poziom 10  

    Witam.
    Czy udało się rozwiązać problem?

    Ja mam ten sam kłopot, z tym że mam Navi 16:9 MK 4.
    Też zrobiłem zwarcie i cisza w eterze. Nie ma tylko głosu.
    Żadne odłączanie AKU nie przynosi żadnego skutku.
    Gdzie szukać przyczyny? Proszę o pomoc!

    Pozdrawiam

    2
  • #9 17 Gru 2010 18:17
    Antur66
    Poziom 12  

    Panowie jakie macie tunery BM24 CZY 54 chociaż sądząc po roczniku to raczej 24 ale różnie to bywa?

    0
  • #10 23 Lut 2011 14:44
    alojzynikt
    Poziom 9  

    witam mam ten sam problem 525d 2000 e39 po rozładowaniu sie aku podłaczyłem pod prostownik i od tego momentu nie idzie radia włączyc cała reszta działa na wyswietlaczu zegar i spalanie
    dajcie znac jak sobie poradziliscie z tym

    3
  • #11 03 Mar 2011 20:54
    alojzynikt
    Poziom 9  

    witam ponownie radio zadziałało po kilku krotnym odłaczeniu aku(sprawdzałem miernikiem pobór pradu) takze trzeba probowac, zauważyłem też ze odpowiedzialny bezpiecznik za radio jest w bagażniku nad aku czerwony 10a30v nie wiem jaki nr 56albo 58 tymi bezpiecznikami w schowku pasazera odłaczasz całe urzadzenie a tym tylko radio . Moze sie komus przyda bo ja juz kupiłem a alle.. radio a tu taka niespodzianka zadziałało

    0
  • #12 04 Mar 2011 14:05
    x-menn
    Poziom 10  

    Witam.
    U mnie nadal nic. Sprawdziłem tuner, sprawdziłem cały panel przedni NAVI mk4 16:9 i nic nie widać żeby coś było wizualnie i fizycznie uszkodzone, spalone itp.
    Nie mam już pomysłu gdzie szukać dalej przyczyny braku radia. CAła reszta funkcjonuje.

    Może ktoś z forumowiczów coś zasugeruje.
    Zrobiłem przy okazji FOTO tunera którego wyjąłem. Czy jest możliwość jego ew. naprawy, regeneracji:
    Oto zdjęcia T U T A J

    Pozdrawiam

    0
  • #13 19 Kwi 2011 15:39
    levin27
    Poziom 2  

    U mnie w e39 525tds jak zrobiłem zwarcie też radio sie świeciło i tylko nie było głosu i po wymianie bezpiecznika z tyłu nad akumulatorem jest wszystko ok

    0
  • #14 02 Paź 2011 09:04
    shaman987
    Poziom 2  

    Witam podepnę się do tematu przeszukałem już chyba wszystko tak mi się zdaje i nie znalazłem schematu tego radia dodam że mam samochód Rover 75 radio BM24 które po prostu przestało działać bezpieczniki sprawdzone końcówki mocy wymienione nie wiem co jeszcze może być nie tak z góry dzięki za wskazówki.

    1
  • #15 20 Maj 2012 17:24
    fawinyl
    Poziom 2  

    Również podepnę się pod temat.
    Samochód miał lekką przewrotkę do rowu, po naprawie okazało się, że radio nie działa ( wersja business CD rok 2002 ) Działa wyswietlacz, można ustawić godzine, datę, lecz radio się nie włącza. Bezpieczniki w schowku sprawdzone - wszystkie OK, w bagażniku sprawdzone - wszystkie OK, z tyłu radia bezpiecznik sprawdzony - też OK.
    Gdzie szukać przyczyny, radio działało do momentu wypadku.

    4