Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

N95-2 ciągle się resetuje,nie działa aparat.

13 Maj 2009 09:10 2785 13
  • Poziom 14  
    Witam, problem taki, od pewnego czasu opisana wyżej N-ka nie może się włączyć. Ekran powitalny się zapala, cały start przebiega ok, i w momencie pojawienia się już pulpitu ekran robi się czarny i resetuje się. I tak w kółko, nawet nie zdążę go zresetować z klawiatury. Dodam że dzień wcześniej aparat przestał działać, po naciśnięciu przycisku jakby włączał się i od razu wyłączał. A problem z tym ciągłym resetem zaczął się, gdy po jedynym w końcu manualnym resecie z klawiatury chciałem włączyć w opcjach automatyczne obracanie ekranu i w momencie obrócenia telefonu reset - i stan taki jest do tej pory. Pomóżcie, może jakieś sugestie bo gość od telefonów w moim mieście nie dał z tym rady, a inny go uruchomił jakoś ale problem powrócił. Te rzeczy chyba idą ze sobą jakoś w parze że tak się dzieje.
  • OptexOptex
  • Poziom 13  
    Jak na moje oko to sprawa softu. Daj do znajomego który się zna albo sam wgrywaj. W internecie znajdziesz wiele instrukcji jak to zrobić w domu ktrok po kroku.
  • OptexOptex
  • Poziom 14  
    właśnie to nie soft (na 99%) Chłopaki wgrywali czym się dało, jednemu udało się go postawić na nogi, ale po wspomnianym włączeniu autoobracania ekranu znowu reset. No i aparat nie działa( dodam że czytnik kodów kreskowych korzysta z aparatu i działa a sam aparat nie). Może ktoś już robił podobny problem??
  • Poziom 13  
    A próbowałeś: przytrzymać gwiazdkę , liczbę 3 i zieloną słuchawkę i nacisnąć włącznik i tak trzymać aż się zresetuje?
  • Poziom 14  
    tak, na to nie reaguje nawet. Dręczy mnie ten problem z aparatem i czujnikiem ruchu, może być tak, że któryś z nich jest uwalony??
  • Pomocny post
    Poziom 13  
    W takim razie Kolego czekaj aż wypowie się już jakiś fachowiec. Moje zdolności "kombinatora" raczej się kończą.

    PS I tak wgrał bym sam softa.
  • Poziom 14  
    jak wyżej napisałem soft był wgrywany i najnowszy i starszy, problem występuje nadal. Gdzieś czytałem o takim samym objawie z aparatem ale już nie mogę znaleźć tych informacji... Czekam więc na mądrych w tej kwestii :)
  • Poziom 12  
    Mam identyczny problem w mojej noki n95-1. Nie wie nikt jak temu zaradzić?
  • Poziom 14  
    Niestety chyba jestem skazany na serwis Nokii... Problem jest bardzo częsty z tego co wiem, a nigdzie nie ma opcji rozwiązania...
  • Poziom 29  
    Jak użyjesz wyszukiwarki to znajdziesz odpowiedź.
  • Poziom 11  
    W moim przypadku pomógł hard reset ( gwiazdka , 3 , zielona sluchawka ) spróboj kilkakrotnie tej sekwencji . Przynajmniej telefon dał sie włączyć w aparat dalej wejść nie moge - myśle że wgranie nowego softu pomoże .
  • Poziom 28  
    Telefon zapocony nie był?? Rozebrałbym go na twoim miejscu i poszukał śladów zielonego nalotu. W mojej przestała działać lampa - po rozkręceniu okazało sie że była lekko zapocona. Po wyczyszczeniu izopropanolem śmiga jak nowa.
  • Poziom 11  
    Witam,
    chcialbym odswiezyc temat.
    Mam taka sama sytuacje. Brak aparatu i restart. Czy znane jest juz jakies rozwiazanie tego problemu ? 3 * i sluchawka likwiduje tylko problem restartu. Aparat foto dalej nie dziala, poza czytnikiem kodów. Zauwazylem, ze restart podczas bootowania pojawia sie tylko podczas aktywacji czujnika ruchu w ustawieniach. Tego akurat nie potrzebuje, ale aparat foto bylby wskazany.

    Pzdr.
  • Poziom 14  
    Rozwiązaniem okazała się wymiana taśmy łączącej slider. Koszt wymiany 160 zł (120 taśma oryginalna, podróbki tańsze ale tanie mięso psy jedzą) , ale teraz nawet nie ma mowy o zawieszce lub resecie. :) Ten model, jak i poprzedni pod względem taśmy nie jest dopracowany. Temat zamykam