Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

który tranzystor 2SD613 czy BD911

levy_21 06 Maj 2004 21:11 1660 7
  • #1 06 Maj 2004 21:11
    levy_21
    Poziom 17  

    witam mam maly problem a mianowicie ostatnio naprawialem sobie wzmaka kenwod ka 33 i orginalnie tranzystaorami koncowymi byly 2SD613 zamiast ktorych włozylem BD911(inne wymielnilem na takie jak byly orginalnie) i teraz wzmacniacz gra ok do ok3/4 mocy potem jak by mu zaczynalo brakowac mocy (bas taki sie twardy robi wrecz przesterowany oraz inne tony tez sa zniekrztalcone)i teraz mam pytanko czy jest to wina tego ze wlozylem inne tranzystry (i w takiej konfiguracji nie da sie wykorzystac tak jak 2sd913 )czy moze ma to cos wspolnego z wygrzaniem (słyszalem cos o wygrzewaniu nowego sprzetu tylko na czy to polega , ile czasu to trwa )

    wiadomo ze mogłbym kupic 2sd613 wmontowac i porownac ale wole sie najpierw skonsultowac czy ma to sens

    dodam jeszcze ze wlozylem db911 myslac ze wzgledu na to ze wytrzymaja lepiej ciezkie warunki pracy;) nie chcialem zwiekaszac mocy wzmacniacza bo to zalezy od wielu innych czynnikow

    0 7
  • #2 06 Maj 2004 22:06
    KB
    Poziom 25  

    Tranzystor BD911 ma większy prąd kolektora oraz ogólnie większą moc strat niż 2SD613.Problem leży jednak prawdopodobnie w mniejszym współczynniku wzmocnienia BD911 (ok 40) podczas gdy 2SD613 ma współczynnik w grupie F nawet do 320.
    Jeśłi posiadasz stare tranzystory to zobacz w jakiej były grupie.
    Nawiasem mówiąc ten tranzystor jest już "discontinued product" czyli już nie produkowany.
    Pozdrawiam.

    0
  • #3 06 Maj 2004 22:29
    levy_21
    Poziom 17  

    pod spodem na tranzystorze jest napisane d 28 wiec tio moze grupa d
    BTW teraz mierzyłem maksymalne wartosci prodow przy zaczynajacych sie znieksztalceniach i wychcodzilo by na to ze wzmak oddaje ok 19W przy juz slyszalnych naprawde zniekaształceniach a powinien przy orginalnych tranzystorach 30 wat przy thd==0.09 jestem poczatkujacy mam do czynienia z elektronika dopiero od 4 miechow i jak jakies kliny sadze to prosze sie nie smiac
    tez mnie zmartwil ten napis ale 2sd613 jest do zdobycia troche drozszy od 911

    0
  • #4 07 Maj 2004 09:11
    KB
    Poziom 25  

    Nie zapytałem, czy przed zmianą tranzystorów wzmacniacz grał dobrze?
    A może przyczyna leży gdzie indziej?
    Na przykład w zasilaczu?

    0
  • #5 07 Maj 2004 13:04
    levy_21
    Poziom 17  

    wzmacniacz przed naprawa jak bylł troche mocniejszy teraz zauwazylem rowiez ze jak wloncze wzmaka i zostawie to trafko bez grania robi sie cieple nie jest to duza temperatura ale jednak jest wzmacniacz na biegu jałowym ma na ou kanalach prad 104 mikroV napiecia stałego

    0
  • #6 07 Maj 2004 21:05
    levy_21
    Poziom 17  

    czy takie napiecie pradu stałego moze byc niebezpieczne dla glosnikow basowych gdn 25/60/1 w kolumnach mildton 80w

    0
  • #7 07 Maj 2004 21:20
    KB
    Poziom 25  

    Nie mówi się "napiecie prądu" tylko napięcie stałe o wartości...
    Prąd mierzymy w Amperach.
    Takie napięcie może być.

    0
  • #8 07 Maj 2004 21:28
    levy_21
    Poziom 17  

    prosze mi wybaczyc jestem samoukiem hobbysta :) i takie bledy moga sie zdarzyc :D chyba

    jednak chyba zakupie te 2sd613 i zobacze jak beda graly a z 911 to moze sie wezme po sesij i zmontuje jakis wzmacniaczyk boje sie tylko ze z plytka nie dam sobie rady(nie mam pojecia jak prawidłowo poprowadzic sciezki aby nic dziwnego z dzwiekiem sie nie działo)

    0
  Szukaj w 5mln produktów