Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Whirlpool AWG 879/D moduł przy przednim panelu

14 May 2009 19:54 5923 11
  • Level 16  
    Nie mam pewności ale wydaje mi się że padł mi moduł / układ na przednim panelu pralki whirlpool AWG 879/D.
    Po włączeniu pralki wyświetlacz pali się na niebiesko (czyli tak jak powinien), ale nic się na nim nie pokazuje. Nie działają też przyciski, które są pod nim. Tak więc wyświetlacz wygląda na sprawny, tylko podejrzenia mam co do samej płytki. Sprawny jest też kabelek, który łączy ten moduł z modułem głównym.
    Czy ktoś coś takiego doświadczył?
    Pralka Whirlpool AWG 879/D moduł przy przednim paneluPralka Whirlpool AWG 879/D moduł przy przednim paneluPralka Whirlpool AWG 879/D moduł przy przednim panelu
    A moze wina lezy gdzie indziej?
    Pozdrawiam
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Helpful post
    Home appliances specialist
    Jakie objawy? Dlaczego sądzisz, ze padł moduł wyświetlacza?
  • Level 16  
    Po włączeniu pralki wyświetlacz pali się na niebiesko (czyli tak jak powinien) ale nic się na nim nie wyświetla. Dodatkowo nie działają przyciski znajdujące się pod wyświetlaczem.
    Kabelek biegnący z modułu głównego sprawdzony, podobnie jak sam moduł.
    :-(
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Home appliances specialist
    Mam ten sam problem z podobną pralka. Winny moduł główny, a dokładnie jego procesor.
  • Level 16  
    Modul głowny byl wymieniany na co prawda taki naprawiany ale ponoc dobry. Ale skoro jestes pewien tego co piszesz to sam juz nie wiem.
  • Level 20  
    leszelka wrote:
    Modul głowny byl wymieniany na co prawda taki naprawiany ale ponoc dobry. Ale skoro jestes pewien tego co piszesz to sam juz nie wiem.
    Tak to prawdopodobnie moduł główny ci padł sprawdź czy nie leci ci czasem woda na ten moduł i przy okazji połączenia przewodów które do niego są doprowadzone.
  • Level 16  
    Jak pisalem moduł główny został wlasnie przeze mnie wymieniony (był spalony i został wymieniony na taki naprawiany ale ponoć sprawdzony na innej pralce) i niestety nadal jest problem taki jak opisałem.
    Skoro jednak juz druga osoba to pisze to byc może faktycznie wina lezy po stronie tego modułu.
  • Level 17  
    Witam. również potwierdzam na 99% moduł główny, chociaż jak się spalił to może też być wyświetlacz i moduł. Sprawdz kostkę przyłączeniowa silnika. Często leci na nią woda i wtedy wszystko się pali. Pozdrawiam
  • Home appliances specialist
    Ten moduł wymieniony jest ode mnie. Po wymianie triaka i był testowany na warsztacie w pralce więc ma być wszystko w porządku. W starym module jak sprawdziłem to wyszło że procesor na zasilaniu ma 76Ω więc zwarty po zamontowaniu w mojej pralce pompa pracowała wyświetlacz w momencie załączenia błysnął wszystkimi znakami istniejącymi na nim i pozostawał tylko podświetlony.Z tego co wiem to po zalaniu w pralce.Dlatego stawiam na uszkodzenie w panelu użytkownika.Poszło za wysokie napięcie na elektronikę.No chyba że przebicie nie zostało usunięte przed zamontowaniem następnego i ten mógł paść.Jeszcze pytanie czy w momencie załączania pojawiają się jakieś znaki na wyświetlaczu?
  • Level 16  
    wiesiekba wrote:
    Jeszcze pytanie czy w momencie załączania pojawiają się jakieś znaki na wyświetlaczu?


    Nie pojawiają się. Tylko zapala się niebieskie "tło".
    Dodatkowo po włączeniu i ustawieniu na pranie np. 40 stopni bawełna, nieraz bez wciśnięcia przycisku start, nieraz po wciśnięciu przycisku start pralka zaczyna wypompowywać wodę, potem wodę nabiera jakby chciała zacząć cykl prania, ale po chwili wodę wypompowuje i staje.
    Mam jeszcze jedno pytanie. W złączce (pod zbiornikiem) która się jakiś czas temu przepaliła i od której zaczęło się moje nieszczęście (teraz mam popodłączany każdy kabel osobno i z całą pewnością poprawnie), jest jeden kabel który jest " bez pary". Czy tak ma być?
  • Helpful post
    Home appliances specialist
    Ja w tej chwili nie mam pralki na stanie aby to sprawdzić co do przewodów to nie muszą być w kostce.
  • Level 16  
    No cóż wszystko wskazuje na to że przepaliły mi oba moduły, zarówno główny jak i ten przy wyświetlaczu. Jednym słowem pralka nie do naprawy. Dziękuję wszystkim za pomoc i pozdrawiam!