Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer 7276 i zasilanie

07 Maj 2004 10:58 968 4
  • Poziom 18  
    Pomierzyłem wszyctkie ( chyba) elementy i nic. Z zasilacza wychodza napięcia około 2 x wyższe niz powinny. NA zasilaniu UC 3842 jest około 45V. Po włączeniu do sieci monitora siada tranzystor Q601 ( 2SA733). Po odłączeniu D604 z uzwojenia pomocniczego napięcie zasilania spada do około 14V ale po stronie wtórnej i tak są napięcia 2x wieksze od wartości ze schematu. W zasilaczu wymieniłem juz elki IC601, IC602, IC603 i nadal to samo.
  • Poziom 26  
    te napięcie pomocnicze i uc... to rozumiem pierwotna strona zasilacza.
    bardzo to dziwne...po odjęciu napięcia pomocniczego zasilacz powinien co najwyżej próbować ruszyć co jakiś czas a u Ciebie chodzi... zobacz czy rozruch nie idzie przez jakieś tranzystorki/rezystorki itp. albo sprawdź baterię w mierniku ;-).
    a najlepiej powiedz co źle zrozumiałem.
    pozdrawiam.
  • Poziom 18  
    bateria odpada. zasilanie nie idzie przez zadne tranzystory. Wszystkie rezystory, diody sa ok. Dziwne to jest , dlatego prosze o pomoc
  • Spec od monitorów
    To wyglada tak jakby układ sterował klucz z maksymalnym wypełnieniem. Sprawdź w obwodzie regulacji napięcia (prek) czy nie ma zwarcia oraz sprawdź czy nie jest uszkodzone sterowanie transoptora po stronie wtórnej - IC702. No i jeszcze jaką masz wartość rezystora w źródle MOSFETa.
  • Poziom 28  
    Obwód feedback źle pracuje. 8 noga dalej, okolice transoptora przepatrzeć. Rezystory na miernik nie wygląd, napięcia na UC porównaj z pdf.