Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nieposłuszne diody zestawu pseudo stroboskopowego

14 May 2009 21:58 923 3
  • Level 17  
    Witam. Kupiłem na aukcji zestaw diod nazywanych też stroboskopami ale wiadomo, że dioda to nie stroboskop. Zestawik zamontowałem w skuterze natomiast okazuje się, że przy włączonym silniku zaprogramowane tryby same się przełączają. W związku z powyższym zdemontowałem wszystko. Zakładając na nowo sprawdzałem poprawność działania po każdym przemieszczeniu kabla w stronę akumulatora i było dobrze do momentu przeprowadzenia przewodów pod siedziskiem aby w schowku podpiąć zestaw do dodatkowego akumulatora, do którego podłączone są diody oraz alarm kupiony również na aukcji. Próbowałem odpinać alarm ale nic nie pomogło. Dodam, że przy wyłączonym silniku wszystko działa poprawnie. Co tutaj może być nie tak?

    Mam wrażenie, że gdzieś przy silniku (okolice gaźnika) coś się niedobrego dzieje i takie są tego skutki.
  • Level 26  
    Może układ zapłonowy zakłóca pracę Twojego układu. U mnie, jak przejeżdża koło domu Komar to TV ostro śnieży w tym czasie.
  • Level 17  
    a możliwe żeby podnóżka centralna lub boczna miała jakiś wpływ na działanie zestawu?
  • Level 26  
    Ja myślę że układ zapłonowy sieje zakłócenia na całą instalację, może też układ ładowania akumulatora. Układ resetuje się (lub przeskakuje) przy większych zakłóceniach. Może spróbuj zamontować filtr taki jakie były montowane w starszych radiach samochodowych (dławik i kondensator) może to coś pomoże. Pozdrawiam