Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lark 43.1 nie działa - zawieszony na ekranie startowym logo

15 Maj 2009 07:56 6207 1
  • Poziom 10  
    Lark zawiesił się na ekranie startowym. Nie mam pojęcia dlaczego. Najpierw zainstalowałem Windows 7.0 zmieniając odpowiednio ścieżki dostępu, wszystko działało poprawnie, można było wyłaczać zasilanie wyłacznikiem i startowało potem oryginalne menu. Zainstalowałem na karcie menu z pliku Lark 43 FreeBird 480x272 METODA 2.zip Nie znalazłem tam żadnych skryptów instalacyjnych, rejestrów itp które by sugerowały że program coś zmieni, wszystko uruchamiane było z karty. Część programów nie dało się uruchomić, potem się okazało że w nazwach katalogów były polskie znaki, ale były uszkodzone i zamiast polskich literek były jakieś krzaki, jednak działały jakieś gierki itp. Potem chciałem wyjść z tego menu, ale nie udało mi się tego zrobić, więc wyłaczyłem Larka wyłącznikiem, a teraz nie chce już wystartować. Zawiesza się na ekranie startowym a najgorzej że ActiveSync go nie widzi. Jednak coś tam widzi bo jak wejdę w connection settings to mam: COM port is not available. USB status : USB is available, a jak właczę Larka to po chwili jest USB status: connected, tyle że Larka nie widzi jako podłaczonego.
    Co się mogło stać, przecież nie kopiowałem żadnych plików ani nie zmieniałem rejestrów ?
  • Poziom 23  
    Po pierwsze to NIE ma Windows 7.0, a po drugie to poszukaj tematu podobnego i czytaj. Już to było opisywane.