Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

YAMAHA AX490- lewy kanał ma ''słabsze wysokie tony''

niebo3 15 Maj 2009 14:56 1566 4
  • #1 15 Maj 2009 14:56
    niebo3
    Poziom 2  

    Witam. Mam problem jak w temacie.Dopiszę tylko,że jakiś czas temu wzmacniacz pracował w następującej konfiguracji: prawy kanał kolumna 80w8ohm,lewy kanał kolumna 80w 8ohm + subwoofer 100w 5ohm. Wzmacniacz ma dwie pary zacisków głośnikowych A i B.Kolumny podpięte były pod zacisk A,subwoofer pod zacisk B lewego kanału.Czy różnica obciążeń mogła spowodować ten problem?Wzmacniacz z takim podłączeniem chodził około 2 lat.Co zrobić żeby kanały grały równo? Z góry dziękuję za pomoc i pozdrawiam zainteresowanych tematem.

    0 4
  • #2 16 Maj 2009 18:23
    Witalij
    Poziom 10  

    Zeby kanaly graly rowno trzeba sprawddzic sprawnosc kabiluw, podlonczen, glosnikuw(mozliwo w lewej kolumnie
    problemy filtrem).
    Czasem kiedy wlanczacie kasetowy lub szpulowy magnetofon do wzmacniacza - w jednym kanale mogom byc slabsze wysokie tony - to moze byc przez brudnom glowice (trzeba wyczyscic spiritusem), albo wymienic glowicy(kiedy bardzo zniszczona), moze glowica sprawna tylko odregulowac.
    Moze trzeba w wznmacniaczu wymienic pojemnosci.


    Regulamin p.15
    Proszę PRZED wysłaniem wiadomości użyć funkcji "pisownia".
    Po poprawkach post stanie się bardziej czytelny i łatwiejszy w percepcji.
    (dj-MatyAS)

    0
  • #3 16 Maj 2009 22:17
    niebo3
    Poziom 2  

    Sprawdzałem wszystkie możliwe kombinacje głośniki-urządzenie-wyjścia.Obojętnie jak podłączę zawsze lewy kanał ma mniej/ciszej wysokich tonów.
    Prawie na 100% jestem pewien ze obciążenie końcówki w drugiej parze zacisków tylko na jednym kanale spowodowało ''brak'' wysokich tonów.Takie wnioski podsuwa mi logiczne myślenie.Co mam zrobić?Wymienić same tranzystory mocy?Znalezienie sparowanych tranzystorów zakrawa na cud.

    0
  • #4 17 Maj 2009 12:22
    Witalij
    Poziom 10  

    Mysle ze wymiana tranzystoruw nic nie da.
    Mogom na dzwienk wplywac kondensatory, ktore sechnom i masz wiencej
    wysokich tonuw, a kiedy pojemnosciam pszychodzi koniec to prawiej nie slychac nizkich tonuw. Ale na to trzeba dlugie lata.
    We wzmacniaczu co pracuje codzennie pojemnosci zyjom dlugo.
    Umnie w studium nagran jest szpulowiec Sony ma prawiej 40 lat!
    Pracuje super, jeszcze tranzystoruw lub pojemnosci nikt nie wymienial!
    Czuje na jego wzmaczniaczu wszystko.
    Mozliwo w twoim wzmacniaczu trzeba wyczyscic spiritusem potensjometr i smarowac jego olejem technicznym moze to w nim sprawa.
    Czasami w niekturych kolumnach jest filter - pojemnosc - moze sprawa w nim.
    Czasami to zalezy i od akustyki pomieszczenia, i od tego jak ty instalowal kolumny. Mysle ze tobie tszeba pomyslnie wszystko zbadac.


    Regulamin p.15
    Proszę PRZED wysłaniem wiadomości użyć funkcji "pisownia".
    Po poprawkach post stanie się bardziej czytelny i łatwiejszy w percepcji.
    (dj-MatyAS)

    0
  • #5 17 Maj 2009 12:34
    398216
    Użytkownik usunął konto