Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG 22" W2234S-BN - biały ekran przy zmianie rozdzielczo

15 Maj 2009 20:53 4329 12
  • Poziom 2  
    Witam, mam następujący problem z monitorem LG LCD:

    Przy jakiekolwiek próbie zmiany rozdzielczości monitor gaśnie i po chwili gdy już się włączy widać tylko biały ekran. Niby nic dziwnego, można oddać do serwisu, jednak nie jestem pewien czy to aby na pewno jest monitor. Otóż gdy zaniosłem go do znajomego i zaczęliśmy testować jakieś 15 minut, setki razy zmieniając rozdzielczość wszystko działało poprawnie. Przyniosłem go z powrotem do siebie i znów to samo. Potem nawet podmieniałem kable na kilka innych bo pomyślałem, ze to może ich wina, ale nic.

    Kartę graficzną raczej wykluczam gdyż jeśli monitor "zaskoczy" i odpali się po zmianie rozdzielczości to gry pokroju Crysis(czyli bardzo wymagające) chodzą zupełnie płynnie bez żadnych błędów.

    Jedynym znanym mi rozwiązaniem tego problemu jest reset komputera, odpięcie monitora całkowicie od źródła prądu, ponowne podpięcie i dopiero się odpala(choć nie jest to regułą).

    Bardzo prosiłbym o zdiagnozowanie problemu i ewentualnie odpowiedzi czy zwykły śmiertelnik nie mający zbyt dużego pojęcia o elektronice może coś takiego samodzielnie naprawić?(jeśli to np. poszedł jakiś bezpiecznik lub coś drobnego). Oddam do serwisu na gwarancje to znając życie, zostanę bez monitora na miesiąc albo dwa.

    Z góry dziękuję za pomoc.
    _
    Temat poprawiony, przepraszam za poprzedni, z przyzwyczajenia napisałem bez polskich znaków ;)
    _
    Nie starczyło mi znaków w nazwie tematu, ale tam powinno być "rozdzielczości" oczywiście.
  • Poziom 23  
    Na początek trzeba zainstalować ( jeśli nie jest zainstalowany) sterownik do monitora. Jest szansa że na tym zakończy się problem. Jeśli nie to będziemy myśleć dalej.
  • Spec od monitorów
    Cytat:
    Otóż gdy zaniosłem go do znajomego i zaczęliśmy testować jakieś 15 minut, setki razy zmieniając rozdzielczość wszystko działało poprawnie.

    Przyniosłem go z powrotem do siebie i znów to samo.,,próbie zmiany rozdzielczości monitor gaśnie i po chwili gdy już się włączy widać tylko biały ekran.


    Jaką Ty masz kartę i stery do niej
    Jaką ma kol. i stery do niej ?
    Reszta jak wyżej napisał kol._prusal_
  • Poziom 2  
    Kiedy próbuje zainstalować sterownik z płyty, którą dostałem razem z monitorem wyskakuje komunikat, że sterownik jest zainstalowany(najwidoczniej system sam sobie zainstalował) więc to chyba nie tutaj leży przyczyna problemu.

    @lisek

    Mam kartę graficzną GForce 9600GT 512 MB Gainward, a znajomy ma GForce 9800 GT, niestety nie pamiętam w tej chwili jakiej firmy. Sterowniki najnowsze(bodajże z kwietnia tego roku) prosto ze strony nvidii czyli oryginalne.

    Sprawdzałem chłodzenie karty i okazało się, że działa bez zarzutu.

    Zasilacz mam 530W więc jest spory zapas mocy jak na sprzęt, który posiadam.
  • Poziom 39  
    Czy jak sie zrobi bialy to masz na ekranie MENU z Monitora??
  • Poziom 2  
    Nie mam kompletnie nic. Całkowicie biała plama. Menu nawet się nie wyświetla kiedy wciskam przyciski na monitorze.

    Coś tam w google znalazłem, że może być to coś z matryca, ale nie znam się na tym, więc nie będę wymyślał.
  • Poziom 23  
    labla napisał:
    Kiedy próbuje zainstalować sterownik z płyty, którą dostałem razem z monitorem wyskakuje komunikat, że sterownik jest zainstalowany(najwidoczniej system sam sobie zainstalował) więc to chyba nie tutaj leży przyczyna problemu.

    @lisek

    Mam kartę graficzną GForce 9600GT 512 MB Gainward, a znajomy ma GForce 9800 GT, niestety nie pamiętam w tej chwili jakiej firmy. Sterowniki najnowsze(bodajże z kwietnia tego roku) prosto ze strony nvidii czyli oryginalne.

    Sprawdzałem chłodzenie karty i okazało się, że działa bez zarzutu.

    Zasilacz mam 530W więc jest spory zapas mocy jak na sprzęt, który posiadam.


    Kolega zapewne ma zainstalowane standardowe podstawowe sterowniki do obsługi monitora zawarte w systemie operacyjnym.

    Należy po kolei wybrać tak: Mój komputer=> właściwości systemu=> sprzęt => menedżer urządzeń=> monitory=>kliknąć dwa razy na monitor Plug and Play => sterownik => aktualizuj sterownik.
    I tu należy podać ścieżkę do miejsca gdzie mamy sterownik więc w kolegi przypadku do napędu CD/DVD.
  • Poziom 2  
    Nie da się bo wyskakuje, że mam najnowszy sterownik i nie ma potrzeby aktualizacji. Zresztą mam ten sam system od kilku miesięcy, nigdy nie instalowałem zadnych sterowników do monitora z płyty i wszystko działało elegancko.

    W ogóle lekko mnie zaskoczyliście bo nigdy nie słyszałem o tym, żeby monitor potrzebował jakiekolwiek sterowniki(zdziwiony byłem już samą obecnością tej płyty). Miałem już 4 komputery w swoim życiu i nigdy niczego takiego nie instalowałem.

    To się stało nagle i kilka dni temu, a nie przypominam sobie abym ostatnio dokonywał jakichś dużych zmian w systemie. Sprzętu tym bardziej nie wymieniałem.

    To na pewno nie jest żadne mechaniczne uszkodzenie według was? Jakieś zwarcie, przepalenie czy cos w tym rodzaju?

    Na mój gust to kluczową rzeczą w tym wszystkim jest to, ze monitor działa dopiero po całkowitym odpięciu go od prądu. Jak pisałem wyżej, nie znam się na elektronice, ale na logikę wydaje mi się, że on ma jakies problemy z "otrzymaniem" odpowiedniej ilości mocy po zmianie rozdzielczości.

    Przepraszam za brak fachowych terminów ;P Tak sobie tylko głośno myślę. ;)
  • Poziom 11  
    Witam. Mam bardzo podobny problem. Po wejściu do windowsa może chodzić nawet cały dzień bez najmniejszego problemu.Ale w momencie zmiany rozdzielczości na inną (nie ważne niższą ,czy wyższą) następuje biały ekran (bez grafiki ekranowej) po czym robi restart i tak w kółko.Mam tester monitorów i mam dokładnie to samo.Czyli sterowniki z windowsa można wykluczyć.Ostatnio coraz gorzej mu szło więc rozebrałem go po raz kolejny .Oczywiście wszystkie kondensatory elektrolityczne . wymienione na obu płytkach.Zacząłem bawić się zmrażaczem i wyszło,że w okolicy mx ,lub procesora ,nóżki obok mx .zaczyna pracować ,ale to też nie tak do końca bo ze zmianą rozdzielczości też ma problem.Ja stawiam na procka,lub właśnie tego mx 25l1005 . Ale do końca nie jestem pewien tej diagnozy.Może ktoś ma wsad do tego mx'a ,lub miał taki przypadek.Ewentualnie ma płytkę sygnałową na zbyciu.
  • Poziom 11  
    Dzięki .Pierwsze spróbuję poszukać nowego scalaka ,bo widzę,że z tym mo że być spory kłopot.Jeszcze jedno .Czy wsad zgrany Xeltekiem będę mógł wgrać np willemem ?
  • Poziom 14  
    Niestety, ale tego nie wiem. Jak zgrywam Xeltekiem to pliki są bez rozszerzenia. Sam dodałem .bin, bo nie chciało mi w poście przyjąć pliku bez rozszerzenia.
    Jeżeli po zmianie rozdzielczości masz biały ekran, to sprawdź, czy w elektronice na matrycy działa przetwornica DC-DC. Za MX możesz wsadzić np. SST25VF010, Pm25LV010.
  • Poziom 2  
    Mam dokładnie ten sam problem z ww. monitorem.
    Wszystko śmigało ładnie i pięknie a od jakiegoś tygodnia przy zmianach rozdzielczości monitor pada.
    Wątpie, że to wina karty graficznej czy sterownika. Monitor po zawieszce, dopiero wstaje po odłączeniu i ponownym włączeniu do prądu.
    Rano poszukam papierów, może gwarancja jeszcze nie wygasła, w końcu 36 miesięcy jest.