Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DSL TP, Linksys WAG54 i Efficent SpeedStream 5100

16 Maj 2009 17:28 2327 5
  • Poziom 9  
    Witam. Kolega poprosił mnie abym podzielił, jego nową neostradę. Poprzednio miał normalną neo z automatycznym ip i modemem sagem. Wtedy nie miałem problemów, żeby podzielić neta na 2 pozostałe laptopy. Niestety od niedawna dostał taką dziwną neostradę, która działa tylko wtedy jeśli wpisze się odpowiedni numer ip, maskę, bramę i dns. Oczywiście posiadam te dane tylko co z tego? Narazie ten jego internet działa tylko jak używam dołączonego do zestawu modemu Efficent SpeedStream 5100. Problem polega na tym, że ten modem łączy się z komputerem przez LAN i nie ma w sobie karty wifi. Próbowałem podłączyć najpierw routera do kompa, a modem do routera. Net działał, ale tylko na tym jednym kompie. Wifi już nie. Mógłby mi ktoś pomóc jak skonfigurować tego WAG-a, żebym mógł mieć od razu z niego neta? Jeśli ktoś potrafi to niech mi napisze jak to zrobić za pomocą visty albo tego programu, który wyskakuje jak się wpisze w przeglądarką numer ip routera? Wydaje mi się, że tak będzie stabilniej bo ten program, który jest dołączony do tego routera jakoś mnie nie przekonuje. Z góry dziękuję za porady
  • Poziom 43  
    Najpierw napisz co to za provider i od kogo są kable. Może być tak, że sie annex nie zgadza i dlatego nie będzie łączyć.

    Możliwe, że trzeba zmienić vpi/vci w linksysie i wpisać ręcznie te IP.
    SpeedStreem 5100 kojarzy mi sie z dialogiem, ale to tylko takie luźne przemyslenia...
    EDIT: Dialog daje 4100, więc chyba odpada...
  • Poziom 20  
    Widzę kolega się pomylił ponieważ to nie neostrada tylko dsl. Jeśli chcesz podzielić neta przez router i ten modem od teps-y musisz na routerze ustawić ręcznie ip, które twój kolega dostał na kartce z teps-y
  • Poziom 43  
    W takim razie WAG sie nie przyda - nie ma opcji puszczenia DSL po nie-Tepsianym modemie.
  • Poziom 9  
    Jest to neostrada dla biznesu. Gdy podłączyłem linie telefoniczną do routera to nie świeciła się lampa z netem, natomiast gdy już zmieniłem adres ip internetowego na tej stronie 192.168.1.1 do konfiguracji routera to lampa sie zapaliła, ale internetu i tak nie było. W modemie i routerze jest ten sam annex A
  • Poziom 9  
    Ta strona do konfiguracji wygląda mniej więcej tak:
    DSL TP, Linksys WAG54 i Efficent SpeedStream 5100
    Dane, które muszę wpisać, żeby to działało:
    Adresy IP: zarezerwowany, brama domyślna, adres dostawcy, zarezerwowany
    Jeden numer Maski
    Dwa adresy. DNS

    Obrazki dodajemy za pomocą przycisku "Dodaj obrazek".
    Gusioo.