Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Układ Saa1057 i kwarc 4MHz - pomiar na oscyloskopie.

Slaby 16 Maj 2009 17:53 5191 21
  • #1 16 Maj 2009 17:53
    Slaby
    Poziom 12  

    Witam kolegów.
    Mam problem z układem Saa1057. Od razu uprzedzam ze przejrzałem posty na ten temat ale takiego problemu jak mam ja nie zauważyłem w nich.
    Otóż po pierwsze: nie mogę w żaden sposób zmierzyć bądź zobaczyć na ekranie oscyloskopu oscylacji kwarcu 4MHz dopiętego do syntezy. próbowałem na różne sposoby oscyloskopem i częstościomierzem przez kondensator rzędu 10pF, 3.3pF a także przez kondensatory większej wartości np 100pF zarówno na nodze 17 jak i w punkcie połączenia kwarcu z kondensatorem 27pF. Wymieniałem trzy razy kwarc trzy razy kondensator a obecnie mam wlutowany trzeci układ SAA1057 i dalej to samo. Nie wiem co się dzieje. Ponadto zauważyłem, że czasem po włączeniu napięcia zasilania synteza ustawia się "przypadkowo" tzn na nodze 18 (TEST) pojawiają się impulsy o częstotliwości rzędu kilku kilkunastu kHz. początkowo programowałem syntezę przez procesorek atmela AT89C4051 ale pomyślałem że pewnie coś źle wysyła więc wydobyłem starego PC'ta z Win 98 i zapodałem syntezie nastawy ogólnodostępnym programem kolegi SP1WSW a także innymi programami obsługującymi tą syntezę przez port równoległy. I co?? I nic dalej to samo. Chociaż zauważyłem, że jeśli synteza uruchomi się ustawiona przypadkowo to podanie słów programujących zmienia postać rzeczy tzn przebiegi na nodze TEST znikają. Jednak dzieje się tak nawet jeśli do niej nie jest przyłączony żaden kwarc!! nie wiem co jest grane bo wydaje mi się że jeśli nie ma dołączonego kwarcu do syntezy to nie powinna ona w ogóle nic robić ani tym bardziej wystawiać przebiegów na nogę TEST. A teraz ogólniej: chce ją wykorzystać i w zasadzie już jest wkomponowana do budowy odbiornika -skanera w zakresie F=144-176Mhz wycinek schematu z VCO i syntezą w załączniku.
    Testowałem to oczywiście na początku z uruchomionym VCO wklepywałem nastawy ale nic się nie działo. zaznaczam ze mam częstościomierz wiec wiem dokładnie jaką częstotliwość ma VCO i że ta częstotliwość na pewno znajduje się w zakresie działania syntezy.
    w Końcu pomyślałem ze ponieważ i układ syntezy i VCO znajdują się na jednej płytce może VCO jakoś wpływa na SAA wiec po prostu wyłączyłem VCO i próbuję wpisać nastaw bez VCO oczywiście (tak mi się wydaje) częstotliwość odniesienia powinna pojawić się na nodze TEST nawet bez VCO wystarczy ze będzie dołączony kwarc o ile oczywiście będzie generacja sygnału zegarowego. Mam rację?
    Aha napięcie na wyjściu na warikapy zawsze równe ok 0,12 V nigdy się nie zmienia nawet jeśli VCO ma F niższą od nastawy syntezy.
    jeszcze jedno nie ma żadnych błędów w schemacie ani na płytce drukowanej aplikacja przeniesiona wprost z noty katalogowej.
    napięcie na wejściu syntezy (z VCO) mierzone za pomocą sondy w.cz.
    to ok 200mV.
    Czy mogę liczyć na jakąkolwiek pomoc w tym temacie?

    1 21
  • #2 16 Maj 2009 18:21
    Faces
    VIP Zasłużony dla elektroda

    Witam.
    Tak nieśmiało zapytam skąd masz schemat generatora?
    Nie podoba mi się sterowanie syntezy w punkcie: wyjście diody D7.
    Rezystor R14 (100kΩ) spróbuj zamienić na 56-68kΩ. Rezystor R27 (180Ω) zamienić na 1kΩ.
    Ewidentnie masz coś nie tak z generatorem.
    Diody D4 i D5 są sprawne?
    Napięcie strojące 30V (pin 7 - VCC3) powinno być 'dobrej jakości'.

    0
  • #3 16 Maj 2009 20:45
    sq6ade
    Poziom 40  

    Pierwsze co musisz wyeliminować jako błąd to to że "niby" nie oscyluje generator 4MHz. Moim zdaniem oscylator musi pracować niezależnie od pozostałych elementów aplikacyjych scalaka. Spróbuj zmierzyć sygnał via szeregowy RC np 10p/10k.
    Skąd masz scalaki?

    1
  • #4 16 Maj 2009 21:16
    Slaby
    Poziom 12  

    Sterowanie diody D7 w zamyśle było zrobione po to, by uzyskać F dwa razy większą od częstotliwości generatora. N ostatnim tranzystorze jest zrobiony powielacz częstotliwości. Jak wiadomo ten układ SAA działa tylko do ok 120 MHz wiec zastosowałem powielacz częstotliwości. Wiem że to nieeleganckie rozwiązanie ale w zamyśle tak miało być. Schemat generatora zaczerpnąłem już nie pamiętam skąd w każdym razie nie jest do końca mój. Diody D4 i D5 na pewno sprawne sprawdzałem na potencjometrze i ładnie wszystko śmiga. Poza tym napięcie strojące mam stabilizowane UL1550 wiec jest dobrej jakości. Rezystory pozamieniam jutro dzisiaj już nie dam rady.
    Faktycznie zastanawiam się czy ten kwarc generuje spróbuje jutro pomierzyć tak jak radzisz sp6ade. Scalaki mam w zasadzie dwa rodzaje. Jedne jakieś no name na których jest symbol czyli SAA1057 oraz jakieś inne oznaczenia bez oznaczenia producenta natomiast w tej chwili mam oryginał (mam nadzieję) Philipsa. scalaki są ganc nówki.
    Ja również uważam ze oscylator powinien działać niezależnie od innych elementów dlatego sprawdzę to jutro jak będę miał rozbabrany ten generator.

    1
  • #5 17 Maj 2009 00:45
    mkpl
    Poziom 37  

    Ps ten rezystor 180 powinien być chyba za kondensatorem przy nodze 8 ewentualnie go "wywal" czasami przez niego synteza się nie chce synchronizować

    0
  • #6 17 Maj 2009 13:48
    Slaby
    Poziom 12  

    Witam ponownie. Od rana znowu męczę tą syntezę i nic sprawdzałem tak jak radził kolega SP6ADE przebieg na kwarcu poprzez dwójnik szeregowy RC 10p 10k ale nic z tego. Ani oscyloskop ani częstościomierz nic nie pokazują. Niemniej jedna dzisiaj udało mi się jak niechcący dotykałem druku uzyskać na wyjściu na warikapy napięcie 7.3 V przy VCC3 8V. za drugim razem napięcie było ok 5.5V zauważyłem ze ma to duuży związek z sygnałem który dociera na wejście syntezy na pin nr8. A na marginesie to w nocie aplikacyjnej jest dokładnie tak jak na mim schemacie czyli rezystor jest najpierw do masy a potem kondensator dopiero do nogi nr8 SAA.

    Tak czy inaczej chyba faktycznie kolega Faces ma rację chyba coś nie tak jest z generatorem chociaż na potencjometrze wszystko ładnie śmiga. spróbuję na osobnej płytce zrobić sam generator zaczerpnę schemat jakiś sprawdzony i zobaczę ale to już nie dziś bo dziś dzień wolny :D

    0
  • #7 17 Maj 2009 13:59
    mkpl
    Poziom 37  

    Hmm może ten rezystor na wejściu jest zbyt dużym obciążeniem i synteza ma zbyt mały poziom sygnału wejściowego

    0
  • #8 17 Maj 2009 14:51
    Faces
    VIP Zasłużony dla elektroda

    Witam.

    Slaby napisał:
    Tak czy inaczej chyba faktycznie kolega Faces ma rację chyba coś nie tak jest z generatorem chociaż na potencjometrze wszystko ładnie śmiga.


    I właśnie tutaj 'pies może być pogrzebany'. Na potencjometrze wszystko ładnie działa, ale z syntezą już nie. Jednak jest duża różnica między potencjometrem, a syntezą.

    Do sprawdzenia syntezy polecam taki generator:
    Układ Saa1057 i kwarc 4MHz - pomiar na oscyloskopie.

    Układ sprawdzony z SAA1057.

    Spis elementów:
    Cytat:

    R1 - 100kΩ
    R2 - 27kΩ
    R3 - 100kΩ
    R4 - 47kΩ
    R5 - 47kΩ
    R6 - 10kΩ
    R7 - 15kΩ
    R8 - 3,3kΩ
    R9 - 1kΩ
    R10 - 100Ω
    R11 - 2,2kΩ
    R12 - 100Ω
    C1 - 3,9pF
    C2 - 1nF
    C3 - 10pF
    C4 - 10pF
    C5 - 10pF
    C6 - 1nF
    C7 - 10nF
    C8 - 1nF
    C9 - 1nF
    C10 - 1nF
    C11 - 1µF
    C12 - 100nF
    C13 - 100nF
    D1, D2, D3, D4 - BB104 lub BB105
    Q1, Q2 - BF241
    L1 - 6,5 zw., CuAg 0,8mm, średnica nawinięcia 5mm
    złącza:
    JP1 - napięcie strojące
    JP2 - wyjście do syntezy
    JP3 - zasilanie 12V
    JP4 - wejście audio (opcjonalnie)
    JP5 - wyjście sygnału w.cz.

    0
  • #9 17 Maj 2009 19:43
    sq6ade
    Poziom 40  

    Gdyby nie fakt że ten generator wzorca w SAA1057 jest rzeczywiście słabomierzalny - co w pamięci mam po zabawach ze scalakiem ... twardo stałbym przy swoim że chyba Tobie on nie działa. Ale w takiej sytuacji może spróbuj ustawić pin TEST jako wyjście częstotliwości referencyjnej. Wtedy na tym pinie wprost odczytasz czy oscylator wzorca pracuje czy nie.

    0
  • #10 18 Maj 2009 22:00
    Slaby
    Poziom 12  

    Dziękuję kolegom za zainteresowanie tematem. Niestety dzisiaj nic nie zrobiłem - brak czasu :( ale mam już projekt płytki do generatora którego schemat zamieścił kolega Faces i na dniach go zrobię i będę testował. co do samego scalaka to hmm jak już napisałem wcześniej zachowuje się dziwnie bo np: jeśli uruchomi się z jakimiś przypadkowymi nastawami np że na wyjściu test jest jakiś przebieg i w tym momencie podeśle mu ustawienie że ma tam być np jedynka logiczna to zmienia to i rzeczywiście ta jedynka się pojawia natomiast już kolejna zmiana nic nie wnosi układ tak jak by reagował tylko na jedną (pierwsza komendę) po włączeniu zasilania na dalsze już brak reakcji dlatego podejrzewam właśnie ten problem z kwarcem:/ ale.. jak zrobię generator to się okaże. Z braku czasu też do tej pory nie podałem na ten układ sygnału z generatora zewnętrznego 4MHz ale to na dniach też zrobię i zobaczę co się dzieje.

    0
  • #11 18 Maj 2009 22:09
    sq6ade
    Poziom 40  

    Napiszę Ci tyle że cudów nie ma - te gnaty stosowano masowo w produktach Diory i w radoodtwarzaczach samochodowych z lat 90' nierzadko w fabrycznie montowanych - nie było żadnych cyrków że raz działa a raz nie. Wystarczy poczytać odpowiedni dział.
    To nie jest niepewny w aplikacji układ.

    0
  • #12 18 Maj 2009 22:14
    Faces
    VIP Zasłużony dla elektroda

    Witam.

    Slaby napisał:
    jeśli uruchomi się z jakimiś przypadkowymi nastawami np że na wyjściu test jest jakiś przebieg i w tym momencie podeśle mu ustawienie że ma tam być np jedynka logiczna to zmienia to i rzeczywiście ta jedynka się pojawia natomiast już kolejna zmiana nic nie wnosi układ tak jak by reagował tylko na jedną (pierwsza komendę) po włączeniu zasilania na dalsze już brak reakcji dlatego podejrzewam właśnie ten problem z kwarcem:/


    A ja podejrzewam program sterujący syntezą.

    0
  • #13 18 Maj 2009 22:18
    Slaby
    Poziom 12  

    Tym bardziej właśnie mnie to dziwi że tak się zachowuje. Dlatego właśnie zrobię ten generator który jest sprawdzony i się okaże. Kwestia jest jeszcze taka że nie wiem czy ten układ jest jeszcze produkowany przez jakąś "normalną" firmę, bo w pracy osobiście zetknąłem się z mnóstwem "podróbek" układów scalonych. Producent po prostu albo zacierał oryginalne oznaczenia i dawał inne albo w ogóle była to tandeta powiedziałbym "chińszczyzna" która wcale nie chciała działać chociaż oznaczenia miała oryginalne. Wiele jest takich przypadków ja zetknąłem się osobiście z nimi jeśli chodzi o pamięci typu NAND FLASH.


    Faces ale ja próbowałem na sprawdzonych programach na PC sterujących syntezą przez LPT ale... już dla mnie wszystko jest możliwe ;) pozdrawiam

    0
  • #14 18 Maj 2009 22:24
    Faces
    VIP Zasłużony dla elektroda

    Slaby napisał:
    Faces ale ja próbowałem na sprawdzonych programach na PC sterujących syntezą przez LPT...


    Sprawdź połączenia. Czy przypadkiem nie pomyliłeś linii sterujących syntezą.

    0
  • #15 30 Maj 2009 19:16
    Slaby
    Poziom 12  

    Witam po prawie dwutygodniowej nieobecności. Nie miałem czasu zająć się tematem wcześniej ale tak to jest praca delegacje itd. Zmontowałem układ według rysunków kolegi Faces i co się okazało? Otóż z czterech posiadanych przeze mnie układów SAA1057 tylko jeden poprawnie reaguje na komendy wysyłane do niego za pomocą PC'ta. Ale nawet ten, który poprawnie reaguje na te komendy niestety nie chce działać. Objawia się to tym, że napięcie na wyjściu na warikapy wynosi ok 0,12V ale jeśli ustawie w syntezie częstotliwość 100MHz to napięcie skacze do napięcia VCC3 czyli u mnie 8V. Natomiast jak ustawię częstotliwość 99MHz to napięcie ustawia się właśnie na ok 0.12V. Dodam tylko, że nie ma takiej sytuacji w której to napięcie wynosiło by jakąś dowolną wartość z tego przedziału (0,12-8V). Nawet jak ustawiałem z syntezę krok po kroku to dochodziło do 99,99MHz i było 0,12V a następny krok czyli 100MHz już było 8V. Dodam jeszcze, że przy napięciu na warikapach równym 8V częstotliwość generatora wynosi ok78MHz natomiast przy 0,12V to jakieś 67MHz. Wiem że układ na pewno przyjmuje dane bo sprawdzałem na nodze Test i wszystko ładnie działa zgodnie z nota katalogową. Pytanie teraz czemu zachowuje się to tak jak napisałem wyżej?

    Poniżej zamieszczam zdjęcie płytki na której wykonałem układ może rozmieszczenie elementów nie tak może coś z ekranowaniem samego VCO doradźcie koledzy bo mi ręce opadają.
    Oczywiście istnieje możliwość że i ten układ jest padnięty skoro pozostałe trzy w ogóle nie chcą działać ale może to ja gdzieś błąd popełniam stale?

    Aha na schemacie kolegi Faces wkradł się mały błąd: otóż rezystory R6 i R7 muszą być podłączone za a nie tak jak jest na schemacie przed kondensatorem C3.

    0
  • #16 30 Maj 2009 19:35
    Faces
    VIP Zasłużony dla elektroda

    Witam.

    Slaby napisał:
    Aha na schemacie kolegi Faces wkradł się mały błąd: otóż rezystory R6 i R7 muszą być podłączone za a nie tak jak jest na schemacie przed kondensatorem C3.


    Tak wkradł się mały błąd. Teraz spojrzałem na schemat i rezystory te mają być podłączone w taki sposób:
    Układ Saa1057 i kwarc 4MHz - pomiar na oscyloskopie.

    Przepraszam za błąd.

    0
  • #17 30 Maj 2009 23:28
    Slaby
    Poziom 12  

    Faces: taki błąd to nie błąd :) to tylko pomyłka. A poważnie to Eureka!! W końcu bestię opanowałem. Główna przyczyna to zbyt małe napięcie z VCO na wejściu syntezy (w tym miejscu słowa podziękowania dla kolegi mkpl) musiałem wyrzucić rezystor R10 (zewrzeć go) oraz zwiększyłem nieco wartość rezystora R11. Wyrzuciłem też zupełnie rezystor 180Ω na wejściu syntezy. Na obecną chwilę VCO przestraja mi się poprzez syntezę od 73MHz do 102MHz przy napięciach odpowiednio 0,15 i 11,5V. Niestety z czterech posiadanych przeze mnie SAA sprawny jest tylko jeden :/. Hmm świadczy to o tym że pełno bubli jest na rynku, zresztą nie tylko jeśli chodzi o takie układy jak ten. Przykładem są np. pamięci NAND FLASH na których czasami ewidentnie widać ślady zacierania oryginalnych oznaczeń i które zawierają w sobie kawałki kodów różnych programów choć "producent" deklaruje że mają być w nich same FF :D.

    W każdym razie póki co synteza ładnie śmiga na programie sterującym z PC'ta w najbliższym czasie podstawię w miejsce tej podstawki którą widać na zdjęciu w moim poprzednim poście atmelka i zobaczę jak sterowanko pójdzie z niego.

    W najbliższym też czasie (tak bliskim na ile mi pozwoli wolny czas i praca) przedstawię projekt odbiornika nasłuchowego, do którego potrzebna mi była właśnie ta synteza. Jeśli koledzy będę chętni to będzie udostępniona cała dokumentacja włącznie z listingiem programu napisanym prawdopodobnie w Bascomie.

    A na razie dziękuję wszystkim kolegom a zwłaszcza koledze Faces za wielką pomoc w uruchomieniu tego małego potworka ;)

    Pozdrawiam

    0
  • #18 03 Cze 2009 20:46
    Andrzej L.
    Poziom 26  

    Generator kwarcowy w SAA1057 taki ma urok, że na kwarcu panuje znikomo małe napięcie oscylacji. Na oscyloskopie na zakresie 2mV/dz. praktycznie ledwo zauważalne. Wszystko wskazuje na to, że kwarc tam pracuje w rezonansie szeregowym. Napięcie za to da się zmierzyć na szeregowym kondensatorze 27pF idącym do masy. To nie jest taki lipny generator jak na bramkach TTL gdzie kwarc jest żyłowany przez co traci na stabilności.
    Co do powielania x2 to marny pomysł. Sprawdziłem praktycznie i SAA1057 wysiadał przy około 150MHz więc jeszcze się dało napędzić bez problemu generator na podstawie dla pasma 2m - pod warunkiem, że sam zakres przestrajania generatora - a zwłaszcza jego górna częstotliwość dla najwyższego napięcia warikapowego nie wyszła ponad 150MHz, bo inaczej mógł niechcąco wyskoczyć poza zakres wyrabiania się wewnętrznego preskalera i nici z synchro.
    Zdecydowanie polecam rozwiązanie:
    Odpalić SAA1057 w trybie pracy dla pasm AM (czyli bez wewnętrznego preskalera). Do syntezy przez wejściem AM dodać preskaler przez 10 i bez problemu masz pracę do 320MHz. Nie sprawdzałem do ilu wyrabia wewnętrzny dzielnik programowalny ponad katalogowe 32MHz. Nie wiem z jakim krokiem będziesz działał? Typowe 12,5kHz?
    Bo jeżeli krok 10kHz byłby akceptowalny to można wykorzystać tani preskaler przez 8 czyli LB3500. Preskaler sprawdzony do 270MHz. Powyżej 270MHz nie wyrabiał. Taki preskaler przez 8 i programowy krok 1,25kHz ustawiony w syntezie da na wypadkowe 10kHz i masz od kopa pracę do 270MHz bez żadnego powielania.

    0
  • #19 03 Cze 2009 21:45
    mkpl
    Poziom 37  

    W trybie AM Saa1057 ma krok albo 1khz albo 1.25khz więc preskaler przez 10 idealnie pasuje ;D Swoją drogą bardzo ciekawy pomysł i warto sprawdzić.
    Ps max co udalo mi się z mojej Saa wyciągnąć to 155MHz ale przy prądzie 0.07mA

    0
  • #20 03 Cze 2009 22:14
    Slaby
    Poziom 12  

    Witam. W zasadzie to interesuje mnie krok 25kHz wiec myślałem o tym żeby dać po prostu na wejściu syntezy dzielnik przez 2 na przerzutniku D np 74ACT74 z jakimś układem wzmacniającym i formującym impulsy przed nim i to w zasadzie rozwiązuje mi problem dając krok 12,5kHz w syntezie mam 25 kHz w VCO.


    Kolego Andrzej L. czy kolega ma może namiary na jakiś tani dzielnik częstotliwości przez 10? Bo ja przeszukałem sklepu internetowe i znalazłem tylko MC12080 Motoroli a w zasadzie już teraz ON Semiconductor który ma wybierany stopień podziału, działa do 1,1GHz tyle że kosztuje prawie 19 PLN.
    Jak napisałem wyżej rozpatruje też sprawę z dzielnikiem na 74ACT74 tylko obawiam się że mogę mieć problem ze wzmacniaczem kształtującym impulsy dla niego. Nie w chodzi w rachubę układ LB3500 chociaż faktycznie tani jest :)

    0
  • #21 09 Cze 2009 22:45
    Andrzej L.
    Poziom 26  

    Jako preskaler przez 10 używałem rosyjskiego 193IE3 lub ewentualnie 193IE5 (ten ma pracować do 500MHz). Należy jednak z nimi uważać, bo są bardzo delikatne i łatwo je pogrzebać ;)
    Kiedyś właśnie miałem w swoim mierniku częstotliwości 193IE3 niestety jak kilka posadziłem to się przesiadłem na tani LB3500 - ten jest nie do zarżnięcia :D
    Wracając do kroku 25kHz to sprawę widzę tak: zamiast kwarcu 4MHz do SAA1057 zapinasz 5MHz (sprawdzone kiedyś praktycznie oscyluje bez problemu). Przy programowym kroku 1,25kHz dla zakresu AM wymiana kwarcu z 4MHz na 5MHz da nam wypadkowy krok -> 1,25kHz x 1,25 = 1,5625kHz. Do tak spreparowanego układu dopinamy tak nielubiany przez Ciebie (a moim zdaniem świetny :)) ) preskaler przez 8 -> LB3500. Ma on wyśmienitą czułość dla częstotliwości pasm radiowych UKF - od starego 65,5-74MHz przez współczesne 87,5-108MHz a także 144MHz. Gdyby Ci przeszkadzało wzbudzanie się preskalera w okolicy 200MHz - w wyniku bardzo dużej jego czułości wejścia - (odpada więc kłopot z konstrukcją wzmacniacza wejściowego, bo sam LB3500 wzmocni sobie sam sygnał) na wejście preskalera na jego 1-szą nóżkę bezpośrednio wystarczy zapiąć do masy rezystor w okolicy 100 kOhm (bez żadnego oddzielania składowych stałych). Zapięcie rezystora oczywiście delikatnie osłabia czułość - przez co znikają samoistne oscylacje preskalera przy braku wejściowego sygnału. Można się pokusić o dobór wartości tego rezystora i ustawić ciut poniżej progu samowzbudzania się preskalera.
    Nasz spreparowany krok syntezy dla AM= 1,5625kHz w połączeniu z podziałem przez 8 wskazanego LB3500 da wypadkowy najmniejszy krok syntezy 12,5kHz i stąd masz już od kopa swoje wymarzone 25kHz przez poruszanie się skokami po 2 kroki odpowiednio programując podział wewnętrznego dzielnika nastawnego w SAA1057. Śmigasz na tak utworzonym układzie bez problemu do 270MHz (tyle puści LB3500) bez żadnych zbędnych powielaczy częstotliwości synchronizując bezpośrednio generator na podstawowej częstotliwości przez co potem masz mniej śmieci w widmie sygnału.
    Na podobnej zasadzie podłączałem SAA1057 do głowicy TV w połączeniu z wewnętrznym preskalerem głowicy dzielącym przez 64 nie było najmniejszego problemu pracować z odbiorem do 860MHz włącznie - oczywiście w tym wypadku z nietypowym krokiem 64kHz (włączone 1kHz dla AM w SAA1057) :D

    0
  • #22 10 Cze 2009 23:16
    Slaby
    Poziom 12  

    Hmm. ciekawa koncepcja kolego :) mówiąc szczerze nie sprawdzałem czy na 5MHz pójdzie ten SAA ale sprawdzę niedługo bo już pracuje nad tym odbiornikiem wiec każda sugestia na wagę złota :)

    pozdrawiam serdecznie

    0