Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amator 2 + komputer

b3herith 07 Maj 2004 20:26 1529 12
  • #1 07 Maj 2004 20:26
    b3herith
    Poziom 10  

    Czesc
    Mam problem z podlaczeniem tego radio-wzmacniacza do komputera.
    Z tylu znajduje sie wtyk z 5 wejsciami i niewiem jak rozplanowac kabel ktory pozniej podlaczam do komputera , probowalem wszystkich sposobow ale nic nie pomaga.
    Prosze o szybka pomoc , dziekuje i pozdrawiam.

    0 12
  • #3 07 Maj 2004 20:45
    janusz27
    Poziom 30  

    proponuję pójść do sklepu i kupić gotową przelotkę z dina na jacka

    0
  • #4 07 Maj 2004 21:04
    leszek65
    Poziom 16  

    Witaj !
    Powinno coś działać,chociaż ja tak dawno miałem Amatora,że już nie pamiętam jakie ma wejścia...
    Zobacz tak: Włącz Amatora na wejście np, magnetofon(chyba takie ma?)
    dodaj troszkę głosu(nie za dużo ), następnie sprawdź które z pojedyńczych
    bolców(gniazd) piątki magnetofonowej to WEJŚCIA sygnału.Taka piątka zbudowana jest z : 2wejść sygnału(lewe i prawe), 2wyjść sygnału (lewe i prawe) oraz masy (razem 5 bolców). Masa jest w środku a dwa wejścia musisz odnaleźć.Gdy włożysz w takie wejście kawałek np. drucika i dotkniesz palcem to w głośniku usłyszysz buczenie. Podobnie z drugim bolcem. Teraz tylko trzeba połączyć kablem wtyk "jack" komputera z piatką.
    Do środka masa czyli ekran(miedziany oplot) z lewego i prawego kanału razem a do tych bolców które "buczały" pojedyńcze kabelki.Do jednego prawy a do grugiego lewy. Gdy będziesz sprawdzał gdzie są wejścia to Amator ma być ustawiony jako wzmacniacz(wciśnięty przycisk magnetofon), a nie grać jako radio !
    Powodzenia

    0
  • #5 08 Maj 2004 14:41
    b3herith
    Poziom 10  

    podpinam i nic nie slychac zadnego sygnalu :/ co mam robic ? co moglo sie spalic lub uszkodzic przy zlym podlaczeniu....

    0
  • #6 08 Maj 2004 14:49
    zodiak318
    Poziom 34  

    Oczywiście trzeba z prozodu wcisńąć klawisz "magnetofon". Ale b. często w Amatorach puszczały luty pod gniazdami DIN. Sprawdź czy są dobre luty, jak zimne to przelutuj, sprawdź też czy isotat załączający sygnał z gniazda pewnie działa.

    0
  • #7 08 Maj 2004 14:55
    b3herith
    Poziom 10  

    mozliwe zaraz sprawdze btw masz moze schemat plytki w tym amatorze?
    PS. wczoraj podpialem kabelki bez koncowek dzialalo ale gry rozlaczylem i probowalem znowu podpiac przestalo dzialac do tej porty lipa ;/

    0
  • #8 08 Maj 2004 15:18
    sidewinder3
    Poziom 14  

    wyjście z kompa masz na małego jacka, ięc równie dobrze możesz podłączyć zamiast niego jakies inne źródło dźwięku, chociażby walkmana, lub jakieś małe radyjko. Następnie włącz swojego amatora, no i oczywiście spowoduj, żeby odbierał sygnał z tego gniazda, na które chcesz podać sygnał (wciśnij przycisk z symbolem taśmy na przednim panelu radia). Co do łączenia kabelków, to masa jest na tej igiełce posrodku, a kanały lewy i prawy są po bokach i musisz je znaleźć. Proponuję sprawdzić najpierw, czy w ogóle sygnał ze źródła dxwięku w ogóle dochodzi do głośnika, a potem pobawić się balansem dla ustalenia, które to jest lewy, a które to prawy kanał. Zyczę sukcesów i pozdrawiam

    0
  • #9 08 Maj 2004 17:32
    b3herith
    Poziom 10  

    niedziala ;/ pewno cos na wtyczce da sie w jakis sposob na przytulowac kable na plytce tak zeby to dzialalo ?

    0
  • #10 08 Maj 2004 21:41
    leszek65
    Poziom 16  

    Witam !
    Zodiak ma rację.W Amatorach zawsze puszczały luty na gniazdach i Isostatach (przełącznikach). Ale ja myślę ,ze masz problem z wykonaniem kabelka albo z montażem i lutowaniem wtyczki.Może masz kiepski kabel,może go przegrzewasz przy lutowaniu, może robisz zwarcia ???
    Sprawdż najpierw samego Amatora czy będzie grał na wejściu magnetofon.
    Podłącz jakis magnet przez kabel z piątką i zobacz czy gra. A później sprawdz swój kabel , tak jak ktoś Ci juz poradził.
    Zostaw swojego maila to Ci narysuję połączenia samego kabla i wyslę.

    0
  • #11 10 Maj 2004 16:45
    leszek65
    Poziom 16  

    Poczta zwraca mi wiadomość wysłaną na adres który podałeś ! Może masz inny ?

    0
  • #12 21 Maj 2004 11:09
    Scubzik
    Poziom 14  

    Racja..Sam mam toto ustrojswo podpięte pod kompa.....co do padających Dinów to ABSOLUTNA RACJA!!!!...Ale..hehe mam patent..Wstawiem tam inne Diny..wylutowalem je ze starej plyty glównej ( jakiś 286 czy cóś) Wszystko jest to samo ALE!!!......Te gniazda mają taką fajną pozlacaną lub posrebrzaną (kolor nie metal) blaszkę z takimi sprężynkami również z odgiętej blaszki..Te gniazda dopiero się trzymają..chociaż nie mają takich zakadek jak oryginalne unitrowskie Diny (zakadki do montowania Dinów obok siebie..zazębiają się)...oprócz tego te diny są bardziej masywne..i nie wypadają z plytki drukowanej....Co do isostatów to nie mam problemów!!...Najlepiej kompa podlączyć pod wejście magnetfonu bo ..
    po 1) Ciut mniejsza czulość co sprawia że wejście nie przesterowuje!!!
    po 2) w jednym kablu możesz zrobić we/wy i nagrywać na kompa np. radio hehe
    Pozdrawiam!!

    0
  • #13 21 Maj 2004 13:59
    mizi
    Poziom 11  

    co do tych DINÓW to prawda sam pracowałem na amatorze przez 3 lata i przez ten okres wielokrotnie poprawiałem jego luty. Jednakże sprawdzić możesz jeszcze kabel, gdyz se swojego doswiadczenia wiem że i to może byc problemem twoich rozterek.

    0